<!doctype html>
<!-- 2.20.0 -->
<html class="no-js" lang="">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0">
  <link rel="shortcut icon" href="/assets/favicon.ico">
  <link rel="apple-touch-icon" href="/assets/apple-touch-icon.png">
  <link href="/news/assets/css/styles.cec3a0dfe2c38d36c378e5995bf8ca51.css" rel="stylesheet" type='text/css'>
  <meta name="keywords" content="Celebrities, Cesar Chavez, Farm Workers, labor, March 31">
<meta name="news_keywords" content="Born Today in History, Celebrities, Cesar Chavez, Farm Workers, labor, March 31">
<meta name="dcterms.creator" content="Legacy Staff">
<meta name="fb:pages" content="54460902620">
<meta property="og:see_also" content="http://www.legacy.com/news/galleries/celebrity-deaths/gallery/2016-celebrity-deaths,http://www.legacy.com/news/galleries/celebrity-deaths/gallery/people-who-inspired-cartoons,http://www.legacy.com/news/galleries/celebrity-deaths/gallery/celebrities-who-died-before-30">
<meta property="og:image" content="//static-cms.legacy.com/sites/default/files/styles/og_share_image/public/chavez-hero-getty.jpg?itok=--hFK-bd">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="630">
<meta name="article:tag" content="Celebrities, Cesar Chavez, Farm Workers, labor, March 31">
<meta name="twitter:description" content="Cesar Chavez was one of history's greatest labor leaders, working tirelessly to bring justice to farmworkers. We remember Chavez's life today as well as the lives of other notable people who were born this day in history. via @legacyobits">
<meta name="twitter:image" content="//static-cms.legacy.com/sites/default/files/chavez-hero-getty.jpg">
<title>Born March 31 | Legacy.com</title>
<meta name="description" content="Cesar Chavez was one of history's greatest labor leaders, working tirelessly to bring justice to farmworkers. We remember Chavez's life today as well as the lives of other notable people who were born this day in history.">
<meta name="dcterms.date" content="2018-03-31T00:00-07:00">
<meta name="dcterms.description" content="Cesar Chavez was one of history's greatest labor leaders, working tirelessly to bring justice to farmworkers. We remember Chavez's life today as well as the lives of other notable people who were born this day in history.">
<meta name="dcterms.language" content="en">
<meta name="dcterms.title" content="Born March 31">
<meta name="article:modified_time" content="2018-03-30T22:00:02-07:00">
<meta name="article:published_time" content="2018-03-31T00:00:00-07:00">
<meta property="og:description" content="Cesar Chavez was one of history's greatest labor leaders, working tirelessly to bring justice to farmworkers. We remember Chavez's life today as well as the lives of other notable people who were born this day in history.">
<meta property="og:title" content="Born March 31">
<meta property="og:updated_time" content="2018-03-30T22:00:02-07:00">
<meta name="twitter:title" content="Born March 31">
<meta name="generator" content="Drupal 7 (http://drupal.org)">
<link rel="canonical" href="http://www.legacy.com/news/explore-history/born-today-in-history/article/born-march-31">
<link rel="shortlink" href="http://www.legacy.com/news/explore-history/born-today-in-history/article/born-march-31">
<meta name="dcterms.format" content="text/html">
<link rel="dcterms.identifier" href="http://www.legacy.com/news/explore-history/born-today-in-history/article/born-march-31">
<meta name="dcterms.type" content="Text">
<meta property="og:site_name" content="Legacy.com">
<meta property="og:type" content="article">
<meta property="og:url" content="http://www.legacy.com/news/explore-history/born-today-in-history/article/born-march-31">
<meta name="twitter:card" content="summary">
<link rel="twitter:url" href="http://www.legacy.com/news/explore-history/born-today-in-history/article/born-march-31">
<link rel="amphtml" href="http://www.legacy.com/amp/news/explore-history/born-today-in-history/article/born-march-31">
<meta itemprop="title" content="Born March 31 | Legacy.com">
<meta itemprop="description" content="Cesar Chavez was one of history's greatest labor leaders, working tirelessly to bring justice to farmworkers. We remember Chavez's life today as well as the lives of other notable people who were born this day in history.">

  <script>
	var dataLayer = [];
	var viewport = window.innerWidth + 'x' + window.innerHeight;
 	dataLayer.push({'ViewportDimension': viewport});
 	dataLayer.push({'Affiliate': 'Legacy'});
	dataLayer.push({'AnalyticPageCategory':'news_explore-history_born-today-in-history'});
	
	
</script>

<script>
  /* GLOBAL KEY VALUES */
  
  
  
</script>

<script src="https://cdn.optimizely.com/js/1736730124.js"></script>

<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
	stLight.options({publisher:'239d9d55-bd6f-4faf-b416-c3e48377fb35',});
</script>
  <style>
    .browserupgrade {
      background: #006699;
      text-align: center;
      padding: 10px 20px;
      font-family: 'Open Sans';
      font-weight: 400;
      font-size: 18px;
      color: white;
      line-height: 1.2em;
    }
    .browserupgrade a {
      color: white;
      text-decoration: underline;
    }
  </style>
<script type='text/javascript'>
    var setSite = function(uri) {
          var site, parser;
          if (typeof(uri) === 'undefined' || uri === '' || uri.indexOf('http') < 0) {
            uri = window.document.location.href;
          }
          parser = window.document.createElement('a');
          parser.href = uri;
          site = parser.hostname;
          return site;
        };

    var rubicontag = rubicontag || {};
        rubicontag.cmd = rubicontag.cmd || [];
    var gptadslots = [];
    var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    (function() {
        var account_id = 10698;
        var rct = document.createElement('script');
        rct.type = 'text/javascript';
        rct.async = true;
        rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + account_id + '.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.appendChild(rct);
    })();
    rubicontag.cmd.push(function() {

    rubicontag.run(gptrun);});
  </script>


<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<script type='text/javascript'>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</script>

<script>
    var gptran = false;
    var gptrun = function() {
        if (gptran) {
            return;
        }
        gptran = true;

        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();
    };

    setTimeout(gptrun, 1000);
</script>


<!--Index Request-->
<script src='http://js.indexww.com/ht/ls-legacy.js'></script>
<!-- Index Request -->
<!-- Start Quantcast tag (audience) -->
    <script type='text/javascript' src='http://pixel.quantserve.com/api/segments.json?a=p-57OGVHgSOoedo&callback=lago.quantcastResults'></script>
<!-- End Quantcast tag (audience) -->
<!-- Begin Criteo Code -->
<script type='text/javascript'>
    var crtg_nid = '2396';
    var crtg_cookiename = 'cto_legacy';
    var crtg_varname = 'crtg_content';
    function crtg_getCookie(c_name) { var i, x, y, ARRCookies = document.cookie.split(';'); for (i = 0; i < ARRCookies.length; i++) { x = ARRCookies[i].substr(0, ARRCookies[i].indexOf('=')); y = ARRCookies[i].substr(ARRCookies[i].indexOf('=') + 1); x = x.replace(/^\s+|\s+$/g, ''); if (x == c_name) { return unescape(y); } } return ''; }
    lago.criteoContent = crtg_getCookie(crtg_cookiename); var crtg_rnd = Math.floor(Math.random() * 99999999999);
    var crtg_url = 'http://rtax.criteo.com/delivery/rta/rta.js?netId=' + escape(crtg_nid); crtg_url += '&cookieName=' + escape(crtg_cookiename); crtg_url += '&rnd=' + crtg_rnd; crtg_url += '&varName=' + escape(crtg_varname);
    var crtg_script = document.createElement('script'); crtg_script.type = 'text/javascript'; crtg_script.src = crtg_url; crtg_script.async = true;
    if (document.getElementsByTagName('head').length > 0) document.getElementsByTagName('head')[0].appendChild(crtg_script); else if (document.getElementsByTagName('body').length > 0) document.getElementsByTagName('body')[0].appendChild(crtg_script);
</script>
<!-- End Criteo Code -->
</head>
<body>
<!--[if lt IE 10]>
<p class="browserupgrade">You are using an outdated browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->
<script>
  if(navigator.appVersion.indexOf("MSIE 10") !== -1) {
    var p = document.createElement("p");
    p.className = 'browserupgrade';
    p.innerHTML = 'You are using an outdated browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.';
    document.body.appendChild(p);
  }
</script>
<!--[if IE 9]>
<script>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</script>
<![endif]-->
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDQHZW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push(
{'gtm.start': new Date().getTime(),event:'gtm.js'}
);var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TDQHZW');</script>
<!-- End Google Tag Manager -->
<div id="root"><div class="AppContainer__AppContainer___2SZTu" data-reactroot="" data-reactid="1" data-react-checksum="-773673081"><div class="Header__Header___Q02n-" data-reactid="2"><div style="width:100%;" data-reactid="3"><div class="Header__HeaderLarge___2UYJl Header__collapse___17pZv" data-reactid="4"><header data-reactid="5"><div class="Header__logoWrapper___1pVQ_" data-reactid="6"><a href="/" data-ga-evt-cat="navigation_header" data-ga-evt-action="logo" data-ga-evt-label="top_level" data-reactid="7"><span class="Header__logo___1CodR" data-reactid="8"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1100.9 200.9" data-reactid="9"><g fill="#999" data-reactid="10"><path d="M668.1 126c1.7-1.7 3.7-2.5 6.1-2.5 2.4 0 4.4.8 6.1 2.5 1.7 1.7 2.5 3.7 2.5 6.1 0 2.4-.8 4.4-2.5 6-1.7 1.6-3.7 2.4-6.1 2.4-2.4 0-4.4-.8-6.1-2.4-1.7-1.6-2.5-3.6-2.5-6-.1-2.4.8-4.4 2.5-6.1zM773.9 137.7c-5.4 1.8-11.1 2.7-17.4 2.7-7.3 0-14.1-1.3-20.4-3.9-6.2-2.6-11.6-6.3-16-10.9-4.5-4.6-8-10.1-10.6-16.3-2.6-6.2-3.8-12.9-3.8-20.1 0-7.2 1.2-13.9 3.7-20.2 2.5-6.3 6-11.8 10.5-16.5 4.5-4.7 9.9-8.4 16.2-11.1 6.2-2.7 13-4.1 20.4-4.1 6.2 0 12 .9 17.4 2.7 5.4 1.8 10.3 4.2 14.7 7.1l-4.1 6c-4-2.6-8.3-4.7-12.8-6.4-4.6-1.7-9.6-2.5-15.2-2.5-6.4 0-12.2 1.2-17.5 3.5-5.3 2.3-9.8 5.4-13.5 9.4-3.8 3.9-6.7 8.6-8.8 14-2.1 5.4-3.1 11.3-3.1 17.5 0 6.2 1 12.1 3.1 17.6 2.1 5.5 5 10.3 8.8 14.4 3.8 4.1 8.3 7.3 13.5 9.6 5.3 2.3 11.1 3.5 17.5 3.5 5.6 0 10.7-.8 15.2-2.5 4.6-1.7 8.8-3.8 12.8-6.4l4.1 6c-4.5 2.7-9.4 5.1-14.7 6.9zM894.1 108.8c-2.5 6.4-5.9 11.9-10.2 16.5-4.3 4.6-9.5 8.3-15.5 11-6 2.7-12.5 4.1-19.5 4.1s-13.5-1.3-19.4-3.9c-5.9-2.6-11-6.3-15.2-10.9-4.2-4.6-7.6-10.1-9.9-16.4-2.4-6.3-3.6-13-3.6-20.2 0-7.2 1.2-13.9 3.7-20.3 2.5-6.3 5.9-11.8 10.2-16.5 4.3-4.7 9.4-8.4 15.3-11 5.9-2.6 12.4-3.9 19.4-3.9 7 0 13.5 1.3 19.4 3.9 5.9 2.6 11 6.2 15.3 10.8 4.3 4.6 7.7 10 10.1 16.3 2.4 6.3 3.6 13 3.6 20.2.1 7.2-1.2 14-3.7 20.3zm-7-37.6c-1.9-5.4-4.7-10.1-8.3-14.1-3.6-4-7.9-7.1-12.9-9.5-5-2.3-10.6-3.5-16.6-3.5-6.1 0-11.6 1.2-16.5 3.5-5 2.3-9.2 5.5-12.8 9.5-3.6 4-6.3 8.7-8.3 14.1-1.9 5.4-2.9 11.3-2.9 17.5 0 6.2 1 12.1 2.9 17.6 1.9 5.5 4.6 10.3 8.1 14.2 3.5 4 7.8 7.2 12.8 9.5 5 2.3 10.6 3.5 16.7 3.5s11.6-1.2 16.5-3.5c5-2.3 9.2-5.5 12.8-9.6 3.6-4.1 6.4-8.8 8.4-14.3 2-5.4 3-11.3 3-17.5 0-6.1-1-12-2.9-17.4zM1057.7 71.7c0-18.2-7.8-27.3-23.5-27.3-7.2 0-14.1 2.1-20.6 6.2-6.5 4.2-12.4 9.7-17.5 16.5v71.4h-7.7V71.7c0-18.2-7.8-27.3-23.5-27.3-7.3 0-14.2 2.1-20.5 6.2-6.3 4.2-12.2 9.3-17.6 15.3v72.6h-7.7V39.1h7.4v18.7c2.2-2.5 4.8-5.1 7.7-7.5 2.9-2.5 6-4.7 9.2-6.6 3.3-1.9 6.8-3.5 10.7-4.7 3.8-1.2 7.8-1.8 12-1.8 6.7 0 12.6 1.8 17.7 5.5s8.6 9.4 10.3 17c4.8-6.1 10.8-11.4 18-15.8 7.2-4.5 14.9-6.7 23.2-6.7 4 0 7.8.6 11.4 1.9 3.6 1.3 6.8 3.3 9.6 6.1s5 6.3 6.6 10.5c1.6 4.2 2.4 9.3 2.4 15.2v67.6h-7.7V71.7z" data-reactid="11"></path><!-- react-text: 12 --> <!-- /react-text --></g><g fill="#069" data-reactid="13"><path d="M0 144.1c8.8-.9 14.5-2.5 17.1-4.7 2.6-2.2 3.9-7.8 3.9-16.8V26c0-8.5-1.3-14.1-3.9-16.7C14.6 6.7 8.9 5.1 0 4.5V0h67.6v4.5c-8.8.5-14.7 1.9-17.7 4.3s-4.5 7.6-4.5 15.6v105.1c0 2.7.5 4.7 1.3 6.3.9 1.5 2.9 2.5 5.9 2.9 1.8.2 3.7.4 5.7.5 2 .1 5.7.1 11.2.1 21.3 0 26.5-1.8 34-5.3s14.8-12.5 21.8-26.9h6.1l-11.7 41.5H0v-4.5zM218.2 50.2c8.3 7.6 12.4 18.4 12.4 32.3h-74.3c.8 18.1 4.9 31.2 12.3 39.5 7.4 8.2 16.2 12.4 26.3 12.4 8.2 0 15.1-2.1 20.7-6.4 5.6-4.3 10.8-10.3 15.6-18.2l4.1 1.4c-3.2 9.9-9.2 19.1-18 27.5-8.8 8.4-19.5 12.6-32.2 12.6-14.7 0-26-5.5-34-16.6-8-11.1-12-23.8-12-38.3 0-15.7 4.6-29.2 13.9-40.6 9.3-11.4 21.4-17.1 36.3-17.1 11 .1 20.6 3.9 28.9 11.5zm-56.1 9c-2.5 4.2-4.3 9.5-5.4 15.9h49.4c-.9-7.8-2.3-13.6-4.4-17.4-3.8-6.9-10.2-10.3-19.2-10.3-8.9-.1-15.7 3.9-20.4 11.8zM252.9 96.7c-3.9-6-5.9-12.8-5.9-20.2 0-9.1 3.6-17.8 10.9-26 7.3-8.2 17.5-12.3 30.8-12.3 5.7 0 12 1.3 18.8 4 6.9 2.7 13.5 4 19.8 4 1.6 0 4.1-.1 7.4-.2 3.3-.1 5.7-.2 7.2-.2h1.4v9.5h-20.2c1.4 3.3 2.5 6.1 3.3 8.5 1.3 4.5 2 8.8 2 12.9 0 8.9-3.7 17.1-11.1 24.5-7.4 7.5-17.3 11.2-29.8 11.2-1.9 0-5.5-.3-10.5-1-2.3 0-5.3 1.9-9 5.7-3.7 3.8-5.6 6.9-5.6 9.4s2.7 4.3 8.2 5.5c3.6.8 7.6 1.2 12 1.2 20.1 0 33.7 1.1 40.9 3.4 11.8 3.7 17.7 11.5 17.7 23.6 0 12.3-6.9 22.2-20.6 29.5-13.8 7.3-27.7 11-41.7 11-12.8 0-22.9-2.6-30.4-7.8-7.5-5.2-11.2-10.6-11.2-16.3 0-2.8 1-5.5 3-8.2 2-2.7 5.9-6.7 11.7-12l7.7-6.9 1.4-1.4c-3.6-1.4-6.2-2.8-8-4.1-3.1-2.4-4.7-5.2-4.7-8.3 0-2.9 1.4-6.1 4-9.5 2.7-3.5 8.4-9.1 17.3-16.9-7.3-2.4-12.8-6.6-16.8-12.6zm12.4 87c7.4 2.5 15.8 3.7 25.3 3.7 12.9 0 23.5-2.2 31.6-6.7 8.1-4.5 12.2-10 12.2-16.6 0-5.2-3.3-8.7-9.8-10.4-4.1-1-11.8-1.6-23.1-1.8-2.9-.1-5.9-.2-9.1-.3-3.2-.1-6.1-.3-8.8-.4-1.7-.1-4.5-.4-8.3-.9-3.8-.5-6.7-1-8.6-1.4-.9 0-3.2 2.5-6.8 7.4-3.7 5-5.6 9.6-5.6 13.8 0 6.6 3.7 11.1 11 13.6zm37.2-80.3c4.7-3.7 7-10.3 7-19.5 0-7.4-1.9-15.7-5.7-25C300 49.6 293.7 45 284.9 45c-7.6 0-12.9 3.6-15.8 10.9-1.5 3.8-2.2 8.5-2.2 14.2 0 9.5 2.3 18.1 6.9 25.6 4.6 7.6 10.6 11.3 17.9 11.3 4.3-.1 7.9-1.3 10.8-3.6zM366.3 96.9c7.2-4.7 21.5-11 42.9-19.1v-9.9c0-7.9-.8-13.5-2.3-16.6-2.7-5.2-8.1-7.8-16.5-7.8-4 0-7.8 1-11.4 3-3.6 2.1-5.4 5-5.4 8.7 0 .9.2 2.5.6 4.7.4 2.2.6 3.6.6 4.3 0 4.4-1.4 7.4-4.3 9.1-1.6 1-3.6 1.5-5.9 1.5-3.5 0-6.2-1.2-8.1-3.5-1.9-2.3-2.8-4.9-2.8-7.7 0-5.5 3.4-11.2 10.1-17.1 6.7-6 16.6-9 29.7-9 15.1 0 25.4 4.9 30.8 14.7 2.9 5.4 4.3 13.2 4.3 23.5v46.9c0 4.5.3 7.6.9 9.4 1 3 3.1 4.6 6.3 4.6 1.8 0 3.3-.3 4.4-.8 1.2-.5 3.2-1.9 6.1-4v6.1c-2.5 3-5.2 5.5-8.1 7.5-4.4 3-8.8 4.4-13.3 4.4-5.3 0-9.1-1.7-11.5-5.2-2.4-3.4-3.7-7.5-3.9-12.3-5.9 5.2-11 9-15.2 11.5-7.1 4.2-13.8 6.3-20.2 6.3-6.7 0-12.5-2.4-17.4-7.1-4.9-4.7-7.4-10.7-7.4-18 .1-11.1 5.7-20.5 17-28.1zm42.9-13.2c-9 3-16.4 6.2-22.2 9.8-11.2 6.9-16.9 14.8-16.9 23.6 0 7.1 2.3 12.3 7 15.7 3 2.2 6.4 3.3 10.2 3.3 5.1 0 10.1-1.4 14.8-4.3 4.7-2.9 7.1-6.6 7.1-11V83.7zM531.7 45.7c7.1 5 10.6 10.5 10.6 16.5 0 2.6-.9 4.9-2.7 7.2-1.8 2.2-4.6 3.3-8.3 3.3-2.7 0-5.1-.9-7.2-2.8-2.1-1.9-3.6-4.6-4.5-8.2l-1.4-5.6c-1-4.1-2.8-7.1-5.3-8.8-2.6-1.6-6-2.4-10.2-2.4-8.9 0-16.4 3.9-22.5 11.6-6.1 7.8-9.2 18.1-9.2 31 0 11.8 3.4 22.4 10.1 31.7 6.7 9.4 15.9 14.1 27.3 14.1 8.1 0 15.3-2.7 21.6-8 3.6-3 7.6-7.9 12.2-14.5l3.3 2c-4.4 9.4-9.1 16.8-14 22.3-9.4 10.5-20.4 15.7-32.8 15.7-12.2 0-22.9-4.8-32.3-14.4-9.4-9.6-14-22.6-14-39.1 0-16.1 5.1-30 15.3-41.6C478 44 490.9 38.2 506.5 38.2c9.7 0 18.1 2.5 25.2 7.5zM546.6 41H596v3.3c-3.9.1-6.8.5-8.7 1.1-3.6 1-5.4 3.1-5.4 6.1 0 1.1.2 2.3.6 3.4.4 1.2 1.1 2.9 2.1 5.2l27.1 58.6 22.3-59c.2-.6.6-2.1 1.1-4.3.5-2.2.8-3.7.8-4.6 0-2.1-.7-3.6-2.1-4.5-1.4-1-3.2-1.5-5.4-1.7l-3.6-.2V41H657v3.3c-3.2.4-5.6 1.5-7.2 3.4-1.6 1.8-3 4.4-4.2 7.7L608.7 153c-6.4 16.9-12.5 29.1-18.4 36.6-5.9 7.6-13.3 11.3-22.2 11.3-4.4 0-8.5-1.1-12.3-3.3-3.8-2.2-5.7-5.7-5.7-10.4 0-3.1 1.1-5.7 3.4-7.7s5.1-3 8.6-3c2 0 5 .7 9 2.2 4 1.5 6.8 2.2 8.5 2.2 4.3 0 8.9-5.3 13.6-15.9 4.8-10.6 7.2-17.6 7.2-21 0-.7-.1-1.5-.3-2.5-.2-1-.5-1.9-.8-2.7l-36.9-79.7c-2.6-5.8-5-9.6-7-11.4-2-1.8-4.9-3-8.8-3.6V41z" data-reactid="14"></path><!-- react-text: 15 --> <!-- /react-text --></g><path fill="#999" d="M1075 26.2c0-2.3.6-4.4 1.7-6.5 1.1-2 2.7-3.6 4.7-4.8 2-1.2 4.2-1.7 6.5-1.7s4.4.6 6.5 1.7c2 1.1 3.6 2.7 4.7 4.7 1.2 2 1.7 4.2 1.7 6.5s-.6 4.4-1.7 6.4-2.7 3.6-4.7 4.8c-2 1.2-4.2 1.8-6.6 1.8-2.4 0-4.6-.6-6.6-1.8-2-1.2-3.6-2.8-4.7-4.8-1-1.9-1.5-4-1.5-6.3zm1.6 0c0 2 .5 3.9 1.5 5.7 1 1.7 2.4 3.1 4.1 4.1 1.7 1 3.6 1.5 5.7 1.5s3.9-.5 5.7-1.5c1.7-1 3.1-2.4 4.1-4.1 1-1.7 1.5-3.6 1.5-5.7 0-2-.5-3.9-1.5-5.6-1-1.7-2.4-3.1-4.1-4.2-1.8-1.1-3.7-1.6-5.8-1.6-2 0-3.9.5-5.7 1.5-1.8 1-3.1 2.4-4.2 4.2-.8 1.8-1.3 3.7-1.3 5.7zm15.9-3.2c0 .9-.2 1.7-.7 2.4-.4.7-1.1 1.2-1.9 1.6l4.1 6.8h-2.1l-3.6-6.2h-2.9v6.2h-1.7V18.7h3.6c1.6 0 2.9.4 3.8 1.1 1 .6 1.4 1.7 1.4 3.2zm-7 3.2h1.9c1 0 1.9-.3 2.5-.8.6-.5.9-1.3.9-2.3 0-2-1.1-3-3.4-3h-1.9v6.1z" data-reactid="16"></path></svg></span></a></div><nav class="Header__mainNav___7YP6l" data-reactid="17"><div class="Header__items___3JCcw" data-reactid="18"><div class="Header__obituaries___H9VcW Header__default___1jJ3y" data-reactid="19"><a id="obituaries" href="http://www.legacy.com/obituaries/local" data-ga-evt-cat="navigation_header" data-ga-evt-action="obituaries" data-ga-evt-label="top_level" data-reactid="20">OBITUARIES</a></div><div class="Header__funeral___bjbFH Header__default___1jJ3y" data-reactid="21"><a id="funeral" href="http://www.legacy.com/funeral-homes" data-ga-evt-cat="navigation_header" data-ga-evt-action="funeral_homes" data-ga-evt-label="top_level" data-reactid="22">FUNERAL HOMES</a></div><div class="Header__newspapers___75P6v Header__default___1jJ3y" data-reactid="23"><a id="newspapers" href="http://www.legacy.com/ns/about/newspapers" data-ga-evt-cat="navigation_header" data-ga-evt-action="newspapers" data-ga-evt-label="top_level" data-reactid="24">NEWSPAPERS</a></div><div class="undefined Header__default___1jJ3y" data-reactid="25"><a id="send" href="http://sympathy.legacy.com/funeral-flowers/name" data-ga-evt-cat="navigation_header" data-ga-evt-action="send_flowers" data-ga-evt-label="top_level" data-reactid="26">SEND FLOWERS</a></div><div class="undefined Header__default___1jJ3y" data-reactid="27"><a id="news" href="http://www.legacy.com/news" data-ga-evt-cat="navigation_header" data-ga-evt-action="news_and_advice" data-ga-evt-label="top_level" data-reactid="28">NEWS &amp; ADVICE</a></div><div class="Header__memorials___3padN Header__default___1jJ3y" data-reactid="29"><a id="memorials" href="http://www.legacy.com/memorial-sites/2017" data-ga-evt-cat="navigation_header" data-ga-evt-action="memorials" data-ga-evt-label="top_level" data-reactid="30">MEMORIALS</a></div></div></nav><a href="http://www.legacy.com/ns/obitfinder/obituary-search.aspx" data-ga-evt-cat="navigation_header" data-ga-evt-action="search_icon" data-ga-evt-label="top_level" target="_self" data-reactid="31"><div class="Header__searchBtn___1AJ4W undefined" data-reactid="32"><span data-reactid="33"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="-596 381.8 30.2 30.2" enable-background="new -596 381.8 30.2 30.2" xml:space="preserve" data-reactid="34"><g data-reactid="35"><path fill="#FFFFFF" d="M-575.8,385.2c-4.6-4.6-12.1-4.6-16.7,0c-4.6,4.6-4.6,12.1,0,16.7c4.1,4.1,10.5,4.5,15.1,1.3 c0.1,0.5,0.3,0.9,0.7,1.3l6.7,6.7c1,1,2.6,1,3.5,0c1-1,1-2.6,0-3.5l-6.7-6.7c-0.4-0.4-0.8-0.6-1.3-0.7 C-571.3,395.7-571.7,389.3-575.8,385.2z M-577.9,399.8c-3.4,3.4-9,3.4-12.5,0c-3.4-3.4-3.4-9,0-12.5c3.4-3.4,9-3.4,12.5,0 C-574.5,390.8-574.5,396.4-577.9,399.8z" data-reactid="36"></path></g></svg></span><p data-reactid="37">Search</p></div></a><div class="Header__navBlock___1YZum" style="width:0;left:0;background-color:#006699;opacity:0;" data-reactid="38"></div></header><nav class="Header__submenu___3IP7o" style="height:0;width:100%;" data-reactid="39"><div class="Header__container___JaKK1" data-reactid="40"><div class="Header__container___JaKK1 Header__hidden___o9gAW" data-reactid="41"><div class="Header__column___ZENhc" data-reactid="42"><div class="Header__columnInner___3NoaS" data-reactid="43"><p class="Header__subMenuHeading___4jKWJ" data-reactid="44">SEARCH</p><ul data-reactid="45"><li data-reactid="46"><a href="http://www.legacy.com/search" data-ga-evt-cat="navigation_header" data-ga-evt-action="obituaries" data-ga-evt-label="obituaries_and_guest_books" data-reactid="47">Obituaries and Guest Books</a></li></ul></div><div class="Header__verticalBreak___3bxGZ" data-reactid="48"></div></div><div class="Header__column___ZENhc" data-reactid="49"><div class="Header__columnInner___3NoaS" data-reactid="50"><p class="Header__subMenuHeading___4jKWJ" data-reactid="51">BROWSE</p><ul data-reactid="52"><li data-reactid="53"><a href="http://www.legacy.com/search?daterange=Last3Days&amp;countryid=1" data-ga-evt-cat="navigation_header" data-ga-evt-action="obituaries" data-ga-evt-label="most_recent" data-reactid="54">Most Recent</a></li><li data-reactid="55"><a href="http://www.legacy.com/obituaries/local" data-ga-evt-cat="navigation_header" data-ga-evt-action="obituaries" data-ga-evt-label="by_location" data-reactid="56">By Location</a></li><li data-reactid="57"><a href="http://www.legacy.com/news/celebrity-deaths/notable-deaths" data-ga-evt-cat="navigation_header" data-ga-evt-action="obituaries" data-ga-evt-label="notable_deaths" data-reactid="58">Notable Deaths</a></li></ul></div><div class="Header__verticalBreak___3bxGZ" data-reactid="59"></div></div><div class="Header__column___ZENhc" data-reactid="60"><div class="Header__columnInner___3NoaS" data-reactid="61"><p class="Header__subMenuHeading___4jKWJ" data-reactid="62">SUBMIT</p><ul data-reactid="63"><li data-reactid="64"><a href="http://www.legacy.com/obituaries.asp?page=SelectNewspapersForHowTo" data-ga-evt-cat="navigation_header" data-ga-evt-action="obituaries" data-ga-evt-label="submit_an_obituary" data-reactid="65">Submit an Obituary</a></li></ul></div><div class="Header__verticalBreak___3bxGZ" data-reactid="66"></div></div></div><div class="Header__container___JaKK1 Header__hidden___o9gAW" data-reactid="67"><div class="Header__column___ZENhc" data-reactid="68"><div class="Header__columnInner___3NoaS" data-reactid="69"><p class="Header__subMenuHeading___4jKWJ" data-reactid="70">SEARCH</p><ul data-reactid="71"><li data-reactid="72"><a href="http://www.legacy.com/funeral-homes" data-ga-evt-cat="navigation_header" data-ga-evt-action="funeral_homes" data-ga-evt-label="search_by_location" data-reactid="73">Search By Location</a></li></ul></div><div class="Header__verticalBreak___3bxGZ" data-reactid="74"></div></div><div class="Header__column___ZENhc" data-reactid="75"><div class="Header__columnInner___3NoaS" data-reactid="76"><p class="Header__subMenuHeading___4jKWJ" data-reactid="77">SYMPATHY GIFTS</p><ul data-reactid="78"><li data-reactid="79"><a href="http://sympathy.legacy.com/funeral-flowers/name" data-ga-evt-cat="navigation_header" data-ga-evt-action="funeral_homes" data-ga-evt-label="send_flowers" data-reactid="80">Send Flowers</a></li></ul></div><div class="Header__verticalBreak___3bxGZ" data-reactid="81"></div></div></div><div class="Header__container___JaKK1 Header__hidden___o9gAW" data-reactid="82"><div class="Header__column___ZENhc" data-reactid="83"><div class="Header__columnInner___3NoaS" data-reactid="84"><p class="Header__subMenuHeading___4jKWJ" data-reactid="85">SEARCH</p><ul data-reactid="86"><li data-reactid="87"><a href="http://www.legacy.com/ns/about/newspapers" data-ga-evt-cat="navigation_header" data-ga-evt-action="newspapers" data-ga-evt-label="us" data-reactid="88">U.S.</a></li><li data-reactid="89"><a href="http://www.legacy.com/ns/about/newspapers/international.aspx" data-ga-evt-cat="navigation_header" data-ga-evt-action="newspapers" data-ga-evt-label="international" data-reactid="90">International</a></li></ul></div><div class="Header__verticalBreak___3bxGZ" data-reactid="91"></div></div></div><div class="Header__container___JaKK1 Header__hidden___o9gAW" data-reactid="92"><div class="Header__column___ZENhc" data-reactid="93"><div class="Header__columnInner___3NoaS" data-reactid="94"><p class="Header__subMenuHeading___4jKWJ" data-reactid="95">BROWSE</p><ul data-reactid="96"><li data-reactid="97"><a href="http://sympathy.legacy.com/funeral-flowers/name" data-ga-evt-cat="navigation_header" data-ga-evt-action="send_flowers" data-ga-evt-label="funeral_flowers" data-reactid="98">Funeral Flowers</a></li><li data-reactid="99"><a href="http://www.legacy.com/obituaries/legacy/condolences-charities.aspx" data-ga-evt-cat="navigation_header" data-ga-evt-action="send_flowers" data-ga-evt-label="charitable_donations" data-reactid="100">Charitable Donations</a></li></ul></div><div class="Header__verticalBreak___3bxGZ" data-reactid="101"></div></div></div><div class="Header__container___JaKK1 Header__hidden___o9gAW" data-reactid="102"><div class="Header__column___ZENhc" data-reactid="103"><div class="Header__columnInner___3NoaS" data-reactid="104"><p class="Header__subMenuHeading___4jKWJ" data-reactid="105">BROWSE</p><ul data-reactid="106"><li data-reactid="107"><a href="http://www.legacy.com/news" data-ga-evt-cat="navigation_header" data-ga-evt-action="news_and_advice" data-ga-evt-label="news_and_advice" data-reactid="108">News &amp; Advice</a></li><li data-reactid="109"><a href="http://www.legacy.com/news/celebrity-deaths" data-ga-evt-cat="navigation_header" data-ga-evt-action="news_and_advice" data-ga-evt-label="celebrity_deaths" data-reactid="110">Celebrity Deaths</a></li><li data-reactid="111"><a href="http://www.legacy.com/news/culture-and-trends" data-ga-evt-cat="navigation_header" data-ga-evt-action="news_and_advice" data-ga-evt-label="culture_and_trends" data-reactid="112">Culture and Trends</a></li><li data-reactid="113"><a href="http://www.legacy.com/news/explore-history" data-ga-evt-cat="navigation_header" data-ga-evt-action="news_and_advice" data-ga-evt-label="explore_history" data-reactid="114">Explore History</a></li><li data-reactid="115"><a href="http://www.legacy.com/news/galleries" data-ga-evt-cat="navigation_header" data-ga-evt-action="news_and_advice" data-ga-evt-label="photo_galleries" data-reactid="116">Photo Galleries</a></li><li data-reactid="117"><a href="http://www.legacy.com/news/advice-and-support" data-ga-evt-cat="navigation_header" data-ga-evt-action="news_and_advice" data-ga-evt-label="advice_and_support" data-reactid="118">Advice and Support</a></li></ul></div><div class="Header__verticalBreak___3bxGZ" data-reactid="119"></div></div></div><div class="Header__container___JaKK1 Header__hidden___o9gAW" data-reactid="120"><div class="Header__column___ZENhc" data-reactid="121"><div class="Header__columnInner___3NoaS" data-reactid="122"><p class="Header__subMenuHeading___4jKWJ" data-reactid="123">BROWSE</p><ul data-reactid="124"><li data-reactid="125"><a href="http://www.legacy.com/ns/memorial-sites" data-ga-evt-cat="navigation_header" data-ga-evt-action="memorials" data-ga-evt-label="memorial_sites" data-reactid="126">Memorial Sites</a></li></ul></div><div class="Header__verticalBreak___3bxGZ" data-reactid="127"></div></div></div></div></nav></div></div></div><div data-reactid="128"><div class="DetailHeader__DetailHeader___1QUJe" data-reactid="129"><figure data-reactid="130"><img style="margin-left:0;" src="//static-cms.legacy.com/sites/default/files/styles/hero_detail/public/chavez-hero-getty.jpg?itok=Qn4iQFh3" data-reactid="131"/><div class="DetailHeader__gradient___2ZoDK" data-reactid="132"></div><figcaption style="width:100%;" data-reactid="133"><div class="DetailHeader__figWrapper___1T98U" data-reactid="134"><div class="DetailHeader__breadCrumbs___EBPGL" data-reactid="135"><a href="/" data-reactid="136">Home</a><a href="/news" data-reactid="137">News</a><a href="/news/explore-history/born-today-in-history" data-reactid="138">Born Today in History</a><a href="#" class="DetailHeader__active___3d4Ed" data-reactid="139">Born March 31</a></div><div class="DetailHeader__metaContainer___2aP1D" data-reactid="140"><div class="DetailHeader__titleContainer___1PxGZ" data-reactid="141"><a class="DetailHeader__subtitle___2P-LW" href="/news/explore-history/born-today-in-history" data-reactid="142"><span data-reactid="143">Born Today in History</span><span class="DetailHeader__arrow___1E83P" data-reactid="144"> ›</span></a><h1 data-reactid="145">Born March 31</h1></div><div class="DetailHeader__socialContainer___1uoGw" data-reactid="146"><div class="DetailHeader__socialBtnContainer___101Tf" data-reactid="147"><span class="st_facebook_custom DetailHeader__stFb___iBE-o" data-reactid="148"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 39 39" style="enable-background:new 0 0 39 39;" xml:space="preserve"><circle id="XMLID_2_" style="fill:#3A589A" cx="19.198" cy="19.784" r="17.5"/><path id="XMLID_1_" style="fill:#FCFDFF;" d="M21.874,20.268h-1.745c0,2.789,0,6.221,0,6.221h-2.585c0,0,0-3.398,0-6.221h-1.23V18.07h1.23v-1.422c0-1.017,0.483-2.61,2.609-2.61l1.915,0.008v2.134c0,0-1.164,0-1.39,0c-0.227,0-0.549,0.114-0.549,0.599v1.292H22.1L21.874,20.268z"/></svg></span><span class="st_twitter_custom DetailHeader__stTw___1603G" data-reactid="149"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 39 39" style="enable-background:new 0 0 39 39;" xml:space="preserve"><circle id="XMLID_4_" style="fill:#4198D3;" cx="19.696" cy="19.784" r="17.5"/><path id="XMLID_3_" style="fill:#FFFFFF;" d="M27.604,15.572c-0.512,0.227-1.063,0.381-1.641,0.45c0.59-0.354,1.043-0.914,1.257-1.581c-0.552,0.327-1.164,0.565-1.815,0.693c-0.521-0.555-1.264-0.903-2.086-0.903c-1.578,0-2.858,1.28-2.858,2.858c0,0.224,0.025,0.442,0.074,0.651c-2.375-0.119-4.481-1.257-5.89-2.986c-0.246,0.422-0.387,0.913-0.387,1.437c0,0.992,0.505,1.866,1.271,2.379c-0.468-0.015-0.909-0.143-1.294-0.358c0,0.012,0,0.024,0,0.036c0,1.385,0.985,2.54,2.293,2.802c-0.24,0.065-0.492,0.1-0.753,0.1c-0.184,0-0.363-0.018-0.538-0.051c0.364,1.135,1.419,1.962,2.67,1.985c-0.978,0.766-2.21,1.223-3.549,1.223c-0.231,0-0.458-0.013-0.682-0.04c1.265,0.811,2.767,1.284,4.381,1.284c5.257,0,8.131-4.355,8.131-8.131c0-0.124-0.003-0.247-0.008-0.37C26.737,16.648,27.221,16.145,27.604,15.572z"/></svg></span></div></div><span class="DetailHeader__photocredit___1a0c8" data-reactid="150">Getty / Wireimage / Photo by Bob Riha Jr</span></div></div></figcaption></figure></div><div class="Article__Article___3zWHB" data-reactid="151"><div class="Article__ArticleBody___3ixyR" data-reactid="152"><div class="ArticleBody__ArticleBody___E8qWS" data-reactid="153"><div class="ArticleBody__BodyContainer___16L0p" data-reactid="154"><p class="ArticleBody__Label___1VNf-" data-reactid="155">Born March 31</p><div class="ArticleBody__ByLine___1LEVq" data-reactid="156"><p class="ArticleBody__Author___2TQV2" data-reactid="157"><!-- react-text: 158 -->By: <!-- /react-text --><!-- react-text: 159 -->Legacy Staff<!-- /react-text --></p><div class="ArticleBody__PublishedStats___1qq1u" data-reactid="160"><span class="ArticleBody__PublishedClock___juBY7" data-reactid="161"><span data-reactid="162"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 612 612" xml:space="preserve"><g><g><path fill="#0099CC" d="M587.572,186.881c-32.266-75.225-87.096-129.934-162.949-162.285C386.711,8.427,346.992,0.168,305.497,0.168c-41.488,0-80.914,8.181-118.784,24.428C111.488,56.861,56.415,111.535,24.092,186.881C7.895,224.629,0,264.176,0,305.664c0,41.496,7.895,81.371,24.092,119.127c32.323,75.346,87.403,130.348,162.621,162.621c37.877,16.247,77.295,24.42,118.784,24.42c41.489,0,81.214-8.259,119.12-24.42c75.853-32.352,130.683-87.403,162.956-162.621C603.819,386.914,612,347.16,612,305.664C612,264.176,603.826,224.757,587.572,186.881z M538.724,440.853c-24.021,41.195-56.929,73.876-98.375,98.039c-41.195,24.021-86.332,36.135-134.845,36.135c-36.47,0-71.27-7.024-104.4-21.415c-33.129-14.384-61.733-33.294-85.661-57.215c-23.928-23.928-42.973-52.811-57.214-85.997c-14.199-33.065-21.08-68.258-21.08-104.735c0-48.52,11.921-93.428,35.807-134.509c23.971-41.231,56.886-73.947,98.039-98.04c41.146-24.092,85.99-36.142,134.502-36.142c48.52,0,93.649,12.121,134.845,36.142c41.446,24.164,74.283,56.879,98.375,98.039c24.092,41.153,36.135,85.99,36.135,134.509C574.852,354.185,562.888,399.399,538.724,440.853z"/><path fill="#0099CC" d="M324.906,302.988V129.659c0-10.372-9.037-18.738-19.41-18.738c-9.701,0-18.403,8.366-18.403,18.738v176.005c0,0.336,0.671,1.678,0.671,2.678c-0.671,6.024,1.007,11.043,5.019,15.062l100.053,100.046c6.695,6.695,19.073,6.695,25.763,0c7.694-7.695,7.188-18.86,0-26.099L324.906,302.988z"/></g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g></svg></span></span><p data-reactid="163">17 mins ago</p></div><div class="ArticleBody__cf___94dMI" data-reactid="164"></div></div><div class="ArticleBody__BodyDescription___RF6Pp" data-reactid="165"><p><strong>Cesar Chavez</strong> was one of history's greatest labor leaders, working tirelessly to bring justice to farmworkers. He co-founded the National Farm Workers Association (which later became UFW, the United Farm Workers), organizing widely known actions including the grape boycott of the 1980s that drew attention to toxic pesticides used on the fruit. Chavez popularized the slogan "Si, se puede," or "Yes, we can," later adopted by Barack Obama's presidential campaign. Chavez's legacy is one of a folk hero and a crusader for civil rights. We remember Chavez's life today as well as the lives of other notable people who were born this day in history.</p><p><strong><a href="http://www.legacy.com/news/explore-history/died-today-in-history/article/died-march-31" target="_blank">Click to discover notable people who died this day in history including Tejano legend Selena.</a></strong></p><p><strong>1935: Judith Rossner</strong>, U.S. author whose novels include "Looking for Mr. Goodbar," is born in New York, New York.</p><p><strong>1933: <a href="http://www.legacy.com/news/legends-and-legacies/anita-carters-family/1366/" target="_blank">Anita Carter</a></strong>, U.S. singer who was a member of the Carter Sisters, along with her sisters Helen Carter and <strong><a href="http://www.legacy.com/news/photo-galleries/photos-johnny-and-june-carter-cash/2169/" target="_blank">June Carter Cash</a></strong>, and mother <strong><a href="http://www.legacy.com/news/legends-and-legacies/mother-maybelle/1138/" target="_blank">Maybelle Carter</a></strong>, is born in Maces Spring, Virginia.</p><blockquote><p><span id="part1"><a href="http://www.legacy.com/news/legends-and-legacies/anita-carters-family/1366/" target="_blank"><img alt="" src="//ak-cache.legacy.net/usercontent/ns/photos/anitacarter.jpg" style="width: 115px; height: 153px; margin-right: 10px; margin-left: 10px; float: left;"></a>Carter recorded "Ring of Fire" before <strong><a href="http://www.legacy.com/news/celebrity-deaths/article/johnny-cash-collaborates" target="_blank">Johnny Cash</a></strong> ever did. After hearing Anita’s version, Cash had a dream in which he heard the song with Mexican horns added. He gave Anita's recording a little time, but when it didn't chart, he made his own acclaimed version of the song. Just because "Ring of Fire" didn't chart for Anita, don't worry that her career was a flop. She made it to the top 10 several times – once in collaboration with <strong><a href="http://www.legacy.com/news/legends-and-legacies/waylon-jennings-outlaw/236/" target="_blank">Waylon Jennings</a></strong>.</span> <a href="http://www.legacy.com/news/legends-and-legacies/anita-carters-family/1366/" target="_blank">Read more</a></p></blockquote><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p></p><p><strong>1929: <a href="http://www.legacy.com/news/legends-and-legacies/liz-claiborne-the-business-of-fashion/483/" target="_blank">Liz Claiborne</a></strong>, Belgian-American fashion designer who co-founded Liz Claiborne Inc., the first Fortune 500 company founded by a woman, is born in Brussels, Belgium.</p><blockquote><p><a href="http://www.legacy.com/news/legends-and-legacies/liz-claiborne-the-business-of-fashion/483/" target="_blank"><img alt="" src="//ak-cache.legacy.net/usercontent/ns/photos/claiborne.jpg" style="width: 118px; height: 150px; margin-right: 10px; margin-left: 10px; float: left;"></a>Her easygoing comfortable designs opened up new possibilities for working women of the 1970s and '80s who didn't want to be confined to stuffy suits. Claiborne designed clothes for women like herself: busy, successful, and always on the go. And as a business woman, she was more than just a success – she was a sensation. Her company was the first led by a woman to crack the Fortune 500, and she single-handedly changed the approach of department stores to fashion by insisting that her designs remain together in one section rather than be separated into pants, blouses, shoes, and so on. <a href="http://www.legacy.com/news/legends-and-legacies/liz-claiborne-the-business-of-fashion/483/" target="_blank">Read more</a></p></blockquote><p>&nbsp;</p><p>&nbsp;</p><p><strong>1928: <a href="http://www.legacy.com/news/celebrity-deaths/notable-deaths/article/gordie-howe-1928-2016" target="_blank">Gordie Howe</a></strong>, Canadian NHL legend known as "Mr. Hockey" who was one of the greatest players ever, dies at 88.</p><p><a href="http://www.legacy.com/news/celebrity-deaths/notable-deaths/article/gordie-howe-1928-2016" target="_blank"></a>Howe is widely considered one of the very best hockey players of all time. He helped lead the Red Wings to four Stanley Cups, led the National Hockey League in scoring for six years, and ranked in the top 10 scoring players for 21 consecutive years. His impressive career longevity made him the only NHL player in history to play in five different decades, the 1940s through the 1980s. <a href="http://www.legacy.com/news/celebrity-deaths/notable-deaths/article/gordie-howe-1928-2016" target="_blank">Read more</a></p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p><strong>1928: <a href="http://www.legacy.com/news/legends-and-legacies/lefty-frizzell-honky-tonk-star/2168/" target="_blank">Lefty Frizzell</a></strong>, U.S. country singer known for his honky-tonk style, is born in Corsicana, Texas.</p><blockquote><p><a href="http://www.legacy.com/news/legends-and-legacies/lefty-frizzell-honky-tonk-star/2168/" target="_blank"><img alt="" src="//ak-cache.legacy.net/usercontent/ns/photos/frizzell.jpg" style="width: 113px; height: 153px; margin-right: 10px; margin-left: 10px; float: left;"></a>His early years of fame were record-breaking. In 1951, he had four songs in the top 10 of the country chart simultaneously, an achievement that stood alone until <a href="http://www.legacy.com/news/explore-history/article/beatles-memories" target="_blank">the Beatles</a> broke the record in 1964 with five songs on the pop chart. Frizzell's career was still going strong when the lads from Liverpool broke that record – in 1964, he cracked the country chart's No. 1 spot with his hit "Saginaw, Michigan." <a href="http://www.legacy.com/news/legends-and-legacies/lefty-frizzell-honky-tonk-star/2168/" target="_blank">Read more</a></p></blockquote><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p></p><p><strong>1927: Cesar Chavez</strong>, U.S. labor leader who co-founded the National Farm Workers Association, is born in Yuma, Arizona.</p><p><strong>1924: Leo Buscaglia</strong>, U.S. author and motivational speaker whose best-selling books include "Love," is born in Los Angeles, California.</p><p><strong>1922: Richard Kiley</strong>, U.S. actor who created the role of Don Quixote in "Man of La Mancha" on Broadway, is born in Chicago, Illinois.</p><p><strong>1916: Lucille Bliss</strong>, U.S. voice actress who provided the voice of Smurfette on TV's "The Smurfs," is born in New York, New York.</p><p><strong>1914: Octavio Paz</strong>, Mexican author who won the 1990 Nobel Prize in literature, is born in Mexico City, Mexico.</p><p><strong>1908: Red Norvo</strong>, U.S. jazz vibraphonist known as Mr. Swing, is born in Beardstown, Illinois.</p><p><strong>1878: Jack Johnson</strong>, U.S. boxer who was the first African-American world heavyweight champion, is born in Galveston, Texas.</p><p><strong>1732: Joseph Haydn</strong>, Austrian composer known as the Father of the Symphony and Father of the String Quartet, is born in Rohrau, Austria.</p><p><strong>1685: Johann Sebastian Bach</strong>, German composer widely considered one of the greatest composers of all time, is born in Eisenach, Germany.</p><p><strong>1596: Rene Descartes</strong>, French philosopher considered the Father of Modern Philosophy and known for his statement, "I think, therefore I am," is born in La Haye en Touraine, France.</p><p><strong><a href="http://www.legacy.com/news/explore-history/died-today-in-history/article/died-march-31" target="_blank">Click to discover notable people who died this day in history including Tejano legend Selena.</a></strong></p></div><div class="ArticleBody__cf___94dMI" data-reactid="166"></div></div></div><div class="SocialSharing__SocialSharing___3bKLB" data-reactid="167"><div class="SocialSharing__itemShareContainer___3rDSR" data-reactid="168"><div class="SocialSharing__share___25Gx4" data-reactid="169"><div class="st_facebook_custom SocialSharing__shareCircle___3coPP SocialSharing__facebookShare___ygOtY" data-reactid="170"><span data-reactid="171"><svg version="1.1" id="FBicon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 23.101 23.101" style="enable-background:new 0 0 23.101 23.101" xml:space="preserve"><g><path fill="#ffffff" d="M8.258,4.458c0-0.144,0.02-0.455,0.06-0.931c0.043-0.477,0.223-0.976,0.546-1.5c0.32-0.522,0.839-0.991,1.561-1.406 C11.144,0.208,12.183,0,13.539,0h3.82v4.163h-2.797c-0.277,0-0.535,0.104-0.768,0.309c-0.231,0.205-0.35,0.4-0.35,0.581v2.59h3.914 c-0.041,0.507-0.086,1-0.138,1.476l-0.155,1.258c-0.062,0.425-0.125,0.819-0.187,1.182h-3.462v11.542H8.258V11.558H5.742V7.643 h2.516V4.458z"/></g></svg></span></div><p data-reactid="172">SHARE</p></div><div class="SocialSharing__share___25Gx4" data-reactid="173"><div class="st_twitter_custom SocialSharing__shareCircle___3coPP SocialSharing__twitterShare___13QEJ" data-reactid="174"><span data-reactid="175"><svg version="1.1" id="Wicon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 18.001 18.001" style="enable-background:new 0 0 18.001 18.001" xml:space="preserve"><g><path fill="#ffffff" d="M15.891,4.013c0.808-0.496,1.343-1.173,1.605-2.034c-0.786,0.417-1.569,0.703-2.351,0.861 c-0.703-0.756-1.593-1.14-2.66-1.14c-1.043,0-1.924,0.366-2.643,1.078C9.127,3.495,8.766,4.366,8.766,5.383 c0,0.309,0.039,0.585,0.117,0.819C5.807,6.097,3.261,4.821,1.255,2.365c-0.34,0.601-0.51,1.213-0.51,1.846 c0,1.301,0.549,2.332,1.645,3.089C1.765,7.247,1.214,7.089,0.745,6.83c0,0.929,0.273,1.705,0.82,2.388 c0.549,0.676,1.254,1.107,2.115,1.291c-0.312,0.08-0.641,0.118-0.979,0.118c-0.312,0-0.533-0.026-0.664-0.083 c0.23,0.757,0.664,1.371,1.291,1.841c0.625,0.472,1.344,0.721,2.152,0.743c-1.332,1.045-2.855,1.562-4.578,1.562 c-0.422,0-0.721-0.006-0.902-0.038c1.697,1.102,3.586,1.649,5.676,1.649c2.139,0,4.029-0.542,5.674-1.626 c1.645-1.078,2.859-2.408,3.639-3.974c0.784-1.564,1.172-3.192,1.172-4.892V5.341c0.758-0.57,1.371-1.212,1.84-1.921 C17.321,3.713,16.618,3.912,15.891,4.013z"/></g></svg></span></div><p data-reactid="176">TWEET</p></div><div class="SocialSharing__share___25Gx4" data-reactid="177"><div class="st_googleplus_custom SocialSharing__shareCircle___3coPP SocialSharing__googleShare___pgb1H" data-reactid="178"><span data-reactid="179"><svg version="1.1" id="GPicon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 96.828 96.827" style="enable-background:new 0 0 96.828 96.827" xml:space="preserve"><g><path fill="#ffffff" d="M62.617,0H39.525c-10.29,0-17.413,2.256-23.824,7.552c-5.042,4.35-8.051,10.672-8.051,16.912 c0,9.614,7.33,19.831,20.913,19.831c1.306,0,2.752-0.134,4.028-0.253l-0.188,0.457c-0.546,1.308-1.063,2.542-1.063,4.468 c0,3.75,1.809,6.063,3.558,8.298l0.22,0.283l-0.391,0.027c-5.609,0.384-16.049,1.1-23.675,5.787 c-9.007,5.355-9.707,13.145-9.707,15.404c0,8.988,8.376,18.06,27.09,18.06c21.76,0,33.146-12.005,33.146-23.863 c0.002-8.771-5.141-13.101-10.6-17.698l-4.605-3.582c-1.423-1.179-3.195-2.646-3.195-5.364c0-2.672,1.772-4.436,3.336-5.992 l0.163-0.165c4.973-3.917,10.609-8.358,10.609-17.964c0-9.658-6.035-14.649-8.937-17.048h7.663c0.094,0,0.188-0.026,0.266-0.077 l6.601-4.15c0.188-0.119,0.276-0.348,0.214-0.562C63.037,0.147,62.839,0,62.617,0z M34.614,91.535 c-13.264,0-22.176-6.195-22.176-15.416c0-6.021,3.645-10.396,10.824-12.997c5.749-1.935,13.17-2.031,13.244-2.031 c1.257,0,1.889,0,2.893,0.126c9.281,6.605,13.743,10.073,13.743,16.678C53.141,86.309,46.041,91.535,34.614,91.535z M34.489,40.756c-11.132,0-15.752-14.633-15.752-22.468c0-3.984,0.906-7.042,2.77-9.351c2.023-2.531,5.487-4.166,8.825-4.166 c10.221,0,15.873,13.738,15.873,23.233c0,1.498,0,6.055-3.148,9.22C40.94,39.337,37.497,40.756,34.489,40.756z"/><path fill="#ffffff" d="M94.982,45.223H82.814V33.098c0-0.276-0.225-0.5-0.5-0.5H77.08c-0.276,0-0.5,0.224-0.5,0.5v12.125H64.473 c-0.276,0-0.5,0.224-0.5,0.5v5.304c0,0.275,0.224,0.5,0.5,0.5H76.58V63.73c0,0.275,0.224,0.5,0.5,0.5h5.234 c0.275,0,0.5-0.225,0.5-0.5V51.525h12.168c0.276,0,0.5-0.223,0.5-0.5v-5.302C95.482,45.446,95.259,45.223,94.982,45.223z"/></g></svg></span></div><p data-reactid="180">POST</p></div><div class="SocialSharing__share___25Gx4" data-reactid="181"><div class="st_email_custom SocialSharing__shareCircle___3coPP SocialSharing__emailShare___ULq9V" data-reactid="182"><span data-reactid="183"><svg version="1.1" id="Eicon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 437.676 437.676" style="enable-background:new 0 0 533.333 533.333" xml:space="preserve"><g><polygon style="fill:#ffffff;" points="218.841,256.659 19.744,81.824 417.931,81.824 	"/><polygon style="fill:#ffffff;" points="139.529,218.781 0,341.311 0,96.252 	"/><polygon style="fill:#ffffff;" points="157.615,234.665 218.841,288.427 280.055,234.665 418.057,355.852 19.619,355.852 	"/><polygon style="fill:#ffffff;" points="298.141,218.787 437.676,96.252 437.676,341.311 	"/></g></svg></span></div><p data-reactid="184">EMAIL</p></div><div class="SocialSharing__cf___1ec12" data-reactid="185"></div></div></div><div class="DisqusComments__DisqusComments___1zK1j" data-reactid="186"><div id="disqus_thread" data-reactid="187"></div></div><div class="Article__CenteredContent___qgq1X" data-reactid="188"><div class="LazyLoad" data-reactid="189"></div></div></div></div></div><div class="Footer__Footer___rgX6H" data-reactid="190"><div class="Footer__firstRow___1k4b0" data-reactid="191"><div class="Footer__footerSearch___2WQpc Footer__footCol___3pRqo" data-reactid="192"><form data-reactid="193"><p data-reactid="194"><input type="search" name="search" placeholder="Keyword" data-reactid="195"/><button data-reactid="196"><svg version="1.1" id="footersearchicon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0" y="0" viewBox="0 0 30.239 30.239" xml:space="preserve" data-reactid="197"><g data-reactid="198"><path d="M20.194,3.46c-4.613-4.613-12.121-4.613-16.734,0c-4.612,4.614-4.612,12.121,0,16.735 c4.108,4.107,10.506,4.547,15.116,1.34c0.097,0.459,0.319,0.897,0.676,1.254l6.718,6.718c0.979,0.977,2.561,0.977,3.535,0 c0.978-0.978,0.978-2.56,0-3.535l-6.718-6.72c-0.355-0.354-0.794-0.577-1.253-0.674C24.743,13.967,24.303,7.57,20.194,3.46z M18.073,18.074c-3.444,3.444-9.049,3.444-12.492,0c-3.442-3.444-3.442-9.048,0-12.492c3.443-3.443,9.048-3.443,12.492,0 C21.517,9.026,21.517,14.63,18.073,18.074z" data-reactid="199"></path></g></svg></button></p></form></div><div class="Footer__footerFollow___140BS Footer__footCol___3pRqo" data-reactid="200"><div class="Footer__followSpacer___19eRO" data-reactid="201"><div class="Footer__followIcon___3KKOq" data-reactid="202"><span class="Footer__Facebook___2_gje" data-reactid="203"><svg version="1.1" id="FBicon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 23.101 23.101" xml:space="preserve" data-reactid="204"><g data-reactid="205"><path d="M8.258,4.458c0-0.144,0.02-0.455,0.06-0.931c0.043-0.477,0.223-0.976,0.546-1.5c0.32-0.522,0.839-0.991,1.561-1.406 C11.144,0.208,12.183,0,13.539,0h3.82v4.163h-2.797c-0.277,0-0.535,0.104-0.768,0.309c-0.231,0.205-0.35,0.4-0.35,0.581v2.59h3.914 c-0.041,0.507-0.086,1-0.138,1.476l-0.155,1.258c-0.062,0.425-0.125,0.819-0.187,1.182h-3.462v11.542H8.258V11.558H5.742V7.643 h2.516V4.458z" data-reactid="206"></path></g></svg></span></div></div><div class="Footer__followSpacer___19eRO" data-reactid="207"><div class="Footer__followIcon___3KKOq" data-reactid="208"><span class="Footer__Google_Plus___goquW" data-reactid="209"><svg version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 96.828 96.827" xml:space="preserve" data-reactid="210"><g data-reactid="211"><path d="M62.617,0H39.525c-10.29,0-17.413,2.256-23.824,7.552c-5.042,4.35-8.051,10.672-8.051,16.912 c0,9.614,7.33,19.831,20.913,19.831c1.306,0,2.752-0.134,4.028-0.253l-0.188,0.457c-0.546,1.308-1.063,2.542-1.063,4.468 c0,3.75,1.809,6.063,3.558,8.298l0.22,0.283l-0.391,0.027c-5.609,0.384-16.049,1.1-23.675,5.787 c-9.007,5.355-9.707,13.145-9.707,15.404c0,8.988,8.376,18.06,27.09,18.06c21.76,0,33.146-12.005,33.146-23.863 c0.002-8.771-5.141-13.101-10.6-17.698l-4.605-3.582c-1.423-1.179-3.195-2.646-3.195-5.364c0-2.672,1.772-4.436,3.336-5.992 l0.163-0.165c4.973-3.917,10.609-8.358,10.609-17.964c0-9.658-6.035-14.649-8.937-17.048h7.663c0.094,0,0.188-0.026,0.266-0.077 l6.601-4.15c0.188-0.119,0.276-0.348,0.214-0.562C63.037,0.147,62.839,0,62.617,0z M34.614,91.535 c-13.264,0-22.176-6.195-22.176-15.416c0-6.021,3.645-10.396,10.824-12.997c5.749-1.935,13.17-2.031,13.244-2.031 c1.257,0,1.889,0,2.893,0.126c9.281,6.605,13.743,10.073,13.743,16.678C53.141,86.309,46.041,91.535,34.614,91.535z M34.489,40.756c-11.132,0-15.752-14.633-15.752-22.468c0-3.984,0.906-7.042,2.77-9.351c2.023-2.531,5.487-4.166,8.825-4.166 c10.221,0,15.873,13.738,15.873,23.233c0,1.498,0,6.055-3.148,9.22C40.94,39.337,37.497,40.756,34.489,40.756z" data-reactid="212"></path><!-- react-text: 213 --> <!-- /react-text --><path d="M94.982,45.223H82.814V33.098c0-0.276-0.225-0.5-0.5-0.5H77.08c-0.276,0-0.5,0.224-0.5,0.5v12.125H64.473 c-0.276,0-0.5,0.224-0.5,0.5v5.304c0,0.275,0.224,0.5,0.5,0.5H76.58V63.73c0,0.275,0.224,0.5,0.5,0.5h5.234 c0.275,0,0.5-0.225,0.5-0.5V51.525h12.168c0.276,0,0.5-0.223,0.5-0.5v-5.302C95.482,45.446,95.259,45.223,94.982,45.223z" data-reactid="214"></path></g></svg></span></div></div><div class="Footer__followSpacer___19eRO" data-reactid="215"><div class="Footer__followIcon___3KKOq" data-reactid="216"><span class="Footer__Twitter___2IaWY" data-reactid="217"><svg version="1.1" id="TWicon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 18.001 18.001" xml:space="preserve" data-reactid="218"><g data-reactid="219"><path d="M15.891,4.013c0.808-0.496,1.343-1.173,1.605-2.034c-0.786,0.417-1.569,0.703-2.351,0.861 c-0.703-0.756-1.593-1.14-2.66-1.14c-1.043,0-1.924,0.366-2.643,1.078C9.127,3.495,8.766,4.366,8.766,5.383 c0,0.309,0.039,0.585,0.117,0.819C5.807,6.097,3.261,4.821,1.255,2.365c-0.34,0.601-0.51,1.213-0.51,1.846 c0,1.301,0.549,2.332,1.645,3.089C1.765,7.247,1.214,7.089,0.745,6.83c0,0.929,0.273,1.705,0.82,2.388 c0.549,0.676,1.254,1.107,2.115,1.291c-0.312,0.08-0.641,0.118-0.979,0.118c-0.312,0-0.533-0.026-0.664-0.083 c0.23,0.757,0.664,1.371,1.291,1.841c0.625,0.472,1.344,0.721,2.152,0.743c-1.332,1.045-2.855,1.562-4.578,1.562 c-0.422,0-0.721-0.006-0.902-0.038c1.697,1.102,3.586,1.649,5.676,1.649c2.139,0,4.029-0.542,5.674-1.626 c1.645-1.078,2.859-2.408,3.639-3.974c0.784-1.564,1.172-3.192,1.172-4.892V5.341c0.758-0.57,1.371-1.212,1.84-1.921 C17.321,3.713,16.618,3.912,15.891,4.013z" data-reactid="220"></path></g></svg></span></div></div></div><div class="Footer__footerNewsletter___3BggK Footer__footCol___3pRqo" data-reactid="221"><form data-reactid="222"><div class="Footer__inputWrapper___21M2x" data-reactid="223"><input type="search" name="mailer" placeholder="email" data-reactid="224"/></div><button data-reactid="225">Sign Up &amp; Receive Email Alerts</button></form></div></div><div class="Footer__secondRow___1lU8j" data-reactid="226"><div class="Footer__footerLeftSide___-aD8K" data-reactid="227"><p class="Footer__footerLogo___3KYnA" data-reactid="228"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1100.9 200.9" data-reactid="229"><g data-reactid="230"><path d="M668.1 126c1.7-1.7 3.7-2.5 6.1-2.5 2.4 0 4.4.8 6.1 2.5 1.7 1.7 2.5 3.7 2.5 6.1 0 2.4-.8 4.4-2.5 6-1.7 1.6-3.7 2.4-6.1 2.4-2.4 0-4.4-.8-6.1-2.4-1.7-1.6-2.5-3.6-2.5-6-.1-2.4.8-4.4 2.5-6.1zM773.9 137.7c-5.4 1.8-11.1 2.7-17.4 2.7-7.3 0-14.1-1.3-20.4-3.9-6.2-2.6-11.6-6.3-16-10.9-4.5-4.6-8-10.1-10.6-16.3-2.6-6.2-3.8-12.9-3.8-20.1 0-7.2 1.2-13.9 3.7-20.2 2.5-6.3 6-11.8 10.5-16.5 4.5-4.7 9.9-8.4 16.2-11.1 6.2-2.7 13-4.1 20.4-4.1 6.2 0 12 .9 17.4 2.7 5.4 1.8 10.3 4.2 14.7 7.1l-4.1 6c-4-2.6-8.3-4.7-12.8-6.4-4.6-1.7-9.6-2.5-15.2-2.5-6.4 0-12.2 1.2-17.5 3.5-5.3 2.3-9.8 5.4-13.5 9.4-3.8 3.9-6.7 8.6-8.8 14-2.1 5.4-3.1 11.3-3.1 17.5 0 6.2 1 12.1 3.1 17.6 2.1 5.5 5 10.3 8.8 14.4 3.8 4.1 8.3 7.3 13.5 9.6 5.3 2.3 11.1 3.5 17.5 3.5 5.6 0 10.7-.8 15.2-2.5 4.6-1.7 8.8-3.8 12.8-6.4l4.1 6c-4.5 2.7-9.4 5.1-14.7 6.9zM894.1 108.8c-2.5 6.4-5.9 11.9-10.2 16.5-4.3 4.6-9.5 8.3-15.5 11-6 2.7-12.5 4.1-19.5 4.1s-13.5-1.3-19.4-3.9c-5.9-2.6-11-6.3-15.2-10.9-4.2-4.6-7.6-10.1-9.9-16.4-2.4-6.3-3.6-13-3.6-20.2 0-7.2 1.2-13.9 3.7-20.3 2.5-6.3 5.9-11.8 10.2-16.5 4.3-4.7 9.4-8.4 15.3-11 5.9-2.6 12.4-3.9 19.4-3.9 7 0 13.5 1.3 19.4 3.9 5.9 2.6 11 6.2 15.3 10.8 4.3 4.6 7.7 10 10.1 16.3 2.4 6.3 3.6 13 3.6 20.2.1 7.2-1.2 14-3.7 20.3zm-7-37.6c-1.9-5.4-4.7-10.1-8.3-14.1-3.6-4-7.9-7.1-12.9-9.5-5-2.3-10.6-3.5-16.6-3.5-6.1 0-11.6 1.2-16.5 3.5-5 2.3-9.2 5.5-12.8 9.5-3.6 4-6.3 8.7-8.3 14.1-1.9 5.4-2.9 11.3-2.9 17.5 0 6.2 1 12.1 2.9 17.6 1.9 5.5 4.6 10.3 8.1 14.2 3.5 4 7.8 7.2 12.8 9.5 5 2.3 10.6 3.5 16.7 3.5s11.6-1.2 16.5-3.5c5-2.3 9.2-5.5 12.8-9.6 3.6-4.1 6.4-8.8 8.4-14.3 2-5.4 3-11.3 3-17.5 0-6.1-1-12-2.9-17.4zM1057.7 71.7c0-18.2-7.8-27.3-23.5-27.3-7.2 0-14.1 2.1-20.6 6.2-6.5 4.2-12.4 9.7-17.5 16.5v71.4h-7.7V71.7c0-18.2-7.8-27.3-23.5-27.3-7.3 0-14.2 2.1-20.5 6.2-6.3 4.2-12.2 9.3-17.6 15.3v72.6h-7.7V39.1h7.4v18.7c2.2-2.5 4.8-5.1 7.7-7.5 2.9-2.5 6-4.7 9.2-6.6 3.3-1.9 6.8-3.5 10.7-4.7 3.8-1.2 7.8-1.8 12-1.8 6.7 0 12.6 1.8 17.7 5.5s8.6 9.4 10.3 17c4.8-6.1 10.8-11.4 18-15.8 7.2-4.5 14.9-6.7 23.2-6.7 4 0 7.8.6 11.4 1.9 3.6 1.3 6.8 3.3 9.6 6.1s5 6.3 6.6 10.5c1.6 4.2 2.4 9.3 2.4 15.2v67.6h-7.7V71.7z" data-reactid="231"></path><!-- react-text: 232 --> <!-- /react-text --></g><g data-reactid="233"><path d="M0 144.1c8.8-.9 14.5-2.5 17.1-4.7 2.6-2.2 3.9-7.8 3.9-16.8V26c0-8.5-1.3-14.1-3.9-16.7C14.6 6.7 8.9 5.1 0 4.5V0h67.6v4.5c-8.8.5-14.7 1.9-17.7 4.3s-4.5 7.6-4.5 15.6v105.1c0 2.7.5 4.7 1.3 6.3.9 1.5 2.9 2.5 5.9 2.9 1.8.2 3.7.4 5.7.5 2 .1 5.7.1 11.2.1 21.3 0 26.5-1.8 34-5.3s14.8-12.5 21.8-26.9h6.1l-11.7 41.5H0v-4.5zM218.2 50.2c8.3 7.6 12.4 18.4 12.4 32.3h-74.3c.8 18.1 4.9 31.2 12.3 39.5 7.4 8.2 16.2 12.4 26.3 12.4 8.2 0 15.1-2.1 20.7-6.4 5.6-4.3 10.8-10.3 15.6-18.2l4.1 1.4c-3.2 9.9-9.2 19.1-18 27.5-8.8 8.4-19.5 12.6-32.2 12.6-14.7 0-26-5.5-34-16.6-8-11.1-12-23.8-12-38.3 0-15.7 4.6-29.2 13.9-40.6 9.3-11.4 21.4-17.1 36.3-17.1 11 .1 20.6 3.9 28.9 11.5zm-56.1 9c-2.5 4.2-4.3 9.5-5.4 15.9h49.4c-.9-7.8-2.3-13.6-4.4-17.4-3.8-6.9-10.2-10.3-19.2-10.3-8.9-.1-15.7 3.9-20.4 11.8zM252.9 96.7c-3.9-6-5.9-12.8-5.9-20.2 0-9.1 3.6-17.8 10.9-26 7.3-8.2 17.5-12.3 30.8-12.3 5.7 0 12 1.3 18.8 4 6.9 2.7 13.5 4 19.8 4 1.6 0 4.1-.1 7.4-.2 3.3-.1 5.7-.2 7.2-.2h1.4v9.5h-20.2c1.4 3.3 2.5 6.1 3.3 8.5 1.3 4.5 2 8.8 2 12.9 0 8.9-3.7 17.1-11.1 24.5-7.4 7.5-17.3 11.2-29.8 11.2-1.9 0-5.5-.3-10.5-1-2.3 0-5.3 1.9-9 5.7-3.7 3.8-5.6 6.9-5.6 9.4s2.7 4.3 8.2 5.5c3.6.8 7.6 1.2 12 1.2 20.1 0 33.7 1.1 40.9 3.4 11.8 3.7 17.7 11.5 17.7 23.6 0 12.3-6.9 22.2-20.6 29.5-13.8 7.3-27.7 11-41.7 11-12.8 0-22.9-2.6-30.4-7.8-7.5-5.2-11.2-10.6-11.2-16.3 0-2.8 1-5.5 3-8.2 2-2.7 5.9-6.7 11.7-12l7.7-6.9 1.4-1.4c-3.6-1.4-6.2-2.8-8-4.1-3.1-2.4-4.7-5.2-4.7-8.3 0-2.9 1.4-6.1 4-9.5 2.7-3.5 8.4-9.1 17.3-16.9-7.3-2.4-12.8-6.6-16.8-12.6zm12.4 87c7.4 2.5 15.8 3.7 25.3 3.7 12.9 0 23.5-2.2 31.6-6.7 8.1-4.5 12.2-10 12.2-16.6 0-5.2-3.3-8.7-9.8-10.4-4.1-1-11.8-1.6-23.1-1.8-2.9-.1-5.9-.2-9.1-.3-3.2-.1-6.1-.3-8.8-.4-1.7-.1-4.5-.4-8.3-.9-3.8-.5-6.7-1-8.6-1.4-.9 0-3.2 2.5-6.8 7.4-3.7 5-5.6 9.6-5.6 13.8 0 6.6 3.7 11.1 11 13.6zm37.2-80.3c4.7-3.7 7-10.3 7-19.5 0-7.4-1.9-15.7-5.7-25C300 49.6 293.7 45 284.9 45c-7.6 0-12.9 3.6-15.8 10.9-1.5 3.8-2.2 8.5-2.2 14.2 0 9.5 2.3 18.1 6.9 25.6 4.6 7.6 10.6 11.3 17.9 11.3 4.3-.1 7.9-1.3 10.8-3.6zM366.3 96.9c7.2-4.7 21.5-11 42.9-19.1v-9.9c0-7.9-.8-13.5-2.3-16.6-2.7-5.2-8.1-7.8-16.5-7.8-4 0-7.8 1-11.4 3-3.6 2.1-5.4 5-5.4 8.7 0 .9.2 2.5.6 4.7.4 2.2.6 3.6.6 4.3 0 4.4-1.4 7.4-4.3 9.1-1.6 1-3.6 1.5-5.9 1.5-3.5 0-6.2-1.2-8.1-3.5-1.9-2.3-2.8-4.9-2.8-7.7 0-5.5 3.4-11.2 10.1-17.1 6.7-6 16.6-9 29.7-9 15.1 0 25.4 4.9 30.8 14.7 2.9 5.4 4.3 13.2 4.3 23.5v46.9c0 4.5.3 7.6.9 9.4 1 3 3.1 4.6 6.3 4.6 1.8 0 3.3-.3 4.4-.8 1.2-.5 3.2-1.9 6.1-4v6.1c-2.5 3-5.2 5.5-8.1 7.5-4.4 3-8.8 4.4-13.3 4.4-5.3 0-9.1-1.7-11.5-5.2-2.4-3.4-3.7-7.5-3.9-12.3-5.9 5.2-11 9-15.2 11.5-7.1 4.2-13.8 6.3-20.2 6.3-6.7 0-12.5-2.4-17.4-7.1-4.9-4.7-7.4-10.7-7.4-18 .1-11.1 5.7-20.5 17-28.1zm42.9-13.2c-9 3-16.4 6.2-22.2 9.8-11.2 6.9-16.9 14.8-16.9 23.6 0 7.1 2.3 12.3 7 15.7 3 2.2 6.4 3.3 10.2 3.3 5.1 0 10.1-1.4 14.8-4.3 4.7-2.9 7.1-6.6 7.1-11V83.7zM531.7 45.7c7.1 5 10.6 10.5 10.6 16.5 0 2.6-.9 4.9-2.7 7.2-1.8 2.2-4.6 3.3-8.3 3.3-2.7 0-5.1-.9-7.2-2.8-2.1-1.9-3.6-4.6-4.5-8.2l-1.4-5.6c-1-4.1-2.8-7.1-5.3-8.8-2.6-1.6-6-2.4-10.2-2.4-8.9 0-16.4 3.9-22.5 11.6-6.1 7.8-9.2 18.1-9.2 31 0 11.8 3.4 22.4 10.1 31.7 6.7 9.4 15.9 14.1 27.3 14.1 8.1 0 15.3-2.7 21.6-8 3.6-3 7.6-7.9 12.2-14.5l3.3 2c-4.4 9.4-9.1 16.8-14 22.3-9.4 10.5-20.4 15.7-32.8 15.7-12.2 0-22.9-4.8-32.3-14.4-9.4-9.6-14-22.6-14-39.1 0-16.1 5.1-30 15.3-41.6C478 44 490.9 38.2 506.5 38.2c9.7 0 18.1 2.5 25.2 7.5zM546.6 41H596v3.3c-3.9.1-6.8.5-8.7 1.1-3.6 1-5.4 3.1-5.4 6.1 0 1.1.2 2.3.6 3.4.4 1.2 1.1 2.9 2.1 5.2l27.1 58.6 22.3-59c.2-.6.6-2.1 1.1-4.3.5-2.2.8-3.7.8-4.6 0-2.1-.7-3.6-2.1-4.5-1.4-1-3.2-1.5-5.4-1.7l-3.6-.2V41H657v3.3c-3.2.4-5.6 1.5-7.2 3.4-1.6 1.8-3 4.4-4.2 7.7L608.7 153c-6.4 16.9-12.5 29.1-18.4 36.6-5.9 7.6-13.3 11.3-22.2 11.3-4.4 0-8.5-1.1-12.3-3.3-3.8-2.2-5.7-5.7-5.7-10.4 0-3.1 1.1-5.7 3.4-7.7s5.1-3 8.6-3c2 0 5 .7 9 2.2 4 1.5 6.8 2.2 8.5 2.2 4.3 0 8.9-5.3 13.6-15.9 4.8-10.6 7.2-17.6 7.2-21 0-.7-.1-1.5-.3-2.5-.2-1-.5-1.9-.8-2.7l-36.9-79.7c-2.6-5.8-5-9.6-7-11.4-2-1.8-4.9-3-8.8-3.6V41z" data-reactid="234"></path><!-- react-text: 235 --> <!-- /react-text --></g><path d="M1075 26.2c0-2.3.6-4.4 1.7-6.5 1.1-2 2.7-3.6 4.7-4.8 2-1.2 4.2-1.7 6.5-1.7s4.4.6 6.5 1.7c2 1.1 3.6 2.7 4.7 4.7 1.2 2 1.7 4.2 1.7 6.5s-.6 4.4-1.7 6.4-2.7 3.6-4.7 4.8c-2 1.2-4.2 1.8-6.6 1.8-2.4 0-4.6-.6-6.6-1.8-2-1.2-3.6-2.8-4.7-4.8-1-1.9-1.5-4-1.5-6.3zm1.6 0c0 2 .5 3.9 1.5 5.7 1 1.7 2.4 3.1 4.1 4.1 1.7 1 3.6 1.5 5.7 1.5s3.9-.5 5.7-1.5c1.7-1 3.1-2.4 4.1-4.1 1-1.7 1.5-3.6 1.5-5.7 0-2-.5-3.9-1.5-5.6-1-1.7-2.4-3.1-4.1-4.2-1.8-1.1-3.7-1.6-5.8-1.6-2 0-3.9.5-5.7 1.5-1.8 1-3.1 2.4-4.2 4.2-.8 1.8-1.3 3.7-1.3 5.7zm15.9-3.2c0 .9-.2 1.7-.7 2.4-.4.7-1.1 1.2-1.9 1.6l4.1 6.8h-2.1l-3.6-6.2h-2.9v6.2h-1.7V18.7h3.6c1.6 0 2.9.4 3.8 1.1 1 .6 1.4 1.7 1.4 3.2zm-7 3.2h1.9c1 0 1.9-.3 2.5-.8.6-.5.9-1.3.9-2.3 0-2-1.1-3-3.4-3h-1.9v6.1z" data-reactid="236"></path></svg></p><p data-reactid="237"><!-- react-text: 238 -->©<!-- /react-text --><!-- react-text: 239 -->2018 Legacy.com. All rights reserved.<!-- /react-text --></p></div><div class="Footer__footerRightSide___2jGwS" data-reactid="240"><nav class="Footer__footerNav___eUm1Q" data-reactid="241"><span data-reactid="242"><span data-reactid="243"><a id="Obituaries" href="/obituaries/local" data-ga-evt-action="navigation_footer" data-ga-evt-label="obituaries" data-ga-evt-cat="footer" data-reactid="244">OBITUARIES</a></span></span><span data-reactid="245"><span data-reactid="246"><a id="Funeral Homes" href="/funeral-homes/" data-ga-evt-action="navigation_footer" data-ga-evt-label="funeral_homes" data-ga-evt-cat="footer" data-reactid="247">FUNERAL HOMES</a></span></span><span data-reactid="248"><span data-reactid="249"><a id="Newspapers" href="/ns/about/newspapers/" data-ga-evt-action="navigation_footer" data-ga-evt-label="newspapers" data-ga-evt-cat="footer" data-reactid="250">NEWSPAPERS</a></span></span><span data-reactid="251"><span class="Footer__navsplit___mDAiB" data-reactid="252"><a id="Send Flowers" href="http://sympathy.legacy.com/store/" data-ga-evt-action="navigation_footer" data-ga-evt-label="send_flowers" data-ga-evt-cat="footer" data-reactid="253">SEND FLOWERS</a></span></span><span data-reactid="254"><span data-reactid="255"><a id="News &amp; Advice" href="/news" data-ga-evt-action="navigation_footer" data-ga-evt-label="news_&amp;_advice" data-ga-evt-cat="footer" data-reactid="256">NEWS &amp; ADVICE</a></span></span><span data-reactid="257"><span data-reactid="258"><a id="Memorials" href="/memorial-sites/2017/" data-ga-evt-action="navigation_footer" data-ga-evt-label="memorials" data-ga-evt-cat="footer" data-reactid="259">MEMORIALS</a></span></span></nav><nav class="Footer__footerLegalNav___2sZ13" data-reactid="260"><span data-reactid="261"><a id="About Us" href="/about/about-us" data-ga-evt-action="navigation_footer" data-ga-evt-label="about_us" data-ga-evt-cat="footer" data-reactid="262">ABOUT US</a></span><span data-reactid="263"><a id="Careers" href="/about/careers" data-ga-evt-action="navigation_footer" data-ga-evt-label="careers" data-ga-evt-cat="footer" data-reactid="264">CAREERS</a></span><span data-reactid="265"><a id="News &amp; Press" href="/about/news" data-ga-evt-action="navigation_footer" data-ga-evt-label="news_and_press" data-ga-evt-cat="footer" data-reactid="266">NEWS &amp; PRESS</a></span><span data-reactid="267"><a id="Contact Us" href="/ns/about/contact.aspx" data-ga-evt-action="navigation_footer" data-ga-evt-label="contact_us" data-ga-evt-cat="footer" data-reactid="268">CONTACT US</a></span><span data-reactid="269"><a id="FAQ" href="/about/faq" data-ga-evt-action="navigation_footer" data-ga-evt-label="faq" data-ga-evt-cat="footer" data-reactid="270">FAQ</a></span><span data-reactid="271"><a id="Privacy Policy" href="/about/privacy-policy" data-ga-evt-action="navigation_footer" data-ga-evt-label="privacy_policy" data-ga-evt-cat="footer" data-reactid="272">PRIVACY POLICY</a></span><span data-reactid="273"><a id="Terms of Use" href="/about/terms-of-use" data-ga-evt-action="navigation_footer" data-ga-evt-label="terms_of_use" data-ga-evt-cat="footer" data-reactid="274">TERMS OF USE</a></span></nav></div></div></div></div></div>
<!--GTM push -->
<script>
/* this binds a click end to pass analytics data to google */
var readyFunct = function() {
  document.onclick = function(e) {
    e = e || event
    var target = e.target || e.srcElement

    //fires dataLayer push if anchor tag does not have a data-ga-no-auto-tag attribute value of true
    if (!target.hasAttribute("data-ga-no-auto-tag") && target.getAttribute("data-ga-no-auto-tag") !== 'true') {
      // Bubble up four levels to make sure that what you clicked is inside of an A and does not have a data-ga-no-auto-tag attribute
      if (
        (target.nodeName != 'A' && target.parentElement.nodeName != 'A' && target.parentElement.parentElement.nodeName != 'A' && target.parentElement.parentElement.parentElement.nodeName != 'A')
         || (target.hasAttribute("data-ga-no-auto-tag") && target.getAttribute("data-ga-no-auto-tag"))
         || (target.parentElement.hasAttribute("data-ga-no-auto-tag") && target.parentElement.getAttribute("data-ga-no-auto-tag"))
         || (target.parentElement.parentElement.hasAttribute("data-ga-no-auto-tag") && target.parentElement.parentElement.getAttribute("data-ga-no-auto-tag"))
         || (target.parentElement.parentElement.parentElement.hasAttribute("data-ga-no-auto-tag") && target.parentElement.parentElement.parentElement.getAttribute("data-ga-no-auto-tag"))
      ) return

      //adds valyes to the datalayer if found as an attribute on the anchor tag
      var dataLayerEvent = {'event': 'GAEvent'};
      if (target.hasAttribute('data-ga-evt-cat')) {
        dataLayerEvent.eventCategory = target.getAttribute('data-ga-evt-cat');
      } else {
        dataLayerEvent.eventCategory = '';
      }
      if (target.hasAttribute('data-ga-evt-action')) {
        dataLayerEvent.eventAction = target.getAttribute('data-ga-evt-action');
      } else {
        dataLayerEvent.eventAction = 'click';
      }
      if (target.hasAttribute('data-ga-evt-label')) {
        dataLayerEvent.eventLabel = target.getAttribute('data-ga-evt-label');
      } else {
        dataLayerEvent.eventLabel = undefined
      }
      if (target.hasAttribute('data-ga-evt-value')) {
        dataLayerEvent.eventValue = target.getAttribute('data-ga-evt-value');
      } else {
        dataLayerEvent.eventValue = undefined
      }
      dataLayer.push(dataLayerEvent);
    }
  }
}

function ready(fn) {
  if (document.readyState != 'loadinggit status'){
    fn();
  } else {
    document.addEventListener('DOMContentLoaded', fn);
  }
}

ready(readyFunct);
</script>


<script>
  //<![CDATA[
    window.webpackManifest = {"1":"js/app.76a7dde51bb2aef73f5e.js"}
  //]]>
</script>

<script src="/news/assets/js/vendor.df1866cf0960f6d22bcc.js"></script>
<script src="/news/assets/js/app.76a7dde51bb2aef73f5e.js"></script>

<!-- Disqus Async calls -->
<script type="text/javascript">
  var disqus_shortname = 'legacycom';
  var disqus_developer = '0';
  var disqus_identifier = 'http://www.legacy.com/news/explore-history/born-today-in-history/article/born-march-31';
  var disqus_config = function () {
    this.language = 'en';
    this.page.identifier = 'http://www.legacy.com/news/explore-history/born-today-in-history/article/born-march-31';
    this.page.url = 'http://www.legacy.com/news/explore-history/born-today-in-history/article/born-march-31';
  };
  (function () {
    var s = document.createElement('script'); s.async = true;
    s.type = 'text/javascript';
    s.src = '//' + disqus_shortname + '.disqus.com/count.js';
    (document.head || document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(s);
  }());
  (function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.head || document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
  })();

  /* * * Disqus Reset Function * * */
  var disqusReset = function (newIdentifier, newUrl) {
    setTimeout(function() {
      if (typeof DISQUS !== 'undefined') {
        DISQUS.reset({
          reload: true,
          config: function () {
            this.page.identifier = newIdentifier;
            this.page.url = newUrl;
          }
        });
      } else {
        disqusReset(newIdentifier, newUrl);
      }
    }, 1);
  };
  disqusReset(disqus_identifier, disqus_identifier);
</script>

<!--FACEBOOK-->
<div id="fb-root"></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<!--GOOGLE PLUS-->
<script src="https://apis.google.com/js/platform.js" async defer></script>
<!--PINTEREST-->
<script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>
<script>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</script>

<!--TWITTER-->
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</body>
</html>
