<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">


<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:legacy="http://www.legacy.com/ns#">
<head id="ctl00_ctl00_Head1" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# my-memorials: http://ogp.me/ns/fb/my-memorials#"><title>
	TALESHA BUNDRAGE Obituary - Lakeland, FL | Ledger
</title><meta name="description" content=" TALESHA CEASER  BUNDRAGE, 38     LAKE WALES - Talesha Bundrage died 9/21/16. Svc. Sat. 2pm at New Divine COGBF, 640 Burns Ave., Lk. Wales. Visit: Fri. 6:30-8 pm Caanan Land Ministries. Epps M.F.H.  "></meta><meta name="keywords" content="Dead TALESHA BUNDRAGE,Deceased,Died,TALESHA BUNDRAGE Obituary,Honor,Obit,Obituary,Life Story,Memorial,Guest Book,Funeral Services,Online Obituary,Tribute,Lakeland,Ledger"></meta><meta name="pdate" content="20160929"></meta><meta name="ptime" content="20160929000000"></meta><meta name="utime" content="20160929000000"></meta><meta property="og:site_name" content="Ledger"></meta><meta property="fb:admins" content="100001241414690"></meta><meta property="fb:app_id" content="170463649631558"></meta><meta property="og:type" content="my-memorials:obituary"></meta><meta property="og:title" content="TALESHA CEASER BUNDRAGE&#39;s Obituary on Ledger"></meta><meta property="og:description" content="Read the Obituary and view the Guest Book, leave condolences or send flowers. |  TALESHA CEASER  BUNDRAGE, 38     LAKE WALES - Talesha Bundrage died 9/21/16. Svc. Sat. 2pm at New Divine COGBF, 640 Burns Ave., Lk. Wales. Visit: Fri. 6:30-8 pm Caanan Land Ministries. Epps M.F.H.  "></meta><link rel="canonical" href="http://www.legacy.com/obituaries/theledger/obituary.aspx?n=talesha-ceaser-bundrage&pid=181655449"/><link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.legacy.com/obituaries/theledger/obituary.aspx?n=talesha-ceaser-bundrage&pid=181655449&referrer=0&preview=false"/><meta property="og:url" content="http://www.legacy.com/obituaries/theledger/obituary.aspx?n=talesha-ceaser-bundrage&amp;pid=181655449"></meta><meta property="og:image" content="http://ak-cache.legacy.net/legacy/images/cobrands/theledger/photos/l061l0hqlt_1.jpgx?w=200&amp;h=200&amp;option=1&amp;fc=fff"></meta><link id="ctl00_ctl00_uxStyleSheet" rel="stylesheet" type="text/css" href="http://ak-static.legacy.net/obituaries/Styles/asr.css?v=104.20.0.11500&amp;s=39" /><link id="ctl00_ctl00_GlyphIconsStylesheet" rel="stylesheet" type="text/css" href="http://ak-static.legacy.net/obituaries/Styles/glyphicons.css?v=104.20.0.11500" /><style type="text/css">#PageContent{width:1024px}#PageContent #LegacyContentContainer #LegacyContentHolder{width:920px}#LegacyContentHolder h2,#PortalTopInsert h2{background-color:#FFFFFF;font-family:Arial;font-size:16px;color:#000000;font-weight:bold;font-style:normal}#LegacyContentHolder h3,#PortalTopInsert h3{background-color:#FFFFFF;font-family:Arial;font-size:14px;color:#333333;font-weight:bold;font-style:normal}#LegacyContentHolder h4,#PortalTopInsert h4{background-color:#FFFFFF;font-family:Arial;font-size:12px;color:#333333;font-weight:bold;font-style:normal}#LegacyContentHolder{background-color:#FFFFFF;font-family:Arial;font-size:12px;color:#333333;font-weight:normal;font-style:normal}body{background-color:#FFFFFF}#LegacyContentContainer{border-left:1px solid #6794BD;border-right:1px solid #6794BD}#PageContent{background-color:white;border-left:0 solid #E0DDCE;border-right:0 solid #E0DDCE}.StackContent .MainContentTable #Column3 #HowLifeWorks{height:600px}</style><script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js" type="text/javascript"></script>
    
    <script type="text/javascript">
var _gaq=_gaq||[];
_gaq.push(['legacy._setCustomVar', 7, 'Ad Placement', 'Non Flowers Ad', 3]);
_gaq.push(['legacy._setCustomVar', 12, '181655449', 'Days Active: 1', 3]);
_gaq.push(['legacy._setCustomVar', 13, '181655449', 'Obit Publish Date: 09/29/2016', 3]);
</script>

    <style id="ctl00_ctl00_head_head_overrideStyle" type="text/css">.LegacyHeader { color: #6C6C6C !important; border-bottom: 1px solid #6C6C6C !important; font-family: Arial; font-size: 17px; } 
            #Obituary .DMSection { border-bottom: none !important; border-top: none !important; } 
            #Obituary #GeneralStatement .dottedLine { border-bottom: 1px solid #6C6C6C !important; } 
            .LegacyHeader a, .LegacyHeader a:visited { color: #6C6C6C !important; } </style>
    <style type="text/css">.aa_Table { margin: 15px 0px !important; }</style>
    

    
    
    

<script src='//cdn.optimizely.com/js/1736730124.js'></script><!--Begin René Angélil Redirect--><script>var pidTest="177294412";var mainNFGBUrl="http://www.legacy.com/guestbooks/rene-angelil-condolences/177294412";var redirectPaths=[["/ns/","obituary/"],["/obituaries/","/obituary.aspx"],["/guestbooks/","condolences/"],["/guestbooks/","/guestbook-premium-v2.aspx"]]
for(i=0;i<redirectPaths.length;i++)
{if(window.location.href.indexOf(redirectPaths[i][0])!==-1)
{if(window.location.href.indexOf(redirectPaths[i][1])!==-1&&window.location.href.indexOf(pidTest)!==-1&&window.location.href.indexOf(mainNFGBUrl)===-1)
{window.location=mainNFGBUrl;}}}</script><!--End René Angélil Redirect--><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.legacy.com/obituaries/theledger/services/rss.ashx?recentdate=3" />
    <!-- Begin Header Affiliate Tracking Script -->
    
    <!-- End Header Affiliate Tracking Script -->
    <script type="text/javascript">var _gaq = _gaq || []; var dataLayer = dataLayer || [];$(document).ready(function() {$(document).delegate("[data-ga-evt-cat]", "click", function(e) {var cat = $(this).attr("data-ga-evt-cat");var action = $(this).attr("data-ga-evt-action");var label = $(this).attr("data-ga-evt-label");dataLayer.push({ 'event': 'GAEvent', 'eventCategory': cat, 'eventAction': action, 'eventLabel': label });}); $(document).delegate("a:not([data-ga-evt-cat])", "click", function(e) { dataLayer.push({ 'event': 'GAEvent', 'eventCategory': '', 'eventAction': 'click', 'eventLabel': '' });});});dataLayer.push({'ProductName':'obit-aff'});dataLayer.push({'PageName':'obit-standard'});dataLayer.push({'Affiliate':'theledger'});dataLayer.push({'country':'United States'});dataLayer.push({'SpotlightOption':'15 - RecentObituariesPlusContent'});dataLayer.push({'PersonID':'181655449'});dataLayer.push({'FHID':'1'});dataLayer.push({'CHID':'1'});dataLayer.push({'NoticeType':'standard'});dataLayer.push({'PaymentCode':'paid'});dataLayer.push({'ObitDaysActive':'0'});dataLayer.push({'ObitPublishDate':'9/29/2016'});dataLayer.push({'GuestBookType':'standard'});dataLayer.push({'ObituaryURL':'http://www.legacy.com/obituaries/theledger/obituary.aspx?n=talesha-ceaser-bundrage&pid=181655449'});dataLayer.push({'ViewportDimension':$(window.top).innerWidth() + 'x' + $(window.top).innerHeight()});dataLayer.push({'AnalyticPageCategory':'asr_standard_obit'});</script><script type='text/javascript'>
var setSite = function(uri) {
      var site, parser;
      if (typeof(uri) === 'undefined' || uri === '' || uri.indexOf('http') < 0) {
        uri = window.document.location.href; 
      }
      parser = window.document.createElement('a');
      parser.href = uri;
      site = parser.hostname;
      return site;
    };

var rubiconadslots = {};
var rubicontag = rubicontag || {};
    rubicontag.cmd = rubicontag.cmd || [];
var gptadslots = [];
var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
(function() {
    var account_id = 10698;
    var rct = document.createElement('script');
    rct.type = 'text/javascript';
    rct.async = true;
    rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + account_id + '.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.appendChild(rct);
})();
rubicontag.cmd.push(function(){
rubiconadslots['p0q18Q'] = rubicontag.defineSlot('/423686928/prod/obit-aff/obit-standard/display-right-1',[[300, 250]],'p0q18Q');

rubicontag.run(gptrun);});
</script>


<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
</script>
<style type="text/css">
    .videoAdContainer082016 { width: 603px;height: 375px;z-index: 1000; }
    .videoAdContainer082016 iframe { position: relative; top: 0; left: 0; transition: all 0.5s; }
</style>
<script type='text/javascript'>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</script>

<script>
    var gptran = false;
    var gptrun = function() {
        if (gptran) {
            return;
        }
        gptran = true;

        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();
    };

    setTimeout(gptrun, 1000);
</script>

<!--Index Request-->
<script src='http://js.indexww.com/ht/ls-legacy.js'></script>
<!-- Index Request -->
<!-- Begin Criteo Code -->
<script type='text/javascript'>
    var crtg_nid = '2396';
    var crtg_cookiename = 'cto_legacy';
    var crtg_varname = 'crtg_content';
    function crtg_getCookie(c_name) { var i, x, y, ARRCookies = document.cookie.split(';'); for (i = 0; i < ARRCookies.length; i++) { x = ARRCookies[i].substr(0, ARRCookies[i].indexOf('=')); y = ARRCookies[i].substr(ARRCookies[i].indexOf('=') + 1); x = x.replace(/^\s+|\s+$/g, ''); if (x == c_name) { return unescape(y); } } return ''; }
    lago.criteoContent = crtg_getCookie(crtg_cookiename); var crtg_rnd = Math.floor(Math.random() * 99999999999);
    var crtg_url = 'http://rtax.criteo.com/delivery/rta/rta.js?netId=' + escape(crtg_nid); crtg_url += '&cookieName=' + escape(crtg_cookiename); crtg_url += '&rnd=' + crtg_rnd; crtg_url += '&varName=' + escape(crtg_varname);
    var crtg_script = document.createElement('script'); crtg_script.type = 'text/javascript'; crtg_script.src = crtg_url; crtg_script.async = true;
    if (document.getElementsByTagName('head').length > 0) document.getElementsByTagName('head')[0].appendChild(crtg_script); else if (document.getElementsByTagName('body').length > 0) document.getElementsByTagName('body')[0].appendChild(crtg_script);
</script>
<!-- End Criteo Code -->
<!-- Start Quantcast tag (audience) -->
    <script type='text/javascript' src='http://pixel.quantserve.com/api/segments.json?a=p-57OGVHgSOoedo&callback=lago.quantcastResults'></script>
<!-- End Quantcast tag (audience) -->

<link rel="image_src" href="http://ak-cache.legacy.net/legacy/images/cobrands/theledger/photos/l061l0hqlt_1.jpg" /><link href="http://fonts.googleapis.com/css?family=Open+Sans:300italic,300,400,600,700" type="text/css" rel="stylesheet"></link></head>
<body id="ctl00_ctl00_ObitBody">
    <input name="ctl00$ctl00$RefreshInterval" type="hidden" id="ctl00_ctl00_RefreshInterval" class="RefreshInterval" data-intervalseconds="40" />
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDQHZW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function (w, d, s, l, i) {
            w[l] = w[l] || []; w[l].push({
                'gtm.start':
                    new Date().getTime(), event: 'gtm.js'
            }); var f = d.getElementsByTagName(s)[0],
                    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
                        '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-TDQHZW');
    </script>
    <!-- End Google Tag Manager -->

    
    
    <!--Quantcast Tag--><script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-57OGVHgSOoedo"});</script><noscript><img src="//pixel.quantserve.com/pixel/p-57OGVHgSOoedo.gif"border="0"height="1"width="1"alt="Quantcast"style="display:none;"/></noscript><!--End Quantcast tag-->


    
<div class="TurnPixelSection">
    
    
    
</div>
    <!-- Begin Top Legacy Tracking Script -->
    <!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6036000" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6036000&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- Begin microsite redirect -->
<script type='text/javascript'>if (location.href.toLowerCase().indexOf('obituary.aspx') > 0 && location.href.toLowerCase().indexOf('pid=161707001') > 0 && window.location.href.indexOf('memorial-sites') < 0 && window.location.href.indexOf('m.legacy.com') < 0) {top.location.href = 'http://www.legacy.com/memorial-sites/sandy-hook-school-tragedy/';} </script> 
<!-- End mircosite redirect -->

<!-- CrazyEgg Tag -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0017/4694.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<!-- End CrazyEgg Tag -->



    <!-- End Top Legacy Tracking Script -->
    <!-- Begin Body (Top) Affiliate Tracking Script -->
    
    <!-- End Body (Top) Affiliate Tracking Script -->
    <!-- 20160929T011050 -->
    
    <script src="http://ak-static.legacy.net/obituaries/scripts/ClientStorage.ascx.js?v=104.20.0.11500&s=5" type="text/javascript"></script><script type="text/javascript"> window.clientStorage = window.clientStorage || new ClientStorageObject({
  "dataProxyUrl": "http://www.legacy.com/obituaries/services/ClientStorageProxy.aspx"
});</script>
    <div id="PageContent">
        <div id="HeaderContent" clientidmode="Static">
            <!-- Begin Affiliate Header Artwork -->
            <iframe id="ctl00_ctl00_headerIFrame" allowtransparency="true" scrolling="no" frameborder="0" data-postload="false" style="width:1024px;height:250px;" src="http://www.legacy.com/obituaries/affiliateartwork.axd?affiliate=theledger&amp;section=0&amp;v=3djnl4aot5ro0vl2s83tgq==&amp;export=false&amp;zone=lifestory&amp;pagename=obit-standard"></iframe>
            <!-- End Affiliate Header Artwork -->
        </div>        
        <div id="LegacyContentContainer">
            
            
    
    <table id="SiteNavigationV2Container" class="SiteNavigationV2Container" cellpadding="0" cellspacing="0" border="0" width="100%" style="max-width:1024px;"><tr><td>
	
    <table id="ctl00_ctl00_FullBodyWidthPlaceholder_FullWidthPlaceholder_SiteNavigationV2_SiteNavigation" class="SiteNavigationV2" cellpadding="0" cellspacing="0" border="0" width="100%" style="max-width:1024px;"><tr><td>
		        
        <div class="SiteNavigationV2_Content">
                <ul class="SiteNavigationV2_MainMenu">
                    <li class="SiteNavigationV2_MainMenuItem">
                        <a id="ctl00_ctl00_FullBodyWidthPlaceholder_FullWidthPlaceholder_SiteNavigationV2_ObituariesMainLink" class="SiteNavigationV2_MainMenuLink" href="http://www.legacy.com/obituaries/theledger/">Obituaries</a>
                        <ul class="SiteNavigationV2_SubMenu">
                            <li>
                                <a id="ctl00_ctl00_FullBodyWidthPlaceholder_FullWidthPlaceholder_SiteNavigationV2_RecentObituaries" href="http://www.legacy.com/obituaries/theledger/obituary-browse.aspx?date=today&amp;type=1">Recent Obituaries</a>
                            </li>
                            <li>
                                <a id="ctl00_ctl00_FullBodyWidthPlaceholder_FullWidthPlaceholder_SiteNavigationV2_SearchObituaries" href="http://www.legacy.com/obituaries/theledger/obituary-search.aspx?affiliateid=1773&amp;stateid=12">Search Obituaries</a>
                            </li>
                            <li>
                                <a id="ctl00_ctl00_FullBodyWidthPlaceholder_FullWidthPlaceholder_SiteNavigationV2_ByPages" href="http://www.legacy.com/obituaries/local">Obituaries By Location</a>
                            </li>
                            <li>
                                <a id="ctl00_ctl00_FullBodyWidthPlaceholder_FullWidthPlaceholder_SiteNavigationV2_NotableDeathsLink" href="http://www.legacy.com/memorial-sites/2015/?affiliateid=1773">Notable Deaths</a>
                            </li>
                            <li>
                                <a id="ctl00_ctl00_FullBodyWidthPlaceholder_FullWidthPlaceholder_SiteNavigationV2_SubmitAnObituary1Link" href="http://www.legacy.com/obituaries/theledger/obituary-place-an-obituary.aspx">Submit an Obituary</a>
                            </li>
                        </ul>
                    </li>
                    <li class="SiteNavigationV2_MainMenuItem">
                        <a id="ctl00_ctl00_FullBodyWidthPlaceholder_FullWidthPlaceholder_SiteNavigationV2_FuneralHomesMainLink" class="SiteNavigationV2_MainMenuLink" href="http://www.legacy.com/funeral-homes/directory/?affiliateId=1773">Funeral Homes</a>
                        <ul class="SiteNavigationV2_SubMenu">
                            <li>
                                <a id="ctl00_ctl00_FullBodyWidthPlaceholder_FullWidthPlaceholder_SiteNavigationV2_SearchByLocationLink" href="http://www.legacy.com/funeral-homes/directory/?affiliateId=1773">Search By Location</a>
                            </li>
                            <li>
                                <table id="ctl00_ctl00_FullBodyWidthPlaceholder_FullWidthPlaceholder_SiteNavigationV2_SendFlowers" class="SiteNavigationV2_AdCall" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
			
                                    
                                    <div id='JSI0GQ' class="dfpContainer">
	<script type="text/javascript">
        googletag.cmd.push(function () {{
            if (typeof index_headertag_lightspeed !== "undefined") {
                index_headertag_lightspeed.display('JSI0GQ');
            } else {
                googletag.display('JSI0GQ');
            }
        }});
    </script>
</div>
                                
		</td></tr></table>
                            </li>
                        </ul>
                    </li>
                    <li class="SiteNavigationV2_MainMenuItem">
                        <a id="ctl00_ctl00_FullBodyWidthPlaceholder_FullWidthPlaceholder_SiteNavigationV2_PhotosAndMemorialsMainLink" class="SiteNavigationV2_MainMenuLink" href="http://www.legacy.com/news/legends-and-legacies/?affiliateId=1773">Photos &amp; Memorials</a>
                        <ul class="SiteNavigationV2_SubMenu">
                            <li>
                                <a id="ctl00_ctl00_FullBodyWidthPlaceholder_FullWidthPlaceholder_SiteNavigationV2_LegendsAndLegaciesLink" href="http://www.legacy.com/news/legends-and-legacies/?affiliateId=1773">Legends &amp; Legacies</a>
                            </li>
                            <li>
                                <a id="ctl00_ctl00_FullBodyWidthPlaceholder_FullWidthPlaceholder_SiteNavigationV2_InTheNewsLink" href="http://www.legacy.com/news/in-the-news/?affiliateId=1773">In The News</a>
                            </li>
                            <li>
                                <a id="ctl00_ctl00_FullBodyWidthPlaceholder_FullWidthPlaceholder_SiteNavigationV2_PhotoGalleriesLink" href="http://www.legacy.com/news/photo-galleries/?affiliateId=1773">Photo Galleries</a>
                            </li>
                            <li>
                                <a id="ctl00_ctl00_FullBodyWidthPlaceholder_FullWidthPlaceholder_SiteNavigationV2_QuizzesLink" href="http://www.legacy.com/news/did-you-know/?affiliateId=1773">Quizzes</a>
                            </li>
                            <li>
                                <a id="ctl00_ctl00_FullBodyWidthPlaceholder_FullWidthPlaceholder_SiteNavigationV2_TodayInHistoryLink" href="http://www.legacy.com/news/today-in-history/?affiliateId=1773">Today In History</a>
                            </li>
                            <li>
                                <a id="ctl00_ctl00_FullBodyWidthPlaceholder_FullWidthPlaceholder_SiteNavigationV2_FeaturedMemorialsLink" href="http://www.legacy.com/memorial-sites/2015/?affiliateid=1773">Featured Memorials</a>
                            </li>
                        </ul>
                    </li>
                    <li>
                        <table id="ctl00_ctl00_FullBodyWidthPlaceholder_FullWidthPlaceholder_SiteNavigationV2_FuneralFlowers" class="SiteNavigationV2_AdCall SiteNavigationV2_MainMenuLink" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
			
                            
                            <div id='D3z5pQ' class="dfpContainer">
	<script type="text/javascript">
        googletag.cmd.push(function () {{
            if (typeof index_headertag_lightspeed !== "undefined") {
                index_headertag_lightspeed.display('D3z5pQ');
            } else {
                googletag.display('D3z5pQ');
            }
        }});
    </script>
</div>
                        
		</td></tr></table>
                    </li>
                    <li class="SiteNavigationV2_MainMenuItem">
                        <a id="ctl00_ctl00_FullBodyWidthPlaceholder_FullWidthPlaceholder_SiteNavigationV2_GriefSupportMainLink" class="SiteNavigationV2_MainMenuLink" rel="nofollow" target="_blank" href="http://connect.legacy.com/?sn=theledger">Grief & Support</a>
                        <ul class="SiteNavigationV2_SubMenu">
                            <li>
                                <a id="ctl00_ctl00_FullBodyWidthPlaceholder_FullWidthPlaceholder_SiteNavigationV2_SympathyAndCondolencesAdviceLink" href="http://www.legacy.com/news/advice-and-support/?affiliateId=1773">Sympathy &amp; Condolence Advice</a>
                            </li>
                            <li>
                                <a id="ctl00_ctl00_FullBodyWidthPlaceholder_FullWidthPlaceholder_SiteNavigationV2_FuneralEtiquetteLink" href="http://www.legacy.com/news/advice-and-support/funeral-etiquette/1768/?affiliateId=1773">Funeral Etiquette</a>
                            </li>
                            <li>
                                <a id="ctl00_ctl00_FullBodyWidthPlaceholder_FullWidthPlaceholder_SiteNavigationV2_GriefSupportLink" rel="nofollow" target="_blank" href="http://connect.legacy.com/?sn=theledger">Grief Support</a>
                            </li>
                            <li>
                                <a id="ctl00_ctl00_FullBodyWidthPlaceholder_FullWidthPlaceholder_SiteNavigationV2_HowToWriteAnObituaryLink" href="http://www.legacy.com/news/advice-and-support/guide-to-writing-an-obituary/1769/?affiliateId=1773">How To Write An Obituary</a>
                            </li>
                            <li>
                                <a id="ctl00_ctl00_FullBodyWidthPlaceholder_FullWidthPlaceholder_SiteNavigationV2_SubmitAnObituary2Link" href="http://www.legacy.com/obituaries/theledger/obituary-place-an-obituary.aspx">Submit An Obituary</a>
                            </li>
                            <li>
                                <a id="ctl00_ctl00_FullBodyWidthPlaceholder_FullWidthPlaceholder_SiteNavigationV2_ContactUsLink" href="http://www.legacy.com/obituaries/theledger/obituary-questions.aspx">Contact Us</a>
                            </li>
                        </ul>
                    </li>
                    <li>
                        <table id="ctl00_ctl00_FullBodyWidthPlaceholder_FullWidthPlaceholder_SiteNavigationV2_StartYourFamilyTree" class="SiteNavigationV2_AdCall FamilyTree" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
			
                            
                            <div id='lSSUxA' class="dfpContainer">
	<script type="text/javascript">
        googletag.cmd.push(function () {{
            if (typeof index_headertag_lightspeed !== "undefined") {
                index_headertag_lightspeed.display('lSSUxA');
            } else {
                googletag.display('lSSUxA');
            }
        }});
    </script>
</div>
                        
		</td></tr></table>
                    </li>
                    <li>
                        <a id="ctl00_ctl00_FullBodyWidthPlaceholder_FullWidthPlaceholder_SiteNavigationV2_SearchLink" href="http://www.legacy.com/obituaries/theledger/obituary-search.aspx?affiliateid=1773&amp;stateid=12"><img id="ctl00_ctl00_FullBodyWidthPlaceholder_FullWidthPlaceholder_SiteNavigationV2_SearchIcon" title="Search" src="http://ak-static.legacy.net/obituaries/images/obituary/obituaryportal/icon_search.png" style="border:none;padding-top:5px;vertical-align:text-bottom;" /> Search</a>
                    </li>
                </ul>
            </div>
            <div class="SiteNavigationV2_BottomShadow"></div>
    
	</td></tr></table>

</td></tr></table>
    
    


            <div id="LegacyContentHolder">                                            
                <div class="Spacer"></div>
                <form method="post" action="./obituary.aspx?page=lifestory&amp;pid=181655449" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKMTA0OTA1ODE4M2QYBQVCY3RsMDAkY3RsMDAkQ29udGVudFBsYWNlSG9sZGVyMSRSaWdodFJhaWxDb250YWluZXIkQWQyJEFkVG9EaXNwbGF5Dw9kZmQFS2N0bDAwJGN0bDAwJENvbnRlbnRQbGFjZUhvbGRlcjEkQ29udGVudFBsYWNlSG9sZGVyMSRSZWxhdGVkTGVjYWNpZXNMaXN0Vmlldw9nZAVCY3RsMDAkY3RsMDAkQ29udGVudFBsYWNlSG9sZGVyMSRSaWdodFJhaWxDb250YWluZXIkQWQzJEFkVG9EaXNwbGF5Dw9kAgFkBUJjdGwwMCRjdGwwMCRDb250ZW50UGxhY2VIb2xkZXIxJFJpZ2h0UmFpbENvbnRhaW5lciRBZDQkQWRUb0Rpc3BsYXkPD2QCAWQFQmN0bDAwJGN0bDAwJENvbnRlbnRQbGFjZUhvbGRlcjEkUmlnaHRSYWlsQ29udGFpbmVyJEFkMSRBZFRvRGlzcGxheQ8PZGZk2/Bs4z3/KCaUxzaj+eIGY4v7bUc=" />


<script src="http://ak-static.legacy.net/obituaries/scripts/ObituaryNavigator.js?v=104.20.0.11500&amp;s=5" type="text/javascript"></script>
<script src="http://ak-static.legacy.net/globalscripts/advertising/autoadrefresh.js" type="text/javascript"></script>
<script src="http://ak-static.legacy.net/obituaries/scripts/FollowMeSearchModalControl.ascx.js?v=104.20.0.11500&amp;s=5" type="text/javascript"></script>
<script src="http://ak-static.legacy.net/obituaries/scripts/searchmodule.js?v=104.20.0.11500&amp;s=5" type="text/javascript"></script>
<script src="http://ak-static.legacy.net/obituaries/scripts/jquery/jquery-ui-custom.js?v=104.20.0.11500&amp;s=5" type="text/javascript"></script>
<script src="http://ak-static.legacy.net/obituaries/scripts/outdatedbrowser.js?v=104.20.0.11500&amp;s=5" type="text/javascript"></script>
<script src="http://www.legacy.com/obituaries/legacyplus/v1/lp.js" type="text/javascript"></script>
<script src="http://ak-static.legacy.net/obituaries/scripts/LegacyPlusControl.ascx.js?v=104.20.0.11500&amp;s=5" type="text/javascript"></script>
<script src="http://ak-static.legacy.net/obituaries/scripts/SiteNavigationV2.ascx.js?v=104.20.0.11500&amp;s=5" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
var switchTo5x = true;var useFastShare=false;//]]>
</script>

<script src="http://w.sharethis.com/button/buttons.js" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
stLight.options({ publisher: 'ur-428a75f5-1c9d-a7eb-5c2b-9e88c182179c', doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover: false});//]]>
</script>

<script type='text/javascript' src='http://www.legacy.com/mymemorials/services/sb.ashx'></script>
<script type='text/javascript'>
$(document).ready(function () {

    function LoadSB()
    {
        if (window.SB)
        {
            SB.Init({
                    personId: 181655449,
                    emailUrl: 'http://www.legacy.com/obituaries/theledger/obituary-email.aspx?n=talesha-ceaser-bundrage&pid=181655449',
                    currentUrl: 'http://www.legacy.com/obituaries/theledger/obituary.aspx?n=talesha-ceaser-bundrage&pid=181655449',
                    shareOptions: 'share,follow,twitter,googleplus,email',
                    applicationId: 1,
                    affiliateId: 1773,
                    displayLogin: true,
                    actionToPublishOnLoad: 2,
                    currentAffiliate: 'theledger',
                    displayIconText: true,
                    allowCollapseExpand: true,
                    isPremiumObit: false,
                    noticeTitle: 'obituary',
                    textHexColor: ''
                });
        }
        else   
        {
            window.setTimeout(LoadSB, 100);        
        }
    }

    LoadSB();

});
</script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="CDB0719F" />
                    
    <div id="ctl00_ctl00_ContentPlaceHolder1_ObituaryContent" itemscope="" itemtype="http://schema.org/Person">
    <table width="920px" cellpadding="0" cellspacing="0">
        <tr>
            <td colspan="2">
                
    
    
      
    <hr id="ctl00_ctl00_ContentPlaceHolder1_ContentTop_SiteNavLine" class="NavigationDivisionLine" style="margin-bottom: 10px;"></hr>
    <div id="ctl00_ctl00_ContentPlaceHolder1_ContentTop_obitHeader2" class="ObituaryHeader">
        <h1><span itemprop="name"><span itemprop="givenName">TALESHA</span> <span itemprop="additionalName">CEASER</span> <span itemprop="familyName">BUNDRAGE</span></span> </h1>
        <div id="SBPublishControls" style="float:right;"></div>
        <div id="SBLogin" style="float:right; width:210px"></div>
    </div> 

            </td>
        </tr>
        <tr>
            <td style="vertical-align: top; padding-right: 5px">
                   
    <div id="Obituary" style="width:595px !important;">
        
        <div id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ObitNarrowHeader" class="LegacyHeader" style="width:380px;">Obituary</div>
        <div id="ObituaryContainer">
            <div id="obitDetails" class="clearfix">
                <div id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_obitMainContent" class="ObitMainContentContainer" style="width:590px;">
                    
                    

                    <div id="obitText" class="clearfix">
                        <div id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_uxRightRailGBDiv" class="rightRailGB">
                            <div style="width:186px;margin-bottom: 0px !important" class="LegacyHeader"><a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_GuestbookTitleLink" Title="View Guest Book" data-ga-evt-cat="obit" data-ga-evt-label="gb" data-ga-evt-action="gblink" href="http://www.legacy.com/guestbooks/theledger/talesha-ceaser-bundrage-condolences/181655449?cid=full" target="_self">Guest Book</a></div>
                            <table id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_GuestbookNarrow_GuestBookDiv" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
	
    <div class="GuestbookNarrow">
        <div id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_GuestbookNarrow_IntroTextDiv" style="font-style: italic;">Be the first to share your memories or express your condolences in the Guest Book for TALESHA CEASER BUNDRAGE.</div>
        
        
        <div id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_GuestbookNarrow_GuestbookButtonDiv" class="GuestbookButton" style="margin-top:20px;">
            <a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_GuestbookNarrow_GuestBookViewLink" title="View Guest Book" data-ga-evt-cat="obit" data-ga-evt-label="gb" data-ga-evt-action="viewgbbutton" href="http://www.legacy.com/guestbooks/theledger/talesha-ceaser-bundrage-condolences/181655449?cid=full" target="_self" style="margin-right:26px;">View</a>
            <a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_GuestbookNarrow_GuestbookSignLink" title="Sign Guest Book" data-ga-evt-cat="obit" data-ga-evt-label="gb" data-ga-evt-action="signgbbutton" href="http://www.legacy.com/guestbooks/theledger/talesha-ceaser-bundrage-condolences/181655449?&amp;nocache=true&amp;cid=addentry&amp;sign=0" target="_self">Sign</a>
            
        </div>        
    </div>

</td></tr></table>
<script language="javascript" type="text/javascript">
    $(document).ready(function () {
        var narrowGb = $('#Obituary .GuestbookNarrow');
        var numComments = narrowGb.find('.GuestBookEntry ul li').length;
        if (numComments > 0) {
            narrowGb.find('.GuestBookEntry ul li:first').show();
            if (numComments > 1)
                setTimeout("GBNarrowRotate()", 8000);
        }
    });
    function GBNarrowRotate() {
        var narrowGb = $('#Obituary .GuestbookNarrow');
        narrowGb.find('.GuestBookEntry ul li:first').hide();
        narrowGb.find('.GuestBookEntry ul li:last').after(narrowGb.find('.GuestBookEntry ul li:first'));
        narrowGb.find('.GuestBookEntry ul li:first').show();
        setTimeout("GBNarrowRotate()", 8000);
    }
</script>
                            <div style="margin-top:29px;">
                                
                            </div>
                        </div>
                        <div class="ObitTextPhoto">
                        	<br />
                            
                            <a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ObitCameraIconPhotoGalleryLink" target="_blank"></a>
                            
                        </div>
                        
                        <span id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ObitText" class="ObitTextHtml" itemprop="description" style="font-size:14px;"><!-- TALESHA CEASER <br/>BUNDRAGE --><IMG SRC="http://ak-cache.legacy.net/legacy/images/Cobrands/TheLedger/Photos/L061L0HQLT_1.jpg" lgyOrigName="L061L0HQLT_1.jpg" ALIGN="LEFT" vspace="4" hspace="10">TALESHA CEASER <br/>BUNDRAGE, 38 <br/> <br/> LAKE WALES - Talesha Bundrage died 9/21/16. Svc. Sat. 2pm at New Divine COGBF, 640 Burns Ave., Lk. Wales. Visit: Fri. 6:30-8 pm Caanan Land Ministries. Epps M.F.H.<br/><br/></span>
                         
                        <!--  -->
                    </div>
                    
                    
                    <div id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_obitPublished" class="obitPublished" style="font-weight:normal;font-size:14px;">
                        
                        Published in Ledger from Sept.&nbsp;29 to Sept.&nbsp;30,&nbsp;2016
                    </div>
                    <div style="clear:both"></div>
                    
                    
                    <div id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_PrintLeftDiv" class="addThisLink print" style="float:left;margin-top:10px;">
                        <a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_PrintObituaryLink" title="Print this obituary" rel="nofollow" data-ga-evt-cat="obit" data-ga-evt-label="obittext" data-ga-evt-action="print" href="http://www.legacy.com/obituaries/theledger/obituary-print.aspx?n=talesha-ceaser-bundrage&amp;pid=181655449" target="_blank">
                            <span class="Sprite Print"></span><span>Print</span>
                        </a>
                        <span id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ObitNameDivider2" style="font-size:13px;"> | </span>
                        <a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_GuestbookLink" class="obitGuestbook" Title="View Guest Book" data-ga-evt-cat="obit" data-ga-evt-label="gb" data-ga-evt-action="viewgblink" href="http://www.legacy.com/guestbooks/theledger/talesha-ceaser-bundrage-condolences/181655449?cid=full" target="_self">View&nbsp;Guest&nbsp;Book</a>
                        <span id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ObitNameDivider3" style="font-size:13px;"> | </span>
                        
                        <div id='JJIsQw' class="dfpContainer">
	<script type="text/javascript">
        googletag.cmd.push(function () {{
            if (typeof index_headertag_lightspeed !== "undefined") {
                index_headertag_lightspeed.display('JJIsQw');
            } else {
                googletag.display('JJIsQw');
            }
        }});
    </script>
</div>
                    </div>                   
                </div>
                
            </div>
            
            
            <table id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_BottomWideAdPanel" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
	
                <div id="ObitBottomWideAd">
                    
                    <div id='vMPKBg' class="dfpContainer">
	<script type="text/javascript">
        googletag.cmd.push(function () {{
            if (typeof index_headertag_lightspeed !== "undefined") {
                index_headertag_lightspeed.display('vMPKBg');
            } else {
                googletag.display('vMPKBg');
            }
        }});
    </script>
</div>
                </div>
            
</td></tr></table>
            <div style="clear:both"></div>
            <div style="margin: 20px 0px 10px 0px">
                
            </div>
            
<div id="HelpfulLinks">
    <div class="LegacyHeader">Helpful Links</div>
    <div class="LinkSection">
        <div id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_HelpfulLinks_ResourcesHeader" class="title">Additional Resources</div>
        <ul>
        
                <li>
                	<a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_HelpfulLinks_repResourceLinks_ctl00_Link" data-ga-evt-cat="obit" data-ga-evt-label="helpfullinks" title="Send Funeral Flowers" data-ga-evt-action="flowers" href="http://www.legacy.com/obituaries/theledger/condolences-flowers.aspx?pid=181655449" target="_self">Send Funeral Flowers</a>
                </li>
            
                <li>
                	<a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_HelpfulLinks_repResourceLinks_ctl01_Link" data-ga-evt-cat="obit" data-ga-evt-label="helpfullinks" title="Donate to Charity" data-ga-evt-action="charity" href="http://www.legacy.com/obituaries/theledger/condolences-charities.aspx?pid=181655449" target="_self">Donate to Charity</a>
                </li>
            
                <li>
                	<a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_HelpfulLinks_repResourceLinks_ctl02_Link" data-ga-evt-cat="obit" data-ga-evt-label="helpfullinks" title="How To Submit An Obituary" data-ga-evt-action="additional" href="http://www.legacy.com/obituaries/theledger/obituary-place-an-obituary.aspx" target="_self">How To Submit An Obituary</a>
                </li>
             
        </ul>
    </div>
    <div class="LinkSection">
        <div class="title">Find Advice & Support</div>
        <ul>
        
                <li>
                	<a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_HelpfulLinks_repAdviceLinks_ctl00_Link" data-ga-evt-cat="obit" data-ga-evt-label="helpfullinks" title="Funeral Etiquette" data-ga-evt-action="advice" href="http://www.legacy.com/news/advice-and-support/article/funeral-etiquette?&amp;sn=theledger" target="_new">Funeral Etiquette</a>
                </li>
            
                <li>
                	<a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_HelpfulLinks_repAdviceLinks_ctl01_Link" data-ga-evt-cat="obit" data-ga-evt-label="helpfullinks" title="How to Write a Sympathy Note" data-ga-evt-action="advice" href="http://www.legacy.com/news/advice-and-support/article/sympathy-and-condolence-advice?&amp;sn=theledger" target="_new">How to Write a Sympathy Note</a>
                </li>
            
                <li>
                	<a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_HelpfulLinks_repAdviceLinks_ctl02_Link" data-ga-evt-cat="obit" data-ga-evt-label="helpfullinks" title="Advice on Coping with Loss" data-ga-evt-action="advice" href="http://www.legacy.com/news/advice-and-support/article/grief-support?&amp;sn=theledger" target="_new">Advice on Coping with Loss</a>
                </li>
             
        </ul>
    </div>
    <div style="clear:both"></div>
</div>

            <div id="GeneralStatement">
                <div class="dottedLine">&nbsp;</div>
                <a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ObituaryPortalUrl" title="Return to today&#39;s Obituaries for Ledger" data-ga-evt-cat="obit" data-ga-evt-label="obittext" data-ga-evt-action="homelink" href="http://www.legacy.com/obituaries/theledger/">Return to today's Obituaries for Ledger</a>
            </div>
            <div id="SB-root"></div>
        </div>
    </div>
    
<div id="FollowObituary" class="modal FollowObituary" style="left:20%">
    <div class="innerDiv">
        <div class="jqmClose jqmCloseIcon" id="closeLink"><img src="/Images/Obituary/Obituary/close.gif" width="17" height="17" /></div>
        <table cellpadding="0" cellspacing="0" width="97%">
            <tr>
                <td rowspan="3" class="Icon"><img id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_ModuleIcon" src="" /></td>
                <td class="Header"><span id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_FollowObituaryText">Follow this Obituary</span></td>
            </tr>
            <tr>
                <td style="padding:15px 0px;width:95%">
                    <div id="SelectOptionDiv">
                        <table id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_uxNoticePanel" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
	
                            <table id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_FBOptionText" class="OptionText" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>

	</td></tr></table>
                            <table id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_EmailOptionText" class="OptionText" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>

	</td></tr></table>
                            <div id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_FacebookOptionDiv" class="OptionDiv">
                                <input type="radio" name="followOption" value="2" checked="checked"/><img id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_FacebookFollowImage" class="OptionImage" src="http://ak-cache.legacy.net/legacy/images/obituary/addthis/facebook.gif" alt="Follow on Facebook" />Remember&nbsp;on&nbsp;Facebook
                            </div>
                            <div id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_EmailOptionDiv" class="EmailOptionDiv OptionDiv">
                                <table cellpadding="0" cellspacing="0">
                                <tr id="followEmailOptionRow">
                                    <td width="12px"><input type="radio" name="followOption" value="1" /></td>
                                    <td width="30px"><img id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_EmailFollowImage" class="OptionImage" src="http://ak-cache.legacy.net/legacy/images/obituary/addthis/email.gif" alt="Follow via email" /></td>
                                    <td style="padding-top:2px;width:188px">Follow via email</td>
                                </tr>
                                <tr>
                                <td colspan="3" class="FollowEmailRow">
                                        <input name="ctl00$ctl00$ContentPlaceHolder1$ContentPlaceHolder1$FollowMeSearchModal$FollowEmail" type="text" id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_FollowEmail" />
                                        <div class="Error">*Please enter a valid email address.</div>
                                    </td></tr>
                                </table>
                            </div>
                        
</td></tr></table>
                        <table id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_uxFreeNoticePanel" cellpadding="0" cellspacing="0" border="0" width="100%" style="display:none;"><tr><td>
	
                            Bookmark this memorial on Facebook with the My Memorials&trade; application. My Memorials&trade; helps you honor departed family members, friends, and even favorite celebrities – all on your Facebook page.
                        
</td></tr></table>
                    </div>
                    <div id="ThankYouDiv" style="display:none; clear:both;"></div>
                    <div id="FacebookThankYouDiv" style="display:none; clear:both">
                        Thank you. You have now memorialized <b><span id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_ThankyouObituaryName"></span></b>&nbsp;on Facebook.
                        <table>
                            <tr>
                                <td style="padding-right: 20px;padding-top:10px;"><a href="javascript:void(0)" class="fbApp"><img id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_MyMemorialsOnFacebook" title="My Memorials app page on Facebook" src="http://ak-static.legacy.net/obituaries/images/obituary/mymemorials/MyMemorialsModalSample.jpg?&amp;s=2" alt="My Memorials app page on Facebook" /></a></td>
                                <td valign="top" style="padding-top:10px;">
                                    
                                    <p>The My Memorials Facebook app allows you to:</p>
                                    <ul>
                                        <li><b>Connect</b> with memorials that are important to you.</li>
                                        <li><b>Get updates</b> on your memorials in your Facebook News Feed.</li>
                                        <li><b>Share your memories</b> with your Facebook friends.</li>
                                    </ul>
                                    <div class="ReturnButtons">
                                        <div style="margin: 15px 0px 5px 0px"><a href="javascript:void(0)" class="fbApp button">VIEW YOUR MY MEMORIALS PAGE</a></div>
                                        <div style="padding: 10px 0px;font-weight:bold">OR</div>
                                        <a href="#" class="jqmClose"><span id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_ReturnLinkText" class="ReturnLinkText">Return to Obituary</span></a>
                                    </div>
                                </td>
                            </tr>
                        </table>
                    </div>
                </td>
            </tr>
        </table>
        <div id="ActionButtonDiv">
            <div id="GoDiv">
                <a href="javascript:void(0);" class="jqmClose" id="noThanksLink">No, Thanks</a><a href="javascript:void(0);" border="0" class="button" data-ga-evt-cat="obituary" data-ga-evt-action="get email updates">GO</a>
            </div>
            <div id="CloseDiv" style="display:none;">
                <a href="javascript:void(0);" class="jqmClose button">CLOSE</a>
            </div>
            <div id="GoDiv2" style="display:none;">
                <a href="javascript:void(0);" class="jqmClose" id="noThanksLink2">Close</a>
            </div>
        </div>
    </div>
    <iframe frameborder="0" scrolling="no" allowtransparency="true" id="BeaconLoad" height="1" width="1" marginheight="0" marginwidth="0"></iframe>
    <iframe frameborder="0" scrolling="no" allowtransparency="true" id="fbInitLoad" height="1" width="1" marginheight="0" marginwidth="0"></iframe>
</div>
<div id="fb-root"></div>

    <script type="text/javascript">
        $(document).ready(function () {
            $('#ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ObitGuestBookWithAd').show();
            $('#ObitGuestBookTwoColumn .GuestBookAddEntry').attr('name', '');
            
            if (clientStorage && 'true') 
            {
                var obituaryNavigator = new ASR.ObituaryNavigator();
                obituaryNavigator.ActivateNavigator('StandardObit', '181655449', 'Obituary');
            }
        });

    </script>

            </td>
            <td style="width: 300px; vertical-align: top;">
              <div id="rightColumn" style="position:relative;" class="ScrollChannel">
                
        
        
        
        <div id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_SearchHeaderDiv" style="width:290px;margin-bottom: 0px !important" class="LegacyHeader">Search Obituaries & Guest Books</div>
        
<div id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxSearchObitsNarrowControl_SearchObitsNarrow" class="SearchObitsNarrow">
    <div id="SearchObitsNarrowSliderFrame">
        <span id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxSearchObitsNarrowControl_uxSearchObituaries" class="ObitsTile" style="min-width:200px;width:100%;"><table id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxSearchObitsNarrowControl_uxSearchObituaries_HeaderTable" style="display:none;">
</table>
<div id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxSearchObitsNarrowControl_uxSearchObituaries_HeaderTitleHolder" class="HeaderTitleHolder" style="height:26px !important;display:none;"><table>
</table>
<div id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxSearchObitsNarrowControl_uxSearchObituaries_HeaderSplitter" class="HeaderSplitter"></div></div><div id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxSearchObitsNarrowControl_uxSearchObituaries_BodyHolder" class="BodyHolder" style="border-width:0px;"><div id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxSearchObitsNarrowControl_uxSearchObituaries_TextHolder" class="TextHolder" style="padding:0px;margin:0px;"><table cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
	           
                <table class="SearchObitsNarrowTop" cellpadding="0" cellspacing="0">
                    <tr>
                        <td width="100" class="padLeft10">
                            You are searching
                        </td>
                        <td align="center" class="newspaperName"><img id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxSearchObitsNarrowControl_uxSearchObituaries_imgNetworkLogo" src="http://ak-cache.legacy.net/globalcontent/affiliatelogossmall/theledger.gif" alt="Ledger" height="29" /></td>
                    </tr>
                </table>
                <div class="SearchObitsNarrowContent" style="border: solid 1px #CCCCCC;">
                    <table cellpadding="0" cellspacing="0" width="271px">
                        <tr style="padding-top:2px;height:25px;display:none;" id="trSearchOptions" class="SearchOptions">
                            <td id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxSearchObitsNarrowControl_uxSearchObituaries_SearchOptions" class="top" colspan="2">
                                <input id="rbPerson" class="rbPersonSearch" type="radio"  value="Person Name" name="SearchOption" checked="checked" /><label id="lbPerson" for="rbPerson"> By person</label>
                                <input id="rbTown" class="rbTownSearch" type="radio" value="Town" name="SearchOption" onclick="_gaq.push(['legacy._trackEvent', 'searchbytown', 'button', 'click']);" /><label id="lbTown" for="rbTown"> By town</label>
                            </td>
	
                            
                        </tr>                
                        <tr style="padding-top:2px;" id="trPerson">
                            <td class="top">
                                <input name="ctl00$ctl00$ContentPlaceHolder1$RightRailContainer$uxSearchObitsNarrowControl$uxSearchObituaries$txtFirstName" type="text" id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxSearchObitsNarrowControl_uxSearchObituaries_txtFirstName" class="firstName" />
                            </td>
                            <td class="top">
                                <input name="ctl00$ctl00$ContentPlaceHolder1$RightRailContainer$uxSearchObitsNarrowControl$uxSearchObituaries$txtLastName" type="text" id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxSearchObitsNarrowControl_uxSearchObituaries_txtLastName" class="lastName" />
                            </td>
                        </tr>
                        <tr style="padding-top:2px;display:none;" id="trTown">
                            <td class="top" colspan="2">
                                <input name="ctl00$ctl00$ContentPlaceHolder1$RightRailContainer$uxSearchObitsNarrowControl$uxSearchObituaries$txtTown" type="text" id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxSearchObitsNarrowControl_uxSearchObituaries_txtTown" class="townName" />
                            </td>
                        </tr>
                        <tr style="padding-top:2px;">
                            <td class="top" width="110px">
                                <input name="ctl00$ctl00$ContentPlaceHolder1$RightRailContainer$uxSearchObitsNarrowControl$uxSearchObituaries$txtKeyword" type="text" id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxSearchObitsNarrowControl_uxSearchObituaries_txtKeyword" class="keyword" />
                            </td>
                            <td class="top" style="text-align:right;">
                                <input name="ctl00$ctl00$ContentPlaceHolder1$RightRailContainer$uxSearchObitsNarrowControl$uxSearchObituaries$ddCalendarImg" type="hidden" id="ddCalendarImg" class="ddCalendarImg" />
                                
                                <select name="ctl00$ctl00$ContentPlaceHolder1$RightRailContainer$uxSearchObitsNarrowControl$uxSearchObituaries$ddlSearchRange" id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxSearchObitsNarrowControl_uxSearchObituaries_ddlSearchRange" style="vertical-align:top">
		<option value="1">Today</option>
		<option value="3">Past 3 days</option>
		<option value="7">Past 7 days</option>
		<option selected="selected" value="14">Past 2 weeks</option>
		<option value="30">Past 30 days</option>
		<option value="180">Past 6 months</option>
		<option value="365">Past year</option>
		<option value="99999">All time</option>
		<option value="0">Specific date</option>
		<option value="88888">Date range</option>

	</select>
                            </td>
                        </tr>
                        <tr id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxSearchObitsNarrowControl_uxSearchObituaries_selectedDateRow" style="padding-top:2px;display:none">
		<td colspan="2">
                                <input name="ctl00$ctl00$ContentPlaceHolder1$RightRailContainer$uxSearchObitsNarrowControl$uxSearchObituaries$txtSelectedDate" type="text" id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxSearchObitsNarrowControl_uxSearchObituaries_txtSelectedDate" class="selectedDate" onfocus="document.getElementById(&#39;lnkSearch&#39;).focus();" />
                            </td>
	</tr>
	
                    </table>
                    <table id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxSearchObitsNarrowControl_uxSearchObituaries_moreOptionRow" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
		
                        <table cellpadding="0" cellspacing="0" width="271px">
                            <tr>
                                <td style="padding-top:11px">
                                    
                                </td>
                                <td style="text-align:right;padding-top:5px">
                                    <a id="lnkSearch" title="Search"><img src="http://ak-static.legacy.net/obituaries/images/obituary/obituaryportal/searchbutton.gif" id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxSearchObitsNarrowControl_uxSearchObituaries_imgSearch" alt="Search" border="0" style="cursor: pointer" data-ga-evt-cat="search" data-ga-evt-label="Obituary" data-ga-evt-action="Searchbutton" /></a>
                                </td>
                            </tr>
                        </table>
                    
	</td></tr></table>
                    <table id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxSearchObitsNarrowControl_uxSearchObituaries_panAdditionalOptions" cellpadding="0" cellspacing="0" border="0" width="100%" style="display:none;"><tr><td>
		
                        <div class="searchObitsAdditionalOptions">
                            <table cellpadding="0" cellspacing="0" width="271px">
                                
                                <tr>
                                    <td class="padBottom10" style="padding-top: 2px;">                                                             
                                        <a href="#" id="lnkClose" title="Close"><img id="imgClose" alt="Close" width="9" height="16" border="0"
                                        src='http://ak-static.legacy.net/obituaries/images/obituary/obituaryportal/searchclosearrow.gif'/><span style="vertical-align:top">&nbsp;Close</span></a>
                                    </td>
                                </tr>
                                <tr>
                                    <td class="padBottom10">                                                             
                                        <select name="ctl00$ctl00$ContentPlaceHolder1$RightRailContainer$uxSearchObitsNarrowControl$uxSearchObituaries$ddlCountry" id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxSearchObitsNarrowControl_uxSearchObituaries_ddlCountry" disabled="true">
			<option value="0">All Countries</option>
			<option value="11">Australia</option>
			<option value="13">Bahamas, The</option>
			<option value="10">Bermuda</option>
			<option value="2">Canada</option>
			<option value="5">England</option>
			<option value="12">New Zealand</option>
			<option value="8">Northern Ireland</option>
			<option value="9">Republic of Ireland</option>
			<option selected="selected" value="1">United States</option>

		</select>                                
                                    </td>
                                </tr>
                                <tr>
                                    <td class="padBottom10">                              
                                        <select name="ctl00$ctl00$ContentPlaceHolder1$RightRailContainer$uxSearchObitsNarrowControl$uxSearchObituaries$ddlState" id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxSearchObitsNarrowControl_uxSearchObituaries_ddlState" disabled="true">
			<option value="all">All States</option>
			<option value="2">Alaska</option>
			<option value="3">Alabama</option>
			<option value="4">Arkansas</option>
			<option value="5">Arizona</option>
			<option value="7">California</option>
			<option value="8">Colorado</option>
			<option value="9">Connecticut</option>
			<option value="10">District of Columbia</option>
			<option value="11">Delaware</option>
			<option selected="selected" value="12">Florida</option>
			<option value="13">Georgia</option>
			<option value="14">Hawaii</option>
			<option value="15">Iowa</option>
			<option value="16">Idaho</option>
			<option value="17">Illinois</option>
			<option value="18">Indiana</option>
			<option value="19">Kansas</option>
			<option value="20">Kentucky</option>
			<option value="21">Louisiana</option>
			<option value="22">Massachusetts</option>
			<option value="24">Maryland</option>
			<option value="25">Maine</option>
			<option value="26">Michigan</option>
			<option value="27">Minnesota</option>
			<option value="28">Missouri</option>
			<option value="29">Mississippi</option>
			<option value="30">Montana</option>
			<option value="33">North Carolina</option>
			<option value="34">North Dakota</option>
			<option value="35">Nebraska</option>
			<option value="37">New Hampshire</option>
			<option value="38">New Jersey</option>
			<option value="39">New Mexico</option>
			<option value="43">Nevada</option>
			<option value="44">New York</option>
			<option value="45">Ohio</option>
			<option value="46">Oklahoma</option>
			<option value="48">Oregon</option>
			<option value="49">Pennsylvania</option>
			<option value="52">Rhode Island</option>
			<option value="53">South Carolina</option>
			<option value="54">South Dakota</option>
			<option value="56">Tennessee</option>
			<option value="57">Texas</option>
			<option value="58">Utah</option>
			<option value="59">Virginia</option>
			<option value="60">Vermont</option>
			<option value="61">Washington</option>
			<option value="62">Wisconsin</option>
			<option value="63">West Virginia</option>
			<option value="64">Wyoming</option>
			<option value="183">American Samoa</option>
			<option value="179">Guam</option>
			<option value="185">Marshall Islands</option>
			<option value="184">Micronesia</option>
			<option value="182">Northern Marianas</option>
			<option value="186">Palau</option>
			<option value="180">Puerto Rico</option>
			<option value="181">U.S. Virgin Islands</option>
			<option value="205">U.S. Minor Outlying Islands</option>

		</select>                                                                        
                                    </td>
                                </tr>
                                <tr>
                                    <td class="padBottom10">
                                        <select name="ctl00$ctl00$ContentPlaceHolder1$RightRailContainer$uxSearchObitsNarrowControl$uxSearchObituaries$ddlNewspaper" id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxSearchObitsNarrowControl_uxSearchObituaries_ddlNewspaper">
			<option value="all">All Florida obituaries</option>
			<option value="136">Bradenton Herald</option>
			<option value="3252">Cedar Key Beacon</option>
			<option value="3253">Chiefland Citizen</option>
			<option value="2384">Citrus County Chronicle</option>
			<option value="1438">Daytona Beach News-Journal</option>
			<option value="142">Florida Times-Union</option>
			<option value="1478">FloridaToday</option>
			<option value="3254">Gadsden County Times</option>
			<option value="1764">Gainesville Sun</option>
			<option value="1818">Herald Tribune</option>
			<option value="2411">Lake City Reporter</option>
			<option selected="selected" value="1773">Ledger</option>
			<option value="3452">Marco Island Sun Times</option>
			<option value="2056">Naples Daily News</option>
			<option value="2396">News-Chief</option>
			<option value="1793">NewsZapFL</option>
			<option value="2195">Northwest Florida Daily News</option>
			<option value="1763">Ocala Star-Banner</option>
			<option value="152">Orlando Sentinel</option>
			<option value="3658">Osceola News Gazette</option>
			<option value="2203">Panama City News Herald</option>
			<option value="3268">Riverland News</option>
			<option value="2199">Santa Rosa Press Gazette</option>
			<option value="3269">South Marion Citizen</option>
			<option value="1022">St. Augustine Record</option>
			<option value="3270">Sumter County Times</option>
			<option value="1026">Sun-Sentinel</option>
			<option value="1025">Tallahassee Democrat</option>
			<option value="2081">Tampa Bay Times</option>
			<option value="1440">TC Palm</option>
			<option value="2202">The Apalach Times</option>
			<option value="2198">The Crestview News Bulletin</option>
			<option value="3260">The Leader-Union</option>
			<option value="150">the Miami Herald</option>
			<option value="3692">The News Leader Group</option>
			<option value="1768">The News-Press</option>
			<option value="1017">The Palm Beach Post</option>
			<option value="1919">the Pensacola News Journal</option>
			<option value="2201">The Star</option>
			<option value="3271">The Wakulla News</option>
			<option value="2200">Washington County News</option>
			<option value="3272">West Marion Messenger</option>
			<option value="3273">Williston Pioneer</option>

		</select>                                                                                            
                                    </td>
                                </tr>
                                <tr>
                                    <td class="padBottom10"><b>Specific Date Range:</b></td>
                                </tr>
                                <tr>
                                    <td class="padBottom5">
                                        <input name="ctl00$ctl00$ContentPlaceHolder1$RightRailContainer$uxSearchObitsNarrowControl$uxSearchObituaries$txtStartDate" type="text" maxlength="10" id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxSearchObitsNarrowControl_uxSearchObituaries_txtStartDate" class="dateRange" /><span style="vertical-align:middle;padding-left:10px;padding-right:10px;">To</span><input name="ctl00$ctl00$ContentPlaceHolder1$RightRailContainer$uxSearchObitsNarrowControl$uxSearchObituaries$txtEndDate" type="text" maxlength="10" id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxSearchObitsNarrowControl_uxSearchObituaries_txtEndDate" class="dateRange" />
                                    </td>
                                </tr>
                                <tr><td id="dateRangeErrorRow" style="display:none" class="errorMsg"></td></tr>
                                <tr>
                                    <td colspan="2" align="right">
                                        <a id="lnkReset" href="javascript:void(0)" title="reset"><img id="img1" alt="Reset" border="0"
                                            src='http://ak-static.legacy.net/obituaries/images/obituary/obituaryportal/resetbutton.gif' /></a>
                                        <a id="lnkSearch2" href="#" title="Search"><img id="img2" alt="Search" border="0"
                                            src='http://ak-static.legacy.net/obituaries/images/obituary/obituaryportal/searchbutton.gif' /></a>
                                    </td>
                                </tr>
                            </table>                    
                        </div>
                    
	</td></tr></table>                      
                </div>            
                <table id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxSearchObitsNarrowControl_uxSearchObituaries_uxPoweredByLegacy" style="width:100%">
		<tr>
			<td class="poweredByLegacy">Powered by <b>Legacy.com</b></td>
		</tr>
	</table>
	
                <div class="clear"></div>
            
</td></tr></table></div></div></span>    
    </div>
</div>

        <div class="AutoRefresh" style="padding-bottom: 20px;">
            
        </div>
        
<table id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxObituaryClio_GivalikePanel" name="GivalikeStandardObit" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>

</td></tr></table>
        <div class="AutoRefresh" style="padding-bottom: 20px;">
            
        
        <div id='p0q18Q' class="dfpContainer">
	<script type="text/javascript">
        googletag.cmd.push(function () {{
            if (typeof index_headertag_lightspeed !== "undefined") {
                index_headertag_lightspeed.display('p0q18Q');
            } else {
                googletag.display('p0q18Q');
            }
        }});
    </script>
</div>
    
        </div>
        
        <div class="AutoRefresh">
            
        </div>
        
        <div class="AutoRefresh">
            
        <!-- Begin Simple Ad Script -->
<iframe src='http://www.legacy.com/Obituaries/AffiliateAdvertisement.axd?affiliate=theledger&adid=2&preview=False&adtype=1&v=20160922T111105' width='300' height='250' scrolling='no' frameborder='0' allowtransparency='true'></iframe>
<!-- End Simple Ad Script -->
    
        </div>
    
              </div>            
            </td>
        </tr>
    </table>
    </div>
    
    

                    
                

<script type="text/javascript">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</script>
</form>
            </div>     
            
            <table id="ctl00_ctl00_FooterV2_FooterV2Container" class="FooterV2" cellpadding="0" cellspacing="0" border="0" width="100%" style="max-width:1024px;"><tr><td>
	
    <img id="ctl00_ctl00_FooterV2_FooterWedge" class="FooterV2_Wedge" src="http://ak-static.legacy.net/obituaries/images/obituary/obituary/footer_arrow.png" />
    <a id="ctl00_ctl00_FooterV2_PoweredByLegacy" class="FooterV2_PoweredByLegacy" href="http://www.legacy.com/ns/">Powered By <span>Legacy.com</span></a>
    <ul class="FooterV2_Links">
        <li>
            <a id="ctl00_ctl00_FooterV2_SearchObituaries" href="http://www.legacy.com/ns/">Search Obituaries</a>
        </li>
        <li>
            <a id="ctl00_ctl00_FooterV2_HowTo" href="http://www.legacy.com/news/advice-and-support/?affiliateId=1773">How To</a>
        </li>
        <li>
            <a id="ctl00_ctl00_FooterV2_Company" href="http://www.legacy.com/ns/about/">Company</a>
        </li>
        <li id="ctl00_ctl00_FooterV2_ContactUs">
            <a id="ctl00_ctl00_FooterV2_ContactUsLink" href="http://www.legacy.com/obituaries/theledger/obituary-questions.aspx?pid=181655449">Questions? Contact Us</a>
        </li>
        <li id="ctl00_ctl00_FooterV2_PrivacyPolicy">
            <a id="ctl00_ctl00_FooterV2_PrivacyPolicyLink" href="http://www.legacy.com/ns/PrivacyPolicy.aspx">Privacy Policy</a>
        </li>
        <li id="ctl00_ctl00_FooterV2_Terms">
            <a id="ctl00_ctl00_FooterV2_TermsLink" href="http://www.legacy.com/ns/termsofuse.aspx">Terms</a>
        </li>
        <li>
            &copy; 2016 Legacy.com All Rights Reserved
        </li>
    </ul>

</td></tr></table>   
        </div>        
        <div id="FooterContent">

            
            <!-- Begin Affiliate Footer Artwork -->
            <iframe id="ctl00_ctl00_footerIFrame" allowtransparency="true" scrolling="no" frameborder="0" style="width:1024px;height:380px;" src="http://www.legacy.com/obituaries/affiliateartwork.axd?affiliate=theledger&amp;section=1&amp;v=vxbel21cbfe5igl6kepk0q==&amp;export=false&amp;zone=lifestory&amp;pagename=obit-standard"></iframe>
            <!-- End Affiliate Footer Artwork -->
        </div>
        
        <!-- Begin Legacy Tracking Script -->
        




        <!-- End Legacy Tracking Script -->
        <!-- Begin Footer Affiliate Tracking Script -->
        <!-- ATS Start (1773) - (1) --><script type="text/javascript">
	// NEW GA FILE BEING USED
	var gaSiteAccount = "UA-62553486-7";
	var gaAccounts = ["rollup1:UA-51861146-1","rollup2:UA-62553486-1","rollup3:UA-62598409-14"];
	// GOOGLE UNIVERSAL ANALYTICS
	var utCrossDomains = ['adpay.com','ap.org','bestride.com','bleacherreport.com','eviesays.com','financialcontent.com','findnsave.com','gadzoo.com','ppjol.com','legacy.com','marketplaceadsonline.com','mycapture.com','newsbank.com','newsmemory.com','remembering-when.com','travidia.com','upickem.net','zap2it.com','TheLedger.com'];
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-62553486-7', {'name': 'aff', 'cookieDomain': 'auto'}, {'allowLinker': true});
	ga('aff.require', 'linker');
	ga('aff.require', 'displayfeatures');
	ga('aff.linker:autoLink', utCrossDomains);
	ga('aff.send', 'pageview');
	for (var i=0; i < gaAccounts.length; i++) 
	{
	    var gaAccount = gaAccounts[i].split(':');
	    ga('create', ''+gaAccount[1]+'', 'auto', {'name': ''+gaAccount[0]+'','allowLinker': true});
		ga(''+gaAccount[0]+'.require', 'linker');
		ga(''+gaAccount[0]+'.require', 'displayfeatures');
		ga(''+gaAccount[0]+'.linker:autoLink', utCrossDomains);
		ga(''+gaAccount[0]+'.send', 'pageview');
	}	
</script>

<!-- ATS End -->
        <!-- End Footer Affiliate Tracking Script -->
        <script language="javascript" type="text/javascript">
            function RefreshHeaderAd() {
                try {
                    var headerFrameId = $('#HeaderContent').find('iframe').attr('id');
                    document.getElementById(headerFrameId).contentWindow.aa.refresh();
                }
                catch(ex){}
            }
        </script>
        <a id="ctl00_ctl00_ObitView" rel="nofollow" href="http://www.legacy.com/obituaries/theledger/obit.aspx?ref=master"><img id="ctl00_ctl00_ObitViewImage" src="http://ak-cache.legacy.net/legacy/images/obit_preview.png" height="1" width="1" /></a>
    </div>
    
</body>
</html>
