<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">


<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:legacy="http://www.legacy.com/ns#">
<head id="ctl00_ctl00_Head1" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# my-memorials: http://ogp.me/ns/fb/my-memorials#"><title>
	PHYLLIS STARTT Obituary - Lake Wales, FL | Ledger
</title><meta name="description" content="PHYLLIS ANN  STARTT, 72     LAKE WALES - Phyllis Ann Startt, 72, passed Saturday, July 22, 2017 at Lake Wales Medical Center. Marion Nelson Funeral Home is handling the arrangements.  "></meta><meta name="keywords" content="Dead PHYLLIS STARTT,Deceased,Died,PHYLLIS STARTT Obituary,Honor,Obit,Obituary,Life Story,Memorial,Guest Book,Funeral Services,Online Obituary,Tribute,Lakeland,Ledger"></meta><meta name="pdate" content="20170725"></meta><meta name="ptime" content="20170725000000"></meta><meta name="utime" content="20170725000000"></meta><script type='text/javascript' language='javascript'>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</script><meta property="og:site_name" content="Ledger"></meta><meta property="fb:admins" content="100001241414690"></meta><meta property="fb:app_id" content="170463649631558"></meta><meta property="og:type" content="my-memorials:obituary"></meta><meta property="og:title" content="PHYLLIS ANN STARTT&#39;s Obituary on Ledger"></meta><meta property="og:description" content="Read the Obituary and view the Guest Book, leave condolences or send flowers. | PHYLLIS ANN  STARTT, 72     LAKE WALES - Phyllis Ann Startt, 72, passed Saturday, July 22, 2017 at Lake Wales Medical Center. Marion Nelson Funeral Home is handling the arrangements.  "></meta><link rel="canonical" href="http://www.legacy.com/obituaries/theledger/obituary.aspx?n=phyllis-ann-startt&pid=186185884&fhid=6778"/><link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.legacy.com/obituaries/theledger/obituary.aspx?n=phyllis-ann-startt&pid=186185884&referrer=0&preview=false"/><meta property="og:url" content="http://www.legacy.com/obituaries/theledger/obituary.aspx?n=phyllis-ann-startt&amp;pid=186185884&amp;fhid=6778"></meta><meta property="og:image" content="http://ak-static.legacy.net/obituaries/images/obituary/Obituary/candle_new.png"></meta><link href="http://www.legacy.com/obituaries/content/components.css" type="text/css" rel="stylesheet"><link href="http://www.legacy.com/obituaries/content/affiliate_footer.css" type="text/css" rel="stylesheet"><link id="ctl00_ctl00_uxStyleSheet" rel="stylesheet" type="text/css" href="http://ak-static.legacy.net/obituaries/Styles/asr.css?v=104.233.0.11893&amp;s=39" /><link id="ctl00_ctl00_GlyphIconsStylesheet" rel="stylesheet" type="text/css" href="http://ak-static.legacy.net/obituaries/Styles/glyphicons.css?v=104.233.0.11893" /><link href="//fonts.googleapis.com/css?family=Open+Sans:400,600,700" rel="stylesheet" type="text/css" /><link href="//fonts.googleapis.com/css?family=Crimson+Text:400,600,700" rel="stylesheet" type="text/css" /><style type="text/css">#PageContent{width:1024px}#PageContent #LegacyContentContainer #LegacyContentHolder{width:920px}#LegacyContentHolder h2,#PortalTopInsert h2{background-color:#FFFFFF;font-family:Arial;font-size:16px;color:#000000;font-weight:bold;font-style:normal}#LegacyContentHolder h3,#PortalTopInsert h3{background-color:#FFFFFF;font-family:Arial;font-size:14px;color:#333333;font-weight:bold;font-style:normal}#LegacyContentHolder h4,#PortalTopInsert h4{background-color:#FFFFFF;font-family:Arial;font-size:12px;color:#333333;font-weight:bold;font-style:normal}#LegacyContentHolder{background-color:#FFFFFF;font-family:Arial;font-size:12px;color:#333333;font-weight:normal;font-style:normal}body{background-color:#FFFFFF}#LegacyContentContainer{border-left:1px solid #6794BD;border-right:1px solid #6794BD}#PageContent{background-color:white;border-left:0 solid #E0DDCE;border-right:0 solid #E0DDCE}.StackContent .MainContentTable #Column3 #HowLifeWorks{height:600px}</style><script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js" type="text/javascript"></script>
    
    <script type="text/javascript">
var _gaq=_gaq||[];
_gaq.push(['legacy._setCustomVar', 7, 'Ad Placement', 'Flowers Ad with FHID', 3]);
_gaq.push(['legacy._setCustomVar', 12, '186185884', 'Days Active: 1', 3]);
_gaq.push(['legacy._setCustomVar', 13, '186185884', 'Obit Publish Date: 07/25/2017', 3]);
</script>

    <style id="ctl00_ctl00_head_head_overrideStyle" type="text/css">.LegacyHeader { color: #6C6C6C !important; border-bottom: 1px solid #6C6C6C !important; font-family: Arial; font-size: 17px; } 
            #Obituary .DMSection { border-bottom: none !important; border-top: none !important; } 
            #Obituary #GeneralStatement .dottedLine { border-bottom: 1px solid #6C6C6C !important; } 
            .LegacyHeader a, .LegacyHeader a:visited { color: #6C6C6C !important; } </style>
    <style type="text/css">.aa_Table { margin: 15px 0px !important; }</style>
    

    
    
    

<script src='//cdn.optimizely.com/js/1736730124.js'></script><!--Begin René Angélil Redirect--><script>var pidTest="177294412";var mainNFGBUrl="http://www.legacy.com/guestbooks/rene-angelil-condolences/177294412";var redirectPaths=[["/ns/","obituary/"],["/obituaries/","/obituary.aspx"],["/guestbooks/","condolences/"],["/guestbooks/","/guestbook-premium-v2.aspx"]]
for(i=0;i<redirectPaths.length;i++)
{if(window.location.href.indexOf(redirectPaths[i][0])!==-1)
{if(window.location.href.indexOf(redirectPaths[i][1])!==-1&&window.location.href.indexOf(pidTest)!==-1&&window.location.href.indexOf(mainNFGBUrl)===-1)
{window.location=mainNFGBUrl;}}}</script><!--End René Angélil Redirect--><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.legacy.com/obituaries/theledger/services/rss.ashx?recentdate=3" />
    <!-- Begin Header Affiliate Tracking Script -->
    
    <!-- End Header Affiliate Tracking Script -->
    <script type="text/javascript">var _gaq = _gaq || []; var dataLayer = dataLayer || [];$(document).ready(function() {$(document).delegate("[data-ga-evt-cat]", "click", function(e) {var cat = $(this).attr("data-ga-evt-cat");var action = $(this).attr("data-ga-evt-action");var label = $(this).attr("data-ga-evt-label");dataLayer.push({ 'event': 'GAEvent', 'eventCategory': cat, 'eventAction': action, 'eventLabel': label });}); $(document).delegate("a:not([data-ga-evt-cat])", "click", function(e) { dataLayer.push({ 'event': 'GAEvent', 'eventCategory': '', 'eventAction': 'click', 'eventLabel': '' });});});dataLayer.push({'ProductName':'obit-aff'});dataLayer.push({'PageName':'obit-standard'});dataLayer.push({'Affiliate':'theledger'});dataLayer.push({'country':'United States'});dataLayer.push({'SpotlightOption':'16 - FuneralHomeSpotlightContent'});dataLayer.push({'PersonID':'186185884'});dataLayer.push({'FHID':'6778'});dataLayer.push({'FHCo':'2837'});dataLayer.push({'CHID':'1'});dataLayer.push({'NoticeType':'standard'});dataLayer.push({'PaymentCode':'free'});dataLayer.push({'ObitDaysActive':'0'});dataLayer.push({'ObitPublishDate':'7/25/2017'});dataLayer.push({'ObituaryURL':'http://www.legacy.com/obituaries/theledger/obituary.aspx?n=phyllis-ann-startt&pid=186185884&fhid=6778'});dataLayer.push({'ViewportDimension':$(window.top).innerWidth() + 'x' + $(window.top).innerHeight()});dataLayer.push({'AnalyticPageCategory':'asr_standard_obit'});</script>

<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<style type="text/css">
    .videoAdContainer082016 { width: 603px;height: 375px;z-index: 1000; }
    .videoAdContainer082016 iframe { transition: width 0.5s, height 0.5s, left 0.5s;  }
</style>
<script type='text/javascript'>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</script>

<!--Index Request-->
<script src='http://js.indexww.com/ht/ls-legacy.js'></script>
<!-- Index Request -->
<!-- Begin Criteo Code -->
<script type='text/javascript'>
    var crtg_nid = '2396';
    var crtg_cookiename = 'cto_legacy';
    var crtg_varname = 'crtg_content';
    function crtg_getCookie(c_name) { var i, x, y, ARRCookies = document.cookie.split(';'); for (i = 0; i < ARRCookies.length; i++) { x = ARRCookies[i].substr(0, ARRCookies[i].indexOf('=')); y = ARRCookies[i].substr(ARRCookies[i].indexOf('=') + 1); x = x.replace(/^\s+|\s+$/g, ''); if (x == c_name) { return unescape(y); } } return ''; }
    lago.criteoContent = crtg_getCookie(crtg_cookiename); var crtg_rnd = Math.floor(Math.random() * 99999999999);
    var crtg_url = 'http://rtax.criteo.com/delivery/rta/rta.js?netId=' + escape(crtg_nid); crtg_url += '&cookieName=' + escape(crtg_cookiename); crtg_url += '&rnd=' + crtg_rnd; crtg_url += '&varName=' + escape(crtg_varname);
    var crtg_script = document.createElement('script'); crtg_script.type = 'text/javascript'; crtg_script.src = crtg_url; crtg_script.async = true;
    if (document.getElementsByTagName('head').length > 0) document.getElementsByTagName('head')[0].appendChild(crtg_script); else if (document.getElementsByTagName('body').length > 0) document.getElementsByTagName('body')[0].appendChild(crtg_script);
</script>
<!-- End Criteo Code -->
<!-- Start Quantcast tag (audience) -->
    <script type='text/javascript' src='http://pixel.quantserve.com/api/segments.json?a=p-57OGVHgSOoedo&callback=lago.quantcastResults'></script>
<!-- End Quantcast tag (audience) -->

<link rel="image_src" href="http://ak-static.legacy.net/obituaries/images/obituary/Obituary/candle_new.png" /></head>
<body id="ctl00_ctl00_ObitBody">
    <input name="ctl00$ctl00$RefreshInterval" type="hidden" id="ctl00_ctl00_RefreshInterval" class="RefreshInterval" data-intervalseconds="20" />
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDQHZW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function (w, d, s, l, i) {
            w[l] = w[l] || []; w[l].push({
                'gtm.start':
                    new Date().getTime(), event: 'gtm.js'
            }); var f = d.getElementsByTagName(s)[0],
                    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
                        '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-TDQHZW');
    </script>
    <!-- End Google Tag Manager -->

    
    
    <!--Quantcast Tag--><script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-57OGVHgSOoedo"});</script><noscript><img src="//pixel.quantserve.com/pixel/p-57OGVHgSOoedo.gif"border="0"height="1"width="1"alt="Quantcast"style="display:none;"/></noscript><!--End Quantcast tag-->


    
<div class="TurnPixelSection">
    
    
    
</div>
    <!-- Begin Top Legacy Tracking Script -->
    <!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6036000" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6036000&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- Begin microsite redirect -->
<script type='text/javascript'>if (location.href.toLowerCase().indexOf('obituary.aspx') > 0 && location.href.toLowerCase().indexOf('pid=161707001') > 0 && window.location.href.indexOf('memorial-sites') < 0 && window.location.href.indexOf('m.legacy.com') < 0) {top.location.href = 'http://www.legacy.com/memorial-sites/sandy-hook-school-tragedy/';} </script> 
<!-- End mircosite redirect -->

<!-- CrazyEgg Tag -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0017/4694.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<!-- End CrazyEgg Tag -->



    <!-- End Top Legacy Tracking Script -->
    <!-- Begin Body (Top) Affiliate Tracking Script -->
    
    <!-- End Body (Top) Affiliate Tracking Script -->
    <!-- 20170725T073748 -->
    
    <script src="http://ak-static.legacy.net/obituaries/scripts/ClientStorage.ascx.js?v=104.233.0.11893&s=5" type="text/javascript"></script><script type="text/javascript"> window.clientStorage = window.clientStorage || new ClientStorageObject({
  "dataProxyUrl": "http://www.legacy.com/obituaries/services/ClientStorageProxy.aspx"
});</script>
    <div id="PageContent">
        <div id="HeaderContent" clientidmode="Static">
            <!-- Begin Affiliate Header Artwork -->
            <iframe id="ctl00_ctl00_headerIFrame" allowtransparency="true" scrolling="no" frameborder="0" data-postload="false" style="width:1024px;height:250px;" src="http://www.legacy.com/obituaries/affiliateartwork.axd?affiliate=theledger&amp;section=0&amp;v=3djnl4aot5ro0vl2s83tgq==&amp;export=false&amp;zone=lifestory&amp;pagename=obit-standard"></iframe>
            <!-- End Affiliate Header Artwork -->
        </div>        
        <div id="LegacyContentContainer">
            
            
    
        
    <div id="GlobalNavigation_Header"><div class="Header__Header___1xHQ4" style="opacity:0;" data-reactid=".1zyiz67l5vk" data-react-checksum="705736294"><div style="width:1200px;" data-reactid=".1zyiz67l5vk.0"><div class="Header__HeaderLarge___3XAzd undefined Header__collapse___JNh7g" data-reactid=".1zyiz67l5vk.0.0"><header data-reactid=".1zyiz67l5vk.0.0.0"><div class="Header__logoWrapper___3XLFK Header__affiliateLogo___u3L9F" data-reactid=".1zyiz67l5vk.0.0.0.0"><p class="Header__poweredBy___3OvMM" data-reactid=".1zyiz67l5vk.0.0.0.0.0"> POWERED BY</p><a href="http://www.legacy.com/obituaries/theledger" data-ga-evt-cat="navigation_header" data-ga-evt-action="logo" data-ga-evt-label="top_level" data-reactid=".1zyiz67l5vk.0.0.0.0.1"><span class="Header__logo___10tUM" data-reactid=".1zyiz67l5vk.0.0.0.0.1.0"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1100.9 200.9"><g fill="#999"><path d="M668.1 126c1.7-1.7 3.7-2.5 6.1-2.5 2.4 0 4.4.8 6.1 2.5 1.7 1.7 2.5 3.7 2.5 6.1 0 2.4-.8 4.4-2.5 6-1.7 1.6-3.7 2.4-6.1 2.4-2.4 0-4.4-.8-6.1-2.4-1.7-1.6-2.5-3.6-2.5-6-.1-2.4.8-4.4 2.5-6.1zM773.9 137.7c-5.4 1.8-11.1 2.7-17.4 2.7-7.3 0-14.1-1.3-20.4-3.9-6.2-2.6-11.6-6.3-16-10.9-4.5-4.6-8-10.1-10.6-16.3-2.6-6.2-3.8-12.9-3.8-20.1 0-7.2 1.2-13.9 3.7-20.2 2.5-6.3 6-11.8 10.5-16.5 4.5-4.7 9.9-8.4 16.2-11.1 6.2-2.7 13-4.1 20.4-4.1 6.2 0 12 .9 17.4 2.7 5.4 1.8 10.3 4.2 14.7 7.1l-4.1 6c-4-2.6-8.3-4.7-12.8-6.4-4.6-1.7-9.6-2.5-15.2-2.5-6.4 0-12.2 1.2-17.5 3.5-5.3 2.3-9.8 5.4-13.5 9.4-3.8 3.9-6.7 8.6-8.8 14-2.1 5.4-3.1 11.3-3.1 17.5 0 6.2 1 12.1 3.1 17.6 2.1 5.5 5 10.3 8.8 14.4 3.8 4.1 8.3 7.3 13.5 9.6 5.3 2.3 11.1 3.5 17.5 3.5 5.6 0 10.7-.8 15.2-2.5 4.6-1.7 8.8-3.8 12.8-6.4l4.1 6c-4.5 2.7-9.4 5.1-14.7 6.9zM894.1 108.8c-2.5 6.4-5.9 11.9-10.2 16.5-4.3 4.6-9.5 8.3-15.5 11-6 2.7-12.5 4.1-19.5 4.1s-13.5-1.3-19.4-3.9c-5.9-2.6-11-6.3-15.2-10.9-4.2-4.6-7.6-10.1-9.9-16.4-2.4-6.3-3.6-13-3.6-20.2 0-7.2 1.2-13.9 3.7-20.3 2.5-6.3 5.9-11.8 10.2-16.5 4.3-4.7 9.4-8.4 15.3-11 5.9-2.6 12.4-3.9 19.4-3.9 7 0 13.5 1.3 19.4 3.9 5.9 2.6 11 6.2 15.3 10.8 4.3 4.6 7.7 10 10.1 16.3 2.4 6.3 3.6 13 3.6 20.2.1 7.2-1.2 14-3.7 20.3zm-7-37.6c-1.9-5.4-4.7-10.1-8.3-14.1-3.6-4-7.9-7.1-12.9-9.5-5-2.3-10.6-3.5-16.6-3.5-6.1 0-11.6 1.2-16.5 3.5-5 2.3-9.2 5.5-12.8 9.5-3.6 4-6.3 8.7-8.3 14.1-1.9 5.4-2.9 11.3-2.9 17.5 0 6.2 1 12.1 2.9 17.6 1.9 5.5 4.6 10.3 8.1 14.2 3.5 4 7.8 7.2 12.8 9.5 5 2.3 10.6 3.5 16.7 3.5s11.6-1.2 16.5-3.5c5-2.3 9.2-5.5 12.8-9.6 3.6-4.1 6.4-8.8 8.4-14.3 2-5.4 3-11.3 3-17.5 0-6.1-1-12-2.9-17.4zM1057.7 71.7c0-18.2-7.8-27.3-23.5-27.3-7.2 0-14.1 2.1-20.6 6.2-6.5 4.2-12.4 9.7-17.5 16.5v71.4h-7.7V71.7c0-18.2-7.8-27.3-23.5-27.3-7.3 0-14.2 2.1-20.5 6.2-6.3 4.2-12.2 9.3-17.6 15.3v72.6h-7.7V39.1h7.4v18.7c2.2-2.5 4.8-5.1 7.7-7.5 2.9-2.5 6-4.7 9.2-6.6 3.3-1.9 6.8-3.5 10.7-4.7 3.8-1.2 7.8-1.8 12-1.8 6.7 0 12.6 1.8 17.7 5.5s8.6 9.4 10.3 17c4.8-6.1 10.8-11.4 18-15.8 7.2-4.5 14.9-6.7 23.2-6.7 4 0 7.8.6 11.4 1.9 3.6 1.3 6.8 3.3 9.6 6.1s5 6.3 6.6 10.5c1.6 4.2 2.4 9.3 2.4 15.2v67.6h-7.7V71.7z"/></g><g fill="#069"><path d="M0 144.1c8.8-.9 14.5-2.5 17.1-4.7 2.6-2.2 3.9-7.8 3.9-16.8V26c0-8.5-1.3-14.1-3.9-16.7C14.6 6.7 8.9 5.1 0 4.5V0h67.6v4.5c-8.8.5-14.7 1.9-17.7 4.3s-4.5 7.6-4.5 15.6v105.1c0 2.7.5 4.7 1.3 6.3.9 1.5 2.9 2.5 5.9 2.9 1.8.2 3.7.4 5.7.5 2 .1 5.7.1 11.2.1 21.3 0 26.5-1.8 34-5.3s14.8-12.5 21.8-26.9h6.1l-11.7 41.5H0v-4.5zM218.2 50.2c8.3 7.6 12.4 18.4 12.4 32.3h-74.3c.8 18.1 4.9 31.2 12.3 39.5 7.4 8.2 16.2 12.4 26.3 12.4 8.2 0 15.1-2.1 20.7-6.4 5.6-4.3 10.8-10.3 15.6-18.2l4.1 1.4c-3.2 9.9-9.2 19.1-18 27.5-8.8 8.4-19.5 12.6-32.2 12.6-14.7 0-26-5.5-34-16.6-8-11.1-12-23.8-12-38.3 0-15.7 4.6-29.2 13.9-40.6 9.3-11.4 21.4-17.1 36.3-17.1 11 .1 20.6 3.9 28.9 11.5zm-56.1 9c-2.5 4.2-4.3 9.5-5.4 15.9h49.4c-.9-7.8-2.3-13.6-4.4-17.4-3.8-6.9-10.2-10.3-19.2-10.3-8.9-.1-15.7 3.9-20.4 11.8zM252.9 96.7c-3.9-6-5.9-12.8-5.9-20.2 0-9.1 3.6-17.8 10.9-26 7.3-8.2 17.5-12.3 30.8-12.3 5.7 0 12 1.3 18.8 4 6.9 2.7 13.5 4 19.8 4 1.6 0 4.1-.1 7.4-.2 3.3-.1 5.7-.2 7.2-.2h1.4v9.5h-20.2c1.4 3.3 2.5 6.1 3.3 8.5 1.3 4.5 2 8.8 2 12.9 0 8.9-3.7 17.1-11.1 24.5-7.4 7.5-17.3 11.2-29.8 11.2-1.9 0-5.5-.3-10.5-1-2.3 0-5.3 1.9-9 5.7-3.7 3.8-5.6 6.9-5.6 9.4s2.7 4.3 8.2 5.5c3.6.8 7.6 1.2 12 1.2 20.1 0 33.7 1.1 40.9 3.4 11.8 3.7 17.7 11.5 17.7 23.6 0 12.3-6.9 22.2-20.6 29.5-13.8 7.3-27.7 11-41.7 11-12.8 0-22.9-2.6-30.4-7.8-7.5-5.2-11.2-10.6-11.2-16.3 0-2.8 1-5.5 3-8.2 2-2.7 5.9-6.7 11.7-12l7.7-6.9 1.4-1.4c-3.6-1.4-6.2-2.8-8-4.1-3.1-2.4-4.7-5.2-4.7-8.3 0-2.9 1.4-6.1 4-9.5 2.7-3.5 8.4-9.1 17.3-16.9-7.3-2.4-12.8-6.6-16.8-12.6zm12.4 87c7.4 2.5 15.8 3.7 25.3 3.7 12.9 0 23.5-2.2 31.6-6.7 8.1-4.5 12.2-10 12.2-16.6 0-5.2-3.3-8.7-9.8-10.4-4.1-1-11.8-1.6-23.1-1.8-2.9-.1-5.9-.2-9.1-.3-3.2-.1-6.1-.3-8.8-.4-1.7-.1-4.5-.4-8.3-.9-3.8-.5-6.7-1-8.6-1.4-.9 0-3.2 2.5-6.8 7.4-3.7 5-5.6 9.6-5.6 13.8 0 6.6 3.7 11.1 11 13.6zm37.2-80.3c4.7-3.7 7-10.3 7-19.5 0-7.4-1.9-15.7-5.7-25C300 49.6 293.7 45 284.9 45c-7.6 0-12.9 3.6-15.8 10.9-1.5 3.8-2.2 8.5-2.2 14.2 0 9.5 2.3 18.1 6.9 25.6 4.6 7.6 10.6 11.3 17.9 11.3 4.3-.1 7.9-1.3 10.8-3.6zM366.3 96.9c7.2-4.7 21.5-11 42.9-19.1v-9.9c0-7.9-.8-13.5-2.3-16.6-2.7-5.2-8.1-7.8-16.5-7.8-4 0-7.8 1-11.4 3-3.6 2.1-5.4 5-5.4 8.7 0 .9.2 2.5.6 4.7.4 2.2.6 3.6.6 4.3 0 4.4-1.4 7.4-4.3 9.1-1.6 1-3.6 1.5-5.9 1.5-3.5 0-6.2-1.2-8.1-3.5-1.9-2.3-2.8-4.9-2.8-7.7 0-5.5 3.4-11.2 10.1-17.1 6.7-6 16.6-9 29.7-9 15.1 0 25.4 4.9 30.8 14.7 2.9 5.4 4.3 13.2 4.3 23.5v46.9c0 4.5.3 7.6.9 9.4 1 3 3.1 4.6 6.3 4.6 1.8 0 3.3-.3 4.4-.8 1.2-.5 3.2-1.9 6.1-4v6.1c-2.5 3-5.2 5.5-8.1 7.5-4.4 3-8.8 4.4-13.3 4.4-5.3 0-9.1-1.7-11.5-5.2-2.4-3.4-3.7-7.5-3.9-12.3-5.9 5.2-11 9-15.2 11.5-7.1 4.2-13.8 6.3-20.2 6.3-6.7 0-12.5-2.4-17.4-7.1-4.9-4.7-7.4-10.7-7.4-18 .1-11.1 5.7-20.5 17-28.1zm42.9-13.2c-9 3-16.4 6.2-22.2 9.8-11.2 6.9-16.9 14.8-16.9 23.6 0 7.1 2.3 12.3 7 15.7 3 2.2 6.4 3.3 10.2 3.3 5.1 0 10.1-1.4 14.8-4.3 4.7-2.9 7.1-6.6 7.1-11V83.7zM531.7 45.7c7.1 5 10.6 10.5 10.6 16.5 0 2.6-.9 4.9-2.7 7.2-1.8 2.2-4.6 3.3-8.3 3.3-2.7 0-5.1-.9-7.2-2.8-2.1-1.9-3.6-4.6-4.5-8.2l-1.4-5.6c-1-4.1-2.8-7.1-5.3-8.8-2.6-1.6-6-2.4-10.2-2.4-8.9 0-16.4 3.9-22.5 11.6-6.1 7.8-9.2 18.1-9.2 31 0 11.8 3.4 22.4 10.1 31.7 6.7 9.4 15.9 14.1 27.3 14.1 8.1 0 15.3-2.7 21.6-8 3.6-3 7.6-7.9 12.2-14.5l3.3 2c-4.4 9.4-9.1 16.8-14 22.3-9.4 10.5-20.4 15.7-32.8 15.7-12.2 0-22.9-4.8-32.3-14.4-9.4-9.6-14-22.6-14-39.1 0-16.1 5.1-30 15.3-41.6C478 44 490.9 38.2 506.5 38.2c9.7 0 18.1 2.5 25.2 7.5zM546.6 41H596v3.3c-3.9.1-6.8.5-8.7 1.1-3.6 1-5.4 3.1-5.4 6.1 0 1.1.2 2.3.6 3.4.4 1.2 1.1 2.9 2.1 5.2l27.1 58.6 22.3-59c.2-.6.6-2.1 1.1-4.3.5-2.2.8-3.7.8-4.6 0-2.1-.7-3.6-2.1-4.5-1.4-1-3.2-1.5-5.4-1.7l-3.6-.2V41H657v3.3c-3.2.4-5.6 1.5-7.2 3.4-1.6 1.8-3 4.4-4.2 7.7L608.7 153c-6.4 16.9-12.5 29.1-18.4 36.6-5.9 7.6-13.3 11.3-22.2 11.3-4.4 0-8.5-1.1-12.3-3.3-3.8-2.2-5.7-5.7-5.7-10.4 0-3.1 1.1-5.7 3.4-7.7s5.1-3 8.6-3c2 0 5 .7 9 2.2 4 1.5 6.8 2.2 8.5 2.2 4.3 0 8.9-5.3 13.6-15.9 4.8-10.6 7.2-17.6 7.2-21 0-.7-.1-1.5-.3-2.5-.2-1-.5-1.9-.8-2.7l-36.9-79.7c-2.6-5.8-5-9.6-7-11.4-2-1.8-4.9-3-8.8-3.6V41z"/></g><path fill="#999" d="M1075 26.2c0-2.3.6-4.4 1.7-6.5 1.1-2 2.7-3.6 4.7-4.8 2-1.2 4.2-1.7 6.5-1.7s4.4.6 6.5 1.7c2 1.1 3.6 2.7 4.7 4.7 1.2 2 1.7 4.2 1.7 6.5s-.6 4.4-1.7 6.4-2.7 3.6-4.7 4.8c-2 1.2-4.2 1.8-6.6 1.8-2.4 0-4.6-.6-6.6-1.8-2-1.2-3.6-2.8-4.7-4.8-1-1.9-1.5-4-1.5-6.3zm1.6 0c0 2 .5 3.9 1.5 5.7 1 1.7 2.4 3.1 4.1 4.1 1.7 1 3.6 1.5 5.7 1.5s3.9-.5 5.7-1.5c1.7-1 3.1-2.4 4.1-4.1 1-1.7 1.5-3.6 1.5-5.7 0-2-.5-3.9-1.5-5.6-1-1.7-2.4-3.1-4.1-4.2-1.8-1.1-3.7-1.6-5.8-1.6-2 0-3.9.5-5.7 1.5-1.8 1-3.1 2.4-4.2 4.2-.8 1.8-1.3 3.7-1.3 5.7zm15.9-3.2c0 .9-.2 1.7-.7 2.4-.4.7-1.1 1.2-1.9 1.6l4.1 6.8h-2.1l-3.6-6.2h-2.9v6.2h-1.7V18.7h3.6c1.6 0 2.9.4 3.8 1.1 1 .6 1.4 1.7 1.4 3.2zm-7 3.2h1.9c1 0 1.9-.3 2.5-.8.6-.5.9-1.3.9-2.3 0-2-1.1-3-3.4-3h-1.9v6.1z"/></svg></span></a></div><nav class="Header__mainNav___1A3tY Header__formatNav___PyBIn" data-reactid=".1zyiz67l5vk.0.0.0.1"><div class="Header__items___2FE7j" data-reactid=".1zyiz67l5vk.0.0.0.1.0"><div class="Header__obituaries___3jF6E Header__default___369W9" data-reactid=".1zyiz67l5vk.0.0.0.1.0.$0"><a id="obituaries" href="http://www.legacy.com/obituaries/theledger" data-ga-evt-cat="navigation_header" data-ga-evt-action="obituaries" data-ga-evt-label="top_level" data-reactid=".1zyiz67l5vk.0.0.0.1.0.$0.0">OBITUARIES</a></div><div class="Header__funeral___1Ej0W Header__default___369W9" data-reactid=".1zyiz67l5vk.0.0.0.1.0.$1"><a id="funeral" href="http://www.legacy.com/funeral-homes/directory/?affiliateId=1773" data-ga-evt-cat="navigation_header" data-ga-evt-action="funeral_homes" data-ga-evt-label="top_level" data-reactid=".1zyiz67l5vk.0.0.0.1.0.$1.0">FUNERAL HOMES</a></div><div class="undefined Header__default___369W9" data-reactid=".1zyiz67l5vk.0.0.0.1.0.$2"><a id="send" href="http://sympathy.legacy.com/funeral-flowers/PHYLLIS-ANN-STARTT-funeral-flowers/p186185884/?affiliateid=1773" data-ga-evt-cat="navigation_header" data-ga-evt-action="send_flowers" data-ga-evt-label="top_level" data-reactid=".1zyiz67l5vk.0.0.0.1.0.$2.0">SEND FLOWERS</a></div><div class="undefined Header__default___369W9" data-reactid=".1zyiz67l5vk.0.0.0.1.0.$3"><a id="news" href="http://www.legacy.com/news" data-ga-evt-cat="navigation_header" data-ga-evt-action="news_and_advice" data-ga-evt-label="top_level" data-reactid=".1zyiz67l5vk.0.0.0.1.0.$3.0">NEWS &amp; ADVICE</a></div><div class="Header__memorials___1sBpw Header__default___369W9" data-reactid=".1zyiz67l5vk.0.0.0.1.0.$4"><a id="memorials" href="http://www.legacy.com/memorial-sites/2017/" data-ga-evt-cat="navigation_header" data-ga-evt-action="memorials" data-ga-evt-label="top_level" data-reactid=".1zyiz67l5vk.0.0.0.1.0.$4.0">MEMORIALS</a></div></div></nav><a href="http://www.legacy.com/obituaries/theledger/obituary-search.aspx?affiliateid=1773&amp;stateid=12" data-ga-evt-cat="navigation_header" data-ga-evt-action="search_icon" data-ga-evt-label="top_level" target="_self" data-reactid=".1zyiz67l5vk.0.0.0.2"><div class="Header__searchBtn___24ZmL undefined" data-reactid=".1zyiz67l5vk.0.0.0.2.0"><span data-reactid=".1zyiz67l5vk.0.0.0.2.0.0"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="-596 381.8 30.2 30.2" enable-background="new -596 381.8 30.2 30.2" xml:space="preserve"><g><path fill="#FFFFFF" d="M-575.8,385.2c-4.6-4.6-12.1-4.6-16.7,0c-4.6,4.6-4.6,12.1,0,16.7c4.1,4.1,10.5,4.5,15.1,1.3 c0.1,0.5,0.3,0.9,0.7,1.3l6.7,6.7c1,1,2.6,1,3.5,0c1-1,1-2.6,0-3.5l-6.7-6.7c-0.4-0.4-0.8-0.6-1.3-0.7 C-571.3,395.7-571.7,389.3-575.8,385.2z M-577.9,399.8c-3.4,3.4-9,3.4-12.5,0c-3.4-3.4-3.4-9,0-12.5c3.4-3.4,9-3.4,12.5,0 C-574.5,390.8-574.5,396.4-577.9,399.8z"/></g></svg></span><p data-reactid=".1zyiz67l5vk.0.0.0.2.0.1">Search</p></div></a><div class="Header__navBlock___1Dc6e" style="width:0;left:0;background-color:#000000;opacity:0;" data-reactid=".1zyiz67l5vk.0.0.0.3"></div></header><nav class="Header__submenu____Je1V" style="height:0;width:1200px;" data-reactid=".1zyiz67l5vk.0.0.2"><div class="Header__container___2QCe-" data-reactid=".1zyiz67l5vk.0.0.2.0"><div class="Header__container___2QCe- Header__hidden___115Ya" data-reactid=".1zyiz67l5vk.0.0.2.0.$0"><div class="Header__column___33UIe" data-reactid=".1zyiz67l5vk.0.0.2.0.$0.$0"><div class="Header__columnInner___1M4Dc" data-reactid=".1zyiz67l5vk.0.0.2.0.$0.$0.0"><h1 data-reactid=".1zyiz67l5vk.0.0.2.0.$0.$0.0.0">SEARCH</h1><ul data-reactid=".1zyiz67l5vk.0.0.2.0.$0.$0.0.1"><li data-reactid=".1zyiz67l5vk.0.0.2.0.$0.$0.0.1.$0"><a href="http://www.legacy.com/obituaries/theledger/obituary-search.aspx?affiliateid=1773&amp;stateid=12" data-ga-evt-cat="navigation_header" data-ga-evt-action="obituaries" data-ga-evt-label="obituaries_and_guest_books" data-reactid=".1zyiz67l5vk.0.0.2.0.$0.$0.0.1.$0.0">Obituaries and Guest Books</a></li></ul></div><div class="Header__verticalBreak___3aToz" data-reactid=".1zyiz67l5vk.0.0.2.0.$0.$0.2"></div></div><div class="Header__column___33UIe" data-reactid=".1zyiz67l5vk.0.0.2.0.$0.$1"><div class="Header__columnInner___1M4Dc" data-reactid=".1zyiz67l5vk.0.0.2.0.$0.$1.0"><h1 data-reactid=".1zyiz67l5vk.0.0.2.0.$0.$1.0.0">BROWSE</h1><ul data-reactid=".1zyiz67l5vk.0.0.2.0.$0.$1.0.1"><li data-reactid=".1zyiz67l5vk.0.0.2.0.$0.$1.0.1.$0"><a href="http://www.legacy.com/obituaries/theledger/browse" data-ga-evt-cat="navigation_header" data-ga-evt-action="obituaries" data-ga-evt-label="most_recent" data-reactid=".1zyiz67l5vk.0.0.2.0.$0.$1.0.1.$0.0">Most Recent</a></li><li data-reactid=".1zyiz67l5vk.0.0.2.0.$0.$1.0.1.$1"><a href="http://www.legacy.com/obituaries/local" data-ga-evt-cat="navigation_header" data-ga-evt-action="obituaries" data-ga-evt-label="by_location" data-reactid=".1zyiz67l5vk.0.0.2.0.$0.$1.0.1.$1.0">By Location</a></li><li data-reactid=".1zyiz67l5vk.0.0.2.0.$0.$1.0.1.$2"><a href="http://www.legacy.com/news/celebrity-deaths/notable-deaths" data-ga-evt-cat="navigation_header" data-ga-evt-action="obituaries" data-ga-evt-label="notable_deaths" data-reactid=".1zyiz67l5vk.0.0.2.0.$0.$1.0.1.$2.0">Notable Deaths</a></li></ul></div><div class="Header__verticalBreak___3aToz" data-reactid=".1zyiz67l5vk.0.0.2.0.$0.$1.2"></div></div><div class="Header__column___33UIe" data-reactid=".1zyiz67l5vk.0.0.2.0.$0.$2"><div class="Header__columnInner___1M4Dc" data-reactid=".1zyiz67l5vk.0.0.2.0.$0.$2.0"><h1 data-reactid=".1zyiz67l5vk.0.0.2.0.$0.$2.0.0">SUBMIT</h1><ul data-reactid=".1zyiz67l5vk.0.0.2.0.$0.$2.0.1"><li data-reactid=".1zyiz67l5vk.0.0.2.0.$0.$2.0.1.$0"><a href="http://www.legacy.com/obituaries/theledger/obituary-place-an-obituary.aspx" data-ga-evt-cat="navigation_header" data-ga-evt-action="obituaries" data-ga-evt-label="submit_an_obituary" data-reactid=".1zyiz67l5vk.0.0.2.0.$0.$2.0.1.$0.0">Submit an Obituary</a></li></ul></div><div class="Header__verticalBreak___3aToz" data-reactid=".1zyiz67l5vk.0.0.2.0.$0.$2.2"></div></div></div><div class="Header__container___2QCe- Header__hidden___115Ya" data-reactid=".1zyiz67l5vk.0.0.2.0.$1"><div class="Header__column___33UIe" data-reactid=".1zyiz67l5vk.0.0.2.0.$1.$0"><div class="Header__columnInner___1M4Dc" data-reactid=".1zyiz67l5vk.0.0.2.0.$1.$0.0"><h1 data-reactid=".1zyiz67l5vk.0.0.2.0.$1.$0.0.0">SEARCH</h1><ul data-reactid=".1zyiz67l5vk.0.0.2.0.$1.$0.0.1"><li data-reactid=".1zyiz67l5vk.0.0.2.0.$1.$0.0.1.$0"><a href="http://www.legacy.com/funeral-homes/directory/?affiliateId=1773" data-ga-evt-cat="navigation_header" data-ga-evt-action="funeral_homes" data-ga-evt-label="search_by_location" data-reactid=".1zyiz67l5vk.0.0.2.0.$1.$0.0.1.$0.0">Search By Location</a></li></ul></div><div class="Header__verticalBreak___3aToz" data-reactid=".1zyiz67l5vk.0.0.2.0.$1.$0.2"></div></div><div class="Header__column___33UIe" data-reactid=".1zyiz67l5vk.0.0.2.0.$1.$1"><div class="Header__columnInner___1M4Dc" data-reactid=".1zyiz67l5vk.0.0.2.0.$1.$1.0"><h1 data-reactid=".1zyiz67l5vk.0.0.2.0.$1.$1.0.0">SYMPATHY GIFTS</h1><ul data-reactid=".1zyiz67l5vk.0.0.2.0.$1.$1.0.1"><li data-reactid=".1zyiz67l5vk.0.0.2.0.$1.$1.0.1.$0"><a href="http://sympathy.legacy.com/funeral-flowers/PHYLLIS-ANN-STARTT-funeral-flowers/p186185884/?affiliateid=1773" data-ga-evt-cat="navigation_header" data-ga-evt-action="funeral_homes" data-ga-evt-label="send_flowers" data-reactid=".1zyiz67l5vk.0.0.2.0.$1.$1.0.1.$0.0">Send Flowers</a></li></ul></div><div class="Header__verticalBreak___3aToz" data-reactid=".1zyiz67l5vk.0.0.2.0.$1.$1.2"></div></div></div><div class="Header__container___2QCe- Header__hidden___115Ya" data-reactid=".1zyiz67l5vk.0.0.2.0.$2"><div class="Header__column___33UIe" data-reactid=".1zyiz67l5vk.0.0.2.0.$2.$0"><div class="Header__columnInner___1M4Dc" data-reactid=".1zyiz67l5vk.0.0.2.0.$2.$0.0"><h1 data-reactid=".1zyiz67l5vk.0.0.2.0.$2.$0.0.0">BROWSE</h1><ul data-reactid=".1zyiz67l5vk.0.0.2.0.$2.$0.0.1"><li data-reactid=".1zyiz67l5vk.0.0.2.0.$2.$0.0.1.$0"><a href="http://sympathy.legacy.com/funeral-flowers/PHYLLIS-ANN-STARTT-funeral-flowers/p186185884/?affiliateid=1773" data-ga-evt-cat="navigation_header" data-ga-evt-action="send_flowers" data-ga-evt-label="funeral_flowers" data-reactid=".1zyiz67l5vk.0.0.2.0.$2.$0.0.1.$0.0">Funeral Flowers</a></li><li data-reactid=".1zyiz67l5vk.0.0.2.0.$2.$0.0.1.$1"><a href="http://www.legacy.com/obituaries/theledger/condolences-charities.aspx" data-ga-evt-cat="navigation_header" data-ga-evt-action="send_flowers" data-ga-evt-label="charitable_donations" data-reactid=".1zyiz67l5vk.0.0.2.0.$2.$0.0.1.$1.0">Charitable Donations</a></li></ul></div><div class="Header__verticalBreak___3aToz" data-reactid=".1zyiz67l5vk.0.0.2.0.$2.$0.2"></div></div></div><div class="Header__container___2QCe- Header__hidden___115Ya" data-reactid=".1zyiz67l5vk.0.0.2.0.$3"><div class="Header__column___33UIe" data-reactid=".1zyiz67l5vk.0.0.2.0.$3.$0"><div class="Header__columnInner___1M4Dc" data-reactid=".1zyiz67l5vk.0.0.2.0.$3.$0.0"><h1 data-reactid=".1zyiz67l5vk.0.0.2.0.$3.$0.0.0">BROWSE</h1><ul data-reactid=".1zyiz67l5vk.0.0.2.0.$3.$0.0.1"><li data-reactid=".1zyiz67l5vk.0.0.2.0.$3.$0.0.1.$0"><a href="http://www.legacy.com/news" data-ga-evt-cat="navigation_header" data-ga-evt-action="news_and_advice" data-ga-evt-label="news_and_advice" data-reactid=".1zyiz67l5vk.0.0.2.0.$3.$0.0.1.$0.0">News &amp; Advice</a></li><li data-reactid=".1zyiz67l5vk.0.0.2.0.$3.$0.0.1.$1"><a href="http://www.legacy.com/news/celebrity-deaths" data-ga-evt-cat="navigation_header" data-ga-evt-action="news_and_advice" data-ga-evt-label="celebrity_deaths" data-reactid=".1zyiz67l5vk.0.0.2.0.$3.$0.0.1.$1.0">Celebrity Deaths</a></li><li data-reactid=".1zyiz67l5vk.0.0.2.0.$3.$0.0.1.$2"><a href="http://www.legacy.com/news/culture-and-trends" data-ga-evt-cat="navigation_header" data-ga-evt-action="news_and_advice" data-ga-evt-label="culture_and_trends" data-reactid=".1zyiz67l5vk.0.0.2.0.$3.$0.0.1.$2.0">Culture and Trends</a></li><li data-reactid=".1zyiz67l5vk.0.0.2.0.$3.$0.0.1.$3"><a href="http://www.legacy.com/news/explore-history" data-ga-evt-cat="navigation_header" data-ga-evt-action="news_and_advice" data-ga-evt-label="explore_history" data-reactid=".1zyiz67l5vk.0.0.2.0.$3.$0.0.1.$3.0">Explore History</a></li><li data-reactid=".1zyiz67l5vk.0.0.2.0.$3.$0.0.1.$4"><a href="http://www.legacy.com/news/galleries" data-ga-evt-cat="navigation_header" data-ga-evt-action="news_and_advice" data-ga-evt-label="photo_galleries" data-reactid=".1zyiz67l5vk.0.0.2.0.$3.$0.0.1.$4.0">Photo Galleries</a></li><li data-reactid=".1zyiz67l5vk.0.0.2.0.$3.$0.0.1.$5"><a href="http://www.legacy.com/news/advice-and-support" data-ga-evt-cat="navigation_header" data-ga-evt-action="news_and_advice" data-ga-evt-label="advice_and_support" data-reactid=".1zyiz67l5vk.0.0.2.0.$3.$0.0.1.$5.0">Advice and Support</a></li></ul></div><div class="Header__verticalBreak___3aToz" data-reactid=".1zyiz67l5vk.0.0.2.0.$3.$0.2"></div></div></div><div class="Header__container___2QCe- Header__hidden___115Ya" data-reactid=".1zyiz67l5vk.0.0.2.0.$4"><div class="Header__column___33UIe" data-reactid=".1zyiz67l5vk.0.0.2.0.$4.$0"><div class="Header__columnInner___1M4Dc" data-reactid=".1zyiz67l5vk.0.0.2.0.$4.$0.0"><h1 data-reactid=".1zyiz67l5vk.0.0.2.0.$4.$0.0.0">BROWSE</h1><ul data-reactid=".1zyiz67l5vk.0.0.2.0.$4.$0.0.1"><li data-reactid=".1zyiz67l5vk.0.0.2.0.$4.$0.0.1.$0"><a href="http://www.legacy.com/ns/memorial-sites/" data-ga-evt-cat="navigation_header" data-ga-evt-action="memorials" data-ga-evt-label="memorial_sites" data-reactid=".1zyiz67l5vk.0.0.2.0.$4.$0.0.1.$0.0">Memorial Sites</a></li></ul></div><div class="Header__verticalBreak___3aToz" data-reactid=".1zyiz67l5vk.0.0.2.0.$4.$0.2"></div></div><div class="Header__column___33UIe" data-reactid=".1zyiz67l5vk.0.0.2.0.$4.$1"><div class="Header__columnInner___1M4Dc" data-reactid=".1zyiz67l5vk.0.0.2.0.$4.$1.0"><h1 data-reactid=".1zyiz67l5vk.0.0.2.0.$4.$1.0.0">CREATE</h1><ul data-reactid=".1zyiz67l5vk.0.0.2.0.$4.$1.0.1"><li data-reactid=".1zyiz67l5vk.0.0.2.0.$4.$1.0.1.$0"><a href="http://memorialwebsites.legacy.com/" data-ga-evt-cat="navigation_header" data-ga-evt-action="memorials" data-ga-evt-label="memorial_websites" data-reactid=".1zyiz67l5vk.0.0.2.0.$4.$1.0.1.$0.0">Memorial Websites</a></li></ul></div><div class="Header__verticalBreak___3aToz" data-reactid=".1zyiz67l5vk.0.0.2.0.$4.$1.2"></div></div></div></div></nav></div></div></div></div>


            <div id="LegacyContentHolder">                                            
                <div class="Spacer"></div>
                <form method="post" action="./obituary.aspx?page=lifestory&amp;pid=186185884" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwULLTEwMDMxNjYxMzJkGAUFQmN0bDAwJGN0bDAwJENvbnRlbnRQbGFjZUhvbGRlcjEkUmlnaHRSYWlsQ29udGFpbmVyJEFkMiRBZFRvRGlzcGxheQ8PZGZkBUtjdGwwMCRjdGwwMCRDb250ZW50UGxhY2VIb2xkZXIxJENvbnRlbnRQbGFjZUhvbGRlcjEkUmVsYXRlZExlY2FjaWVzTGlzdFZpZXcPZ2QFQmN0bDAwJGN0bDAwJENvbnRlbnRQbGFjZUhvbGRlcjEkUmlnaHRSYWlsQ29udGFpbmVyJEFkMyRBZFRvRGlzcGxheQ8PZAIBZAVCY3RsMDAkY3RsMDAkQ29udGVudFBsYWNlSG9sZGVyMSRSaWdodFJhaWxDb250YWluZXIkQWQ0JEFkVG9EaXNwbGF5Dw9kAgFkBUJjdGwwMCRjdGwwMCRDb250ZW50UGxhY2VIb2xkZXIxJFJpZ2h0UmFpbENvbnRhaW5lciRBZDEkQWRUb0Rpc3BsYXkPD2RmZC3xOdBk9+lGnHjAEjDesw6Ixj4A" />


<script src="http://ak-static.legacy.net/obituaries/scripts/ObituaryNavigator.js?v=104.233.0.11893&amp;s=5" type="text/javascript"></script>
<script src="http://ak-static.legacy.net/globalscripts/advertising/autoadrefresh.js" type="text/javascript"></script>
<script src="http://ak-static.legacy.net/obituaries/scripts/FollowMeSearchModalControl.ascx.js?v=104.233.0.11893&amp;s=5" type="text/javascript"></script>
<script src="http://ak-static.legacy.net/obituaries/scripts/searchmodule.js?v=104.233.0.11893&amp;s=5" type="text/javascript"></script>
<script src="http://ak-static.legacy.net/obituaries/scripts/jquery/jquery-ui-custom.js?v=104.233.0.11893&amp;s=5" type="text/javascript"></script>
<script src="http://ak-static.legacy.net/obituaries/scripts/outdatedbrowser.js?v=104.233.0.11893&amp;s=5" type="text/javascript"></script>
<script src="http://www.legacy.com/obituaries/legacyplus/v1/lp.js" type="text/javascript"></script>
<script src="http://ak-static.legacy.net/obituaries/scripts/LegacyPlusControl.ascx.js?v=104.233.0.11893&amp;s=5" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
var switchTo5x = true;var useFastShare=false;//]]>
</script>

<script src="http://w.sharethis.com/button/buttons.js" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
stLight.options({ publisher: 'ur-428a75f5-1c9d-a7eb-5c2b-9e88c182179c', doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover: false});//]]>
</script>

<script type='text/javascript' src='http://www.legacy.com/mymemorials/services/sb.ashx'></script>
<script type='text/javascript'>
$(document).ready(function () {

    function LoadSB()
    {
        if (window.SB)
        {
            SB.Init({
                    personId: 186185884,
                    emailUrl: 'http://www.legacy.com/obituaries/theledger/obituary-email.aspx?n=phyllis-ann-startt&pid=186185884',
                    currentUrl: 'http://www.legacy.com/obituaries/theledger/obituary.aspx?n=phyllis-ann-startt&pid=186185884&fhid=6778',
                    shareOptions: 'share,twitter,googleplus,email',
                    applicationId: 1,
                    affiliateId: 1773,
                    displayLogin: true,
                    actionToPublishOnLoad: 2,
                    currentAffiliate: 'theledger',
                    displayIconText: true,
                    allowCollapseExpand: true,
                    isPremiumObit: false,
                    noticeTitle: 'obituary',
                    textHexColor: ''
                });
        }
        else   
        {
            window.setTimeout(LoadSB, 100);        
        }
    }

    LoadSB();

});
</script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="CDB0719F" />
                    
    <div id="ctl00_ctl00_ContentPlaceHolder1_ObituaryContent" itemscope="" itemtype="http://schema.org/Person">
    <table width="920px" cellpadding="0" cellspacing="0">
        <tr>
            <td colspan="2">
                
    
    
      
    <hr id="ctl00_ctl00_ContentPlaceHolder1_ContentTop_SiteNavLine" class="NavigationDivisionLine" style="margin-bottom: 10px;"></hr>
    <div id="ctl00_ctl00_ContentPlaceHolder1_ContentTop_obitHeader2" class="ObituaryHeader">
        <h1><span itemprop="name"><span itemprop="givenName">PHYLLIS</span> <span itemprop="additionalName">ANN</span> <span itemprop="familyName">STARTT</span></span> </h1>
        <div id="SBPublishControls" style="float:right;"></div>
    </div> 

            </td>
        </tr>
        <tr>
            <td style="vertical-align: top; padding-right: 5px">
                   
    <div id="Obituary" style="width:595px !important;">
        
        <div id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ObitNarrowHeader" class="LegacyHeader">Obituary</div>
        <div id="ObituaryContainer">
            <div id="obitDetails" class="clearfix">
                <div id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_obitMainContent" class="ObitMainContentContainer" style="width:590px;">
                    
                    <div id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ObitDefaultPhoto" style="display:none">
                        <img id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ObitDefaultImage" title="Photo" src="http://ak-static.legacy.net/obituaries/images/obituary/obituary/share_icon.gif" height="65" width="61" />
                    </div>

                    <div id="obitText" class="clearfix">
                        
                        <div class="ObitTextPhoto">
                        	<br />
                            
                            <a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ObitCameraIconPhotoGalleryLink" target="_blank"></a>
                            
                        </div>
                        
                        <span id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ObitText" class="ObitTextHtml" itemprop="description" style="font-size:14px;"><!-- PHYLLIS ANN <br/>STARTT -->PHYLLIS ANN <br/>STARTT, 72 <br/> <br/> LAKE WALES - Phyllis Ann Startt, 72, passed Saturday, July 22, 2017 at Lake Wales Medical Center. Marion Nelson Funeral Home is handling the arrangements.<br/><br/></span>
                         
                        <!-- [Postion 1 Keyword: medical], [Position 1 Keyword: medical] -->
                    </div>
                    <div id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FuneralHomeInfo_FuneralHomeContainer" class="FuneralHomeContainer" itemscope="" itemtype="http://schema.org/Organization">
    <div class="LegacyHeader">Funeral Home</div>
    <div class="FHData">
        <div class="column" style="width:67%">
            <b><span id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FuneralHomeInfo_FHName" itemprop="name">Marion Nelson Funeral Home</span></b><br/>
            <span id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FuneralHomeInfo_FHAddress" itemscope="" itemtype="http://schema.org/PostalAddress" itemprop="streetAddress">454 S Buckmoore Rd </span><br/><span id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FuneralHomeInfo_FHStateCity"><span itemprop="addressLocality">Lake Wales</span>, <span itemprop="addressRegion">FL </span> <span itemprop="postalCode">33853</span></span><br/>
            <span id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FuneralHomeInfo_FHPhone" itemprop="telephone">(863) 676-2541</span>
        </div>
        <div class="column" style="width:28%">
            <a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FuneralHomeInfo_FHDirectory" class="glyphicons glyphicons-blog" href="http://www.legacy.com/funeral-homes/Marion-Nelson-Funeral-Home/fh-6778/?affiliateId=1773">Funeral Home Details</a>
            <div class="FHFlowersAd">
                
                
            </div>
        </div>
        <div style="clear:both"></div>
    </div>
</div>
                    
                    <div id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_obitPublished" class="obitPublished" style="font-weight:normal;font-size:14px;">
                        
                        Published in Ledger from July&nbsp;25 to July&nbsp;26,&nbsp;2017
                    </div>
                    <div style="clear:both"></div>
                    
                    
                    <div id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_PrintLeftDiv" class="addThisLink print" style="float:left;margin-top:10px;">
                        <a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_PrintObituaryLink" title="Print this obituary" rel="nofollow" data-ga-evt-cat="obit" data-ga-evt-label="obittext" data-ga-evt-action="print" href="http://www.legacy.com/obituaries/theledger/obituary-print.aspx?n=phyllis-ann-startt&amp;pid=186185884" target="_blank">
                            <span class="Sprite Print"></span><span>Print</span>
                        </a>
                        
                        
                        <span id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ObitNameDivider3" style="font-size:13px;"> | </span>
                        
                        <div id='7ts9eQ' class="dfpContainer">
	<script type="text/javascript">
        googletag.cmd.push(function () {{
            if (typeof index_headertag_lightspeed !== "undefined") {
                index_headertag_lightspeed.display('7ts9eQ');
            } else {
                googletag.display('7ts9eQ');
            }
        }});
    </script>
</div>
                    </div>                   
                </div>
                
            </div>
            
            
            <table id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_BottomWideAdPanel" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
	
                <div id="ObitBottomWideAd">
                    
                    <div id='otTY4A' class="dfpContainer">
	<script type="text/javascript">
        googletag.cmd.push(function () {{
            if (typeof index_headertag_lightspeed !== "undefined") {
                index_headertag_lightspeed.display('otTY4A');
            } else {
                googletag.display('otTY4A');
            }
        }});
    </script>
</div>
                </div>
            
</td></tr></table>
            <div style="clear:both"></div>
            <div style="margin: 20px 0px 10px 0px">
                
            </div>
            
<div id="HelpfulLinks">
    <div class="LegacyHeader">Helpful Links</div>
    <div class="LinkSection">
        <div id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_HelpfulLinks_ResourcesHeader" class="title">Additional Resources</div>
        <ul>
        
                <li>
                	<a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_HelpfulLinks_repResourceLinks_ctl00_Link" data-ga-evt-cat="obit" data-ga-evt-label="helpfullinks" title="Send Funeral Flowers" data-ga-evt-action="flowers" href="http://www.legacy.com/obituaries/theledger/condolences-flowers.aspx?pid=186185884" target="_self">Send Funeral Flowers</a>
                </li>
            
                <li>
                	<a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_HelpfulLinks_repResourceLinks_ctl01_Link" data-ga-evt-cat="obit" data-ga-evt-label="helpfullinks" title="View Funeral Home Details" data-ga-evt-action="funeralhome" href="http://www.legacy.com/funeral-homes/marion-nelson-funeral-home/fh-6778/?affiliateid=1773&amp;pid=186185884" target="_self">View Funeral Home Details</a>
                </li>
            
                <li>
                	<a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_HelpfulLinks_repResourceLinks_ctl02_Link" data-ga-evt-cat="obit" data-ga-evt-label="helpfullinks" title="Donate to Charity" data-ga-evt-action="charity" href="http://www.legacy.com/obituaries/theledger/condolences-charities.aspx?pid=186185884" target="_self">Donate to Charity</a>
                </li>
            
                <li>
                	<a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_HelpfulLinks_repResourceLinks_ctl03_Link" data-ga-evt-cat="obit" data-ga-evt-label="helpfullinks" title="How To Submit An Obituary" data-ga-evt-action="additional" href="http://www.legacy.com/obituaries/theledger/obituary-place-an-obituary.aspx" target="_self">How To Submit An Obituary</a>
                </li>
             
        </ul>
    </div>
    <div class="LinkSection">
        <div class="title">Find Advice & Support</div>
        <ul>
        
                <li>
                	<a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_HelpfulLinks_repAdviceLinks_ctl00_Link" data-ga-evt-cat="obit" data-ga-evt-label="helpfullinks" title="Funeral Etiquette" data-ga-evt-action="advice" href="http://www.legacy.com/news/advice-and-support/article/funeral-etiquette?&amp;sn=theledger" target="_new">Funeral Etiquette</a>
                </li>
            
                <li>
                	<a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_HelpfulLinks_repAdviceLinks_ctl01_Link" data-ga-evt-cat="obit" data-ga-evt-label="helpfullinks" title="How to Write a Sympathy Note" data-ga-evt-action="advice" href="http://www.legacy.com/news/advice-and-support/article/sympathy-and-condolence-advice?&amp;sn=theledger" target="_new">How to Write a Sympathy Note</a>
                </li>
            
                <li>
                	<a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_HelpfulLinks_repAdviceLinks_ctl02_Link" data-ga-evt-cat="obit" data-ga-evt-label="helpfullinks" title="Advice on Coping with Loss" data-ga-evt-action="advice" href="http://www.legacy.com/news/advice-and-support/article/grief-support?&amp;sn=theledger" target="_new">Advice on Coping with Loss</a>
                </li>
            
                <li>
                	<a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_HelpfulLinks_repAdviceLinks_ctl03_Link" data-ga-evt-cat="obit" data-ga-evt-label="helpfullinks" title="Myths About Grief" data-ga-evt-action="advice" href="http://www.legacy.com/news/advice-and-support/article/myths-about-grief?&amp;sn=theledger" target="_new">Myths About Grief</a>
                </li>
             
        </ul>
    </div>
    <div style="clear:both"></div>
</div>

            <div id="GeneralStatement">
                <div class="dottedLine">&nbsp;</div>
                <a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ObituaryPortalUrl" title="Return to today&#39;s Obituaries for Ledger" data-ga-evt-cat="obit" data-ga-evt-label="obittext" data-ga-evt-action="homelink" href="http://www.legacy.com/obituaries/theledger/">Return to today's Obituaries for Ledger</a>
            </div>
            <div id="SB-root"></div>
        </div>
        
    </div>
    
<div id="FollowObituary" class="modal FollowObituary" style="left:20%">
    <div class="innerDiv">
        <div class="jqmClose jqmCloseIcon" id="closeLink"><img src="/Images/Obituary/Obituary/close.gif" width="17" height="17" /></div>
        <table cellpadding="0" cellspacing="0" width="97%">
            <tr>
                <td rowspan="3" class="Icon"><img id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_ModuleIcon" src="" /></td>
                <td class="Header"><span id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_FollowObituaryText">Follow this Obituary</span></td>
            </tr>
            <tr>
                <td style="padding:15px 0px;width:95%">
                    <div id="SelectOptionDiv">
                        <table id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_uxNoticePanel" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
	
                            <table id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_FBOptionText" class="OptionText" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>

	</td></tr></table>
                            <table id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_EmailOptionText" class="OptionText" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>

	</td></tr></table>
                            <div id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_FacebookOptionDiv" class="OptionDiv">
                                <input type="radio" name="followOption" value="2" checked="checked"/><img id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_FacebookFollowImage" class="OptionImage" src="http://ak-cache.legacy.net/legacy/images/obituary/addthis/facebook.gif" alt="Follow on Facebook" />Remember&nbsp;on&nbsp;Facebook
                            </div>
                            <div id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_EmailOptionDiv" class="EmailOptionDiv OptionDiv">
                                <table cellpadding="0" cellspacing="0">
                                <tr id="followEmailOptionRow">
                                    <td width="12px"><input type="radio" name="followOption" value="1" /></td>
                                    <td width="30px"><img id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_EmailFollowImage" class="OptionImage" src="http://ak-cache.legacy.net/legacy/images/obituary/addthis/email.gif" alt="Follow via email" /></td>
                                    <td style="padding-top:2px;width:188px">Follow via email</td>
                                </tr>
                                <tr>
                                <td colspan="3" class="FollowEmailRow">
                                        <input name="ctl00$ctl00$ContentPlaceHolder1$ContentPlaceHolder1$FollowMeSearchModal$FollowEmail" type="text" id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_FollowEmail" />
                                        <div class="Error">*Please enter a valid email address.</div>
                                    </td></tr>
                                </table>
                            </div>
                        
</td></tr></table>
                        <table id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_uxFreeNoticePanel" cellpadding="0" cellspacing="0" border="0" width="100%" style="display:none;"><tr><td>
	
                            Bookmark this memorial on Facebook with the My Memorials&trade; application. My Memorials&trade; helps you honor departed family members, friends, and even favorite celebrities – all on your Facebook page.
                        
</td></tr></table>
                    </div>
                    <div id="ThankYouDiv" style="display:none; clear:both;"></div>
                    <div id="FacebookThankYouDiv" style="display:none; clear:both">
                        Thank you. You have now memorialized <b><span id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_ThankyouObituaryName"></span></b>&nbsp;on Facebook.
                        <table>
                            <tr>
                                <td style="padding-right: 20px;padding-top:10px;"><a href="javascript:void(0)" class="fbApp"><img id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_MyMemorialsOnFacebook" title="My Memorials app page on Facebook" src="http://ak-static.legacy.net/obituaries/images/obituary/mymemorials/MyMemorialsModalSample.jpg?&amp;s=2" alt="My Memorials app page on Facebook" /></a></td>
                                <td valign="top" style="padding-top:10px;">
                                    
                                    <p>The My Memorials Facebook app allows you to:</p>
                                    <ul>
                                        <li><b>Connect</b> with memorials that are important to you.</li>
                                        <li><b>Get updates</b> on your memorials in your Facebook News Feed.</li>
                                        <li><b>Share your memories</b> with your Facebook friends.</li>
                                    </ul>
                                    <div class="ReturnButtons">
                                        <div style="margin: 15px 0px 5px 0px"><a href="javascript:void(0)" class="fbApp button">VIEW YOUR MY MEMORIALS PAGE</a></div>
                                        <div style="padding: 10px 0px;font-weight:bold">OR</div>
                                        <a href="#" class="jqmClose"><span id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_ReturnLinkText" class="ReturnLinkText">Return to Obituary</span></a>
                                    </div>
                                </td>
                            </tr>
                        </table>
                    </div>
                </td>
            </tr>
        </table>
        <div id="ActionButtonDiv">
            <div id="GoDiv">
                <a href="javascript:void(0);" class="jqmClose" id="noThanksLink">No, Thanks</a><a href="javascript:void(0);" border="0" class="button" data-ga-evt-cat="obituary" data-ga-evt-action="get email updates">GO</a>
            </div>
            <div id="CloseDiv" style="display:none;">
                <a href="javascript:void(0);" class="jqmClose button">CLOSE</a>
            </div>
            <div id="GoDiv2" style="display:none;">
                <a href="javascript:void(0);" class="jqmClose" id="noThanksLink2">Close</a>
            </div>
        </div>
    </div>
    <iframe frameborder="0" scrolling="no" allowtransparency="true" id="BeaconLoad" height="1" width="1" marginheight="0" marginwidth="0"></iframe>
    <iframe frameborder="0" scrolling="no" allowtransparency="true" id="fbInitLoad" height="1" width="1" marginheight="0" marginwidth="0"></iframe>
</div>
<div id="fb-root"></div>

    <script type="text/javascript">
        $(document).ready(function () {
            $('#ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ObitGuestBookWithAd').show();
            $('#ObitGuestBookTwoColumn .GuestBookAddEntry').attr('name', '');
            
            if (clientStorage && 'true') 
            {
                var obituaryNavigator = new ASR.ObituaryNavigator();
                obituaryNavigator.ActivateNavigator('StandardObit', '186185884', 'Obituary');
            }
        });

    </script>

            </td>
            <td style="width: 300px; vertical-align: top;">
              <div id="rightColumn" style="position:relative;" class="ScrollChannel">
                
        
        
        
        <div id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_SearchHeaderDiv" style="width:290px;margin-bottom: 0px !important" class="LegacyHeader">Search Obituaries & Guest Books</div>
        
<div id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxSearchObitsNarrowControl_SearchObitsNarrow" class="SearchObitsNarrow">
    <div id="SearchObitsNarrowSliderFrame">
        <span id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxSearchObitsNarrowControl_uxSearchObituaries" class="ObitsTile" style="min-width:200px;width:100%;"><table id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxSearchObitsNarrowControl_uxSearchObituaries_HeaderTable" style="display:none;">
</table>
<div id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxSearchObitsNarrowControl_uxSearchObituaries_HeaderTitleHolder" class="HeaderTitleHolder" style="height:26px !important;display:none;"><table>
</table>
<div id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxSearchObitsNarrowControl_uxSearchObituaries_HeaderSplitter" class="HeaderSplitter"></div></div><div id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxSearchObitsNarrowControl_uxSearchObituaries_BodyHolder" class="BodyHolder" style="border-width:0px;"><div id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxSearchObitsNarrowControl_uxSearchObituaries_TextHolder" class="TextHolder" style="padding:0px;margin:0px;"><table cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
	           
                <table class="SearchObitsNarrowTop" cellpadding="0" cellspacing="0">
                    <tr>
                        <td width="100" class="padLeft10">
                            You are searching
                        </td>
                        <td align="center" class="newspaperName"><img id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxSearchObitsNarrowControl_uxSearchObituaries_imgNetworkLogo" src="http://ak-cache.legacy.net/globalcontent/affiliatelogossmall/theledger.gif" alt="Ledger" height="29" /></td>
                    </tr>
                </table>
                <div class="SearchObitsNarrowContent" style="border: solid 1px #CCCCCC;">
                    <table cellpadding="0" cellspacing="0" width="271px">
                        <tr style="padding-top:2px;height:25px;display:none;" id="trSearchOptions" class="SearchOptions">
                            <td id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxSearchObitsNarrowControl_uxSearchObituaries_SearchOptions" class="top" colspan="2">
                                <input id="rbPerson" class="rbPersonSearch" type="radio"  value="Person Name" name="SearchOption" checked="checked" /><label id="lbPerson" for="rbPerson"> By person</label>
                                <input id="rbTown" class="rbTownSearch" type="radio" value="Town" name="SearchOption" onclick="_gaq.push(['legacy._trackEvent', 'searchbytown', 'button', 'click']);" /><label id="lbTown" for="rbTown"> By town</label>
                            </td>
	
                            
                        </tr>                
                        <tr style="padding-top:2px;" id="trPerson">
                            <td class="top">
                                <input name="ctl00$ctl00$ContentPlaceHolder1$RightRailContainer$uxSearchObitsNarrowControl$uxSearchObituaries$txtFirstName" type="text" id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxSearchObitsNarrowControl_uxSearchObituaries_txtFirstName" class="firstName" />
                            </td>
                            <td class="top">
                                <input name="ctl00$ctl00$ContentPlaceHolder1$RightRailContainer$uxSearchObitsNarrowControl$uxSearchObituaries$txtLastName" type="text" id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxSearchObitsNarrowControl_uxSearchObituaries_txtLastName" class="lastName" />
                            </td>
                        </tr>
                        <tr style="padding-top:2px;display:none;" id="trTown">
                            <td class="top" colspan="2">
                                <input name="ctl00$ctl00$ContentPlaceHolder1$RightRailContainer$uxSearchObitsNarrowControl$uxSearchObituaries$txtTown" type="text" id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxSearchObitsNarrowControl_uxSearchObituaries_txtTown" class="townName" />
                            </td>
                        </tr>
                        <tr style="padding-top:2px;">
                            <td class="top" width="110px">
                                <input name="ctl00$ctl00$ContentPlaceHolder1$RightRailContainer$uxSearchObitsNarrowControl$uxSearchObituaries$txtKeyword" type="text" id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxSearchObitsNarrowControl_uxSearchObituaries_txtKeyword" class="keyword" />
                            </td>
                            <td class="top" style="text-align:right;">
                                <input name="ctl00$ctl00$ContentPlaceHolder1$RightRailContainer$uxSearchObitsNarrowControl$uxSearchObituaries$ddCalendarImg" type="hidden" id="ddCalendarImg" class="ddCalendarImg" />
                                
                                <select name="ctl00$ctl00$ContentPlaceHolder1$RightRailContainer$uxSearchObitsNarrowControl$uxSearchObituaries$ddlSearchRange" id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxSearchObitsNarrowControl_uxSearchObituaries_ddlSearchRange" style="vertical-align:top">
		<option value="1">Today</option>
		<option value="3">Past 3 days</option>
		<option value="7">Past 7 days</option>
		<option selected="selected" value="14">Past 2 weeks</option>
		<option value="30">Past 30 days</option>
		<option value="180">Past 6 months</option>
		<option value="365">Past year</option>
		<option value="99999">All time</option>
		<option value="0">Specific date</option>
		<option value="88888">Date range</option>

	</select>
                            </td>
                        </tr>
                        <tr id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxSearchObitsNarrowControl_uxSearchObituaries_selectedDateRow" style="padding-top:2px;display:none">
		<td colspan="2">
                                <input name="ctl00$ctl00$ContentPlaceHolder1$RightRailContainer$uxSearchObitsNarrowControl$uxSearchObituaries$txtSelectedDate" type="text" id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxSearchObitsNarrowControl_uxSearchObituaries_txtSelectedDate" class="selectedDate" onfocus="document.getElementById(&#39;lnkSearch&#39;).focus();" />
                            </td>
	</tr>
	
                    </table>
                    <table id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxSearchObitsNarrowControl_uxSearchObituaries_moreOptionRow" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
		
                        <table cellpadding="0" cellspacing="0" width="271px">
                            <tr>
                                <td style="padding-top:11px">
                                    
                                </td>
                                <td style="text-align:right;padding-top:5px">
                                    <a id="lnkSearch" title="Search"><img src="http://ak-static.legacy.net/obituaries/images/obituary/obituaryportal/searchbutton.gif" id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxSearchObitsNarrowControl_uxSearchObituaries_imgSearch" alt="Search" border="0" style="cursor: pointer" data-ga-evt-cat="search" data-ga-evt-label="Obituary" data-ga-evt-action="Searchbutton" /></a>
                                </td>
                            </tr>
                        </table>
                    
	</td></tr></table>
                    <table id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxSearchObitsNarrowControl_uxSearchObituaries_panAdditionalOptions" cellpadding="0" cellspacing="0" border="0" width="100%" style="display:none;"><tr><td>
		
                        <div class="searchObitsAdditionalOptions">
                            <table cellpadding="0" cellspacing="0" width="271px">
                                
                                <tr>
                                    <td class="padBottom10" style="padding-top: 2px;">                                                             
                                        <a href="#" id="lnkClose" title="Close"><img id="imgClose" alt="Close" width="9" height="16" border="0"
                                        src='http://ak-static.legacy.net/obituaries/images/obituary/obituaryportal/searchclosearrow.gif'/><span style="vertical-align:top">&nbsp;Close</span></a>
                                    </td>
                                </tr>
                                <tr>
                                    <td class="padBottom10">                                                             
                                        <select name="ctl00$ctl00$ContentPlaceHolder1$RightRailContainer$uxSearchObitsNarrowControl$uxSearchObituaries$ddlCountry" id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxSearchObitsNarrowControl_uxSearchObituaries_ddlCountry" disabled="true">
			<option value="0">All Countries</option>
			<option value="11">Australia</option>
			<option value="13">Bahamas, The</option>
			<option value="10">Bermuda</option>
			<option value="2">Canada</option>
			<option value="5">England</option>
			<option value="12">New Zealand</option>
			<option value="8">Northern Ireland</option>
			<option value="9">Republic of Ireland</option>
			<option value="6">Scotland</option>
			<option selected="selected" value="1">United States</option>

		</select>                                
                                    </td>
                                </tr>
                                <tr>
                                    <td class="padBottom10">                              
                                        <select name="ctl00$ctl00$ContentPlaceHolder1$RightRailContainer$uxSearchObitsNarrowControl$uxSearchObituaries$ddlState" id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxSearchObitsNarrowControl_uxSearchObituaries_ddlState" disabled="true">
			<option value="all">All States</option>
			<option value="2">Alaska</option>
			<option value="3">Alabama</option>
			<option value="4">Arkansas</option>
			<option value="5">Arizona</option>
			<option value="7">California</option>
			<option value="8">Colorado</option>
			<option value="9">Connecticut</option>
			<option value="10">District of Columbia</option>
			<option value="11">Delaware</option>
			<option selected="selected" value="12">Florida</option>
			<option value="13">Georgia</option>
			<option value="14">Hawaii</option>
			<option value="15">Iowa</option>
			<option value="16">Idaho</option>
			<option value="17">Illinois</option>
			<option value="18">Indiana</option>
			<option value="19">Kansas</option>
			<option value="20">Kentucky</option>
			<option value="21">Louisiana</option>
			<option value="22">Massachusetts</option>
			<option value="24">Maryland</option>
			<option value="25">Maine</option>
			<option value="26">Michigan</option>
			<option value="27">Minnesota</option>
			<option value="28">Missouri</option>
			<option value="29">Mississippi</option>
			<option value="30">Montana</option>
			<option value="33">North Carolina</option>
			<option value="34">North Dakota</option>
			<option value="35">Nebraska</option>
			<option value="37">New Hampshire</option>
			<option value="38">New Jersey</option>
			<option value="39">New Mexico</option>
			<option value="43">Nevada</option>
			<option value="44">New York</option>
			<option value="45">Ohio</option>
			<option value="46">Oklahoma</option>
			<option value="48">Oregon</option>
			<option value="49">Pennsylvania</option>
			<option value="52">Rhode Island</option>
			<option value="53">South Carolina</option>
			<option value="54">South Dakota</option>
			<option value="56">Tennessee</option>
			<option value="57">Texas</option>
			<option value="58">Utah</option>
			<option value="59">Virginia</option>
			<option value="60">Vermont</option>
			<option value="61">Washington</option>
			<option value="62">Wisconsin</option>
			<option value="63">West Virginia</option>
			<option value="64">Wyoming</option>
			<option value="183">American Samoa</option>
			<option value="179">Guam</option>
			<option value="185">Marshall Islands</option>
			<option value="184">Micronesia</option>
			<option value="182">Northern Marianas</option>
			<option value="186">Palau</option>
			<option value="180">Puerto Rico</option>
			<option value="181">U.S. Virgin Islands</option>
			<option value="205">U.S. Minor Outlying Islands</option>

		</select>                                                                        
                                    </td>
                                </tr>
                                <tr>
                                    <td class="padBottom10">
                                        <select name="ctl00$ctl00$ContentPlaceHolder1$RightRailContainer$uxSearchObitsNarrowControl$uxSearchObituaries$ddlNewspaper" id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxSearchObitsNarrowControl_uxSearchObituaries_ddlNewspaper">
			<option value="all">All Florida obituaries</option>
			<option value="136">Bradenton Herald</option>
			<option value="3252">Cedar Key Beacon</option>
			<option value="3253">Chiefland Citizen</option>
			<option value="2384">Citrus County Chronicle</option>
			<option value="1438">Daytona Beach News-Journal</option>
			<option value="142">Florida Times-Union</option>
			<option value="1478">FloridaToday</option>
			<option value="3254">Gadsden County Times</option>
			<option value="1764">Gainesville Sun</option>
			<option value="1818">Herald Tribune</option>
			<option value="2411">Lake City Reporter</option>
			<option selected="selected" value="1773">Ledger</option>
			<option value="3452">Marco Island Sun Times</option>
			<option value="2056">Naples Daily News</option>
			<option value="2396">News-Chief</option>
			<option value="1793">NewsZapFL</option>
			<option value="2195">Northwest Florida Daily News</option>
			<option value="1763">Ocala Star-Banner</option>
			<option value="152">Orlando Sentinel</option>
			<option value="3658">Osceola News Gazette</option>
			<option value="2203">Panama City News Herald</option>
			<option value="3268">Riverland News</option>
			<option value="2199">Santa Rosa Press Gazette</option>
			<option value="3269">South Marion Citizen</option>
			<option value="1022">St. Augustine Record</option>
			<option value="3270">Sumter County Times</option>
			<option value="1026">Sun-Sentinel</option>
			<option value="1025">Tallahassee Democrat</option>
			<option value="2081">Tampa Bay Times</option>
			<option value="3975">Tampa Bay Times</option>
			<option value="1440">TC Palm</option>
			<option value="2202">The Apalach Times</option>
			<option value="2198">The Crestview News Bulletin</option>
			<option value="3260">The Leader-Union</option>
			<option value="150">the Miami Herald</option>
			<option value="3692">The News Leader Group</option>
			<option value="1768">The News-Press</option>
			<option value="1017">The Palm Beach Post</option>
			<option value="1919">the Pensacola News Journal</option>
			<option value="2201">The Star</option>
			<option value="3271">The Wakulla News</option>
			<option value="2200">Washington County News</option>
			<option value="3272">West Marion Messenger</option>
			<option value="3273">Williston Pioneer</option>

		</select>                                                                                            
                                    </td>
                                </tr>
                                <tr>
                                    <td class="padBottom10"><b>Specific Date Range:</b></td>
                                </tr>
                                <tr>
                                    <td class="padBottom5">
                                        <input name="ctl00$ctl00$ContentPlaceHolder1$RightRailContainer$uxSearchObitsNarrowControl$uxSearchObituaries$txtStartDate" type="text" maxlength="10" id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxSearchObitsNarrowControl_uxSearchObituaries_txtStartDate" class="dateRange" /><span style="vertical-align:middle;padding-left:10px;padding-right:10px;">To</span><input name="ctl00$ctl00$ContentPlaceHolder1$RightRailContainer$uxSearchObitsNarrowControl$uxSearchObituaries$txtEndDate" type="text" maxlength="10" id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxSearchObitsNarrowControl_uxSearchObituaries_txtEndDate" class="dateRange" />
                                    </td>
                                </tr>
                                <tr><td id="dateRangeErrorRow" style="display:none" class="errorMsg"></td></tr>
                                <tr>
                                    <td colspan="2" align="right">
                                        <a id="lnkReset" href="javascript:void(0)" title="reset"><img id="img1" alt="Reset" border="0"
                                            src='http://ak-static.legacy.net/obituaries/images/obituary/obituaryportal/resetbutton.gif' /></a>
                                        <a id="lnkSearch2" href="#" title="Search"><img id="img2" alt="Search" border="0"
                                            src='http://ak-static.legacy.net/obituaries/images/obituary/obituaryportal/searchbutton.gif' /></a>
                                    </td>
                                </tr>
                            </table>                    
                        </div>
                    
	</td></tr></table>                      
                </div>            
                <table id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxSearchObitsNarrowControl_uxSearchObituaries_uxPoweredByLegacy" style="width:100%">
		<tr>
			<td class="poweredByLegacy">Powered by <b>Legacy.com</b></td>
		</tr>
	</table>
	
                <div class="clear"></div>
            
</td></tr></table></div></div></span>    
    </div>
</div>

        <div class="AutoRefresh PercentVisibleDisabled" style="padding-bottom: 20px;">
            
        </div>
        
<table id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxObituaryClio_GivalikePanel" name="GivalikeStandardObit" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>

</td></tr></table>
        <div class="AutoRefresh PercentVisibleDisabled" style="padding-bottom: 20px;">
            
        
        <div id='17beZg' class="dfpContainer">
	<script type="text/javascript">
        googletag.cmd.push(function () {{
            if (typeof index_headertag_lightspeed !== "undefined") {
                index_headertag_lightspeed.display('17beZg');
            } else {
                googletag.display('17beZg');
            }
        }});
    </script>
</div>
    
        </div>
        
        <div class="AutoRefresh">
            
        </div>
        
        <div class="AutoRefresh">
            
        <!-- Begin Simple Ad Script -->
<iframe src='http://www.legacy.com/Obituaries/AffiliateAdvertisement.axd?affiliate=theledger&adid=2&preview=False&adtype=1&v=20170605T085304' width='300' height='250' scrolling='no' frameborder='0' allowtransparency='true'></iframe>
<!-- End Simple Ad Script -->
    
        </div>
    
              </div>            
            </td>
        </tr>
    </table>
    </div>
    
    

                    
                

<script type="text/javascript">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</script>
</form>
            </div>     
            <div id="GlobalNavigation_AffiliateFooter"><div class="AffiliateFooter Footer__Footer___aJ8_c" data-reactid=".2fdpkinby0w" data-react-checksum="-885377051"><div class="Footer__secondRow___1nPh6" data-reactid=".2fdpkinby0w.0"><a class="Footer_Logo" href="http://www.legacy.com" data-reactid=".2fdpkinby0w.0.0"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" preserveAspectRatio="xMidYMid" width="174" height="23" viewBox="0 0 174 23"><image xlink:href="data:img/png;base64,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" x="3" y="3" width="171" height="18"/></svg></a><div class="Footer__footerRightSide___dWwvs" data-reactid=".2fdpkinby0w.0.1"><nav class="Footer__footerLegalNav___hzuzk" data-reactid=".2fdpkinby0w.0.1.0"><span data-reactid=".2fdpkinby0w.0.1.0.0:$0"><a id="Privacy Policy" href="http://www.legacy.com/ns/privacypolicy.aspx" data-reactid=".2fdpkinby0w.0.1.0.0:$0.0">PRIVACY POLICY</a></span><span data-reactid=".2fdpkinby0w.0.1.0.0:$1"><a id="Terms" href="http://www.legacy.com/ns/termsofuse.aspx" data-reactid=".2fdpkinby0w.0.1.0.0:$1.0">TERMS</a></span><span data-reactid=".2fdpkinby0w.0.1.0.0:$2"><a id="Contact Us" href="http://www.legacy.com/obituaries/theledger/obituary-questions.aspx?pid=186185884" data-reactid=".2fdpkinby0w.0.1.0.0:$2.0">CONTACT US</a></span><span data-reactid=".2fdpkinby0w.0.1.0.0:$3"><a id="FAQ" href="http://www.legacy.com/obituaries/theledger/obituary-questions.aspx?pid=186185884" data-reactid=".2fdpkinby0w.0.1.0.0:$3.0">FAQ</a></span><p class="Footer_Copyright" data-reactid=".2fdpkinby0w.0.1.0.1">© 2017 Legacy.com. All rights reserved.</p></nav></div></div></div></div>
               
        </div>        
        <div id="FooterContent">

            
            <!-- Begin Affiliate Footer Artwork -->
            <iframe id="ctl00_ctl00_footerIFrame" allowtransparency="true" scrolling="no" frameborder="0" style="width:1024px;height:380px;" src="http://www.legacy.com/obituaries/affiliateartwork.axd?affiliate=theledger&amp;section=1&amp;v=vxbel21cbfe5igl6kepk0q==&amp;export=false&amp;zone=lifestory&amp;pagename=obit-standard"></iframe>
            <!-- End Affiliate Footer Artwork -->
        </div>
        
        <!-- Begin Legacy Tracking Script -->
        




        <!-- End Legacy Tracking Script -->
        <!-- Begin Footer Affiliate Tracking Script -->
        <!-- ATS Start (1773) - (1) --><script type="text/javascript">
	// NEW GA FILE BEING USED
	var gaSiteAccount = "UA-62553486-7";
	var gaAccounts = ["rollup1:UA-51861146-1","rollup2:UA-62553486-1","rollup3:UA-62598409-14"];
	// GOOGLE UNIVERSAL ANALYTICS
	var utCrossDomains = ['adpay.com','ap.org','bestride.com','bleacherreport.com','eviesays.com','financialcontent.com','findnsave.com','gadzoo.com','ppjol.com','legacy.com','marketplaceadsonline.com','mycapture.com','newsbank.com','newsmemory.com','remembering-when.com','travidia.com','upickem.net','zap2it.com','TheLedger.com'];
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-62553486-7', {'name': 'aff', 'cookieDomain': 'auto'}, {'allowLinker': true});
	ga('aff.require', 'linker');
	ga('aff.require', 'displayfeatures');
	ga('aff.linker:autoLink', utCrossDomains);
	ga('aff.send', 'pageview');
	for (var i=0; i < gaAccounts.length; i++) 
	{
	    var gaAccount = gaAccounts[i].split(':');
	    ga('create', ''+gaAccount[1]+'', 'auto', {'name': ''+gaAccount[0]+'','allowLinker': true});
		ga(''+gaAccount[0]+'.require', 'linker');
		ga(''+gaAccount[0]+'.require', 'displayfeatures');
		ga(''+gaAccount[0]+'.linker:autoLink', utCrossDomains);
		ga(''+gaAccount[0]+'.send', 'pageview');
	}	
</script>

<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push(
{ c1: "2", c2: "9289482" }
);
(function()
{ var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); }
)();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<!-- ATS End -->
        <!-- End Footer Affiliate Tracking Script -->
        <script language="javascript" type="text/javascript">
            function RefreshHeaderAd() {
                try {
                    var headerFrameId = $('#HeaderContent').find('iframe').attr('id');
                    document.getElementById(headerFrameId).contentWindow.aa.refresh();
                }
                catch(ex){}
            }
        </script>
        <a id="ctl00_ctl00_ObitView" rel="nofollow" href="http://www.legacy.com/obituaries/theledger/obit.aspx?ref=master"><img id="ctl00_ctl00_ObitViewImage" src="http://ak-cache.legacy.net/legacy/images/obit_preview.png" height="1" width="1" /></a>
    </div>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/react/0.13.1/react.js" type="text/javascript"></script><script src="http://www.legacy.com/obituaries/content/components.bundle.js" type="text/javascript"></script><script src="http://www.legacy.com/obituaries/content/affiliate_footer.js" type="text/javascript"></script><script type="text/javascript">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</script>
</body>
</html>
